The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. MIchaelR's Avatar
    I tried from the unit, and I tried from the Explorer that opens with the Sync, but when I try to delete a document I get a message telling me "Error, Failed Permission Denied"
    Any ideas?
    Last edited by MIchaelR; 02-06-2009 at 04:03 PM.
    02-05-2009 06:43 PM
  2. cplush#WP's Avatar
    what kind of file is it? there are certain ones that are critical and you cant delete. Also, try going into file explorar on you phone and deleting it. Activesync isnt a very good way to manage file....
    02-08-2009 09:11 AM
  3. MIchaelR's Avatar
    The file is a Word 2000 file. I have tried from both the phone's File Manager and the Sync.
    02-08-2009 12:36 PM
  4. MIchaelR's Avatar
    Hi cplush,
    I got it. Not sure if this is a fix but it worked. Even after getting the "I couldn't go there from here" messages I got to thinking that this is a Microsoft program.
    I have had a cell phone and a PDA and got the MOTO to combine, as the old Palm was broken.
    I had never turned my cell off! So, ....
    bottom line - to erase the deleted file it seems that a "reboot" was needed.
    Microsoft magic.
    02-08-2009 05:48 PM
  5. cplush#WP's Avatar
    nice...yes the solution to many a problem in winmo is a simple reboot. Or a soft reset...ive had to reset mine many a time, LOL. glad you got it to work!!
    02-09-2009 08:39 AM
LINK TO POST COPIED TO CLIPBOARD