03-29-2017 04:51 AM
610 ... 1112131415 ...
tools
  1. waltzik's Avatar
    If you yet to receive the update you should make sure what you have it meant for England because someother countries are yet to get the update. I use Lumia 1020 for Australian market and am yet to recieve the update in ukraine
    01-11-2014 08:17 AM
  2. waltzik's Avatar
    I just got my phone yesterday and the only issue are seems to be having is the static sounds that affect voice call and video recording which is not really deal breaker for me. Also just a bit weird thing i noticed ,was told camera module might get hot from long use and i did skype call today for about 20 minutes using front facing camera but the back camera compartment was freaking hot like hell .......

    But am totally loving the phone and migrating from 920 i can say they are in no way like leaving camera out of this comparison . the build is more elegant
    01-11-2014 08:22 AM
  3. Jerry Reyes's Avatar
    I really did not have any reboot problems. It would require a soft reset about every 2 weeks.

    I never updated my phone, untill 2 days ago!!!!

    Now, it's freaking rebooting every 2-3 times i use the camera, go on facebook, or explore. I'm guessing 10-20 times a day!!! WTH

    I need to revert it to original.
    01-13-2014 12:16 PM
  4. Mahuhu's Avatar
    After the Black update I have two issues:
    - I cannot find glance in the settings anymore
    - my bottom three buttons don't lit up

    Any ideas?
    01-13-2014 06:20 PM
  5. sakendrick's Avatar
    Now, it's freaking rebooting every 2-3 times i use the camera, go on facebook, or explore. I'm guessing 10-20 times a day!!! WTH

    I need to revert it to original.
    Same here - if there's a safe way to revert, i need to. Reboots are driving me nuts. I've uninstalled any extra apps, hard reset, shut off background tasks. I found this but uncertain if it works for a released version of Black. Downgrade your Nokia Lumia from GDR3 Preview Back to GDR2 Amber | BlinkThinks in Binaries.
    01-14-2014 04:43 AM
  6. interiorlulu's Avatar
    Having volume issues since black.
    01-21-2014 12:27 AM
  7. naturalabellity's Avatar
    I just received my Nokia Lumia 1020 January 8th or 9th. I upgraded the firmware to Lumia Black 3051.blahblahblah.

    I am having trouble with the mic when I try to use speakerphone, voice command or video. It will not record any sound. When I use the phone regularly, people can hear me, but when I switch to speakerphone, no go. I also can't use Shazaam, any sound dependent apps.

    I got the video through Nokia Camera app to work once or twice, but that was it and I've tried to take at least a hundred videos playing with different settings. I've tried it with the bass filter on the two different settings and without.

    I've seen a few threads where people have had this issue, but not many and none offer any insight?

    Hardware issue? Would a scratched SIM card cause this? My model is a refurbished AT&T model.

    (I also had big problems with battery drain and random reboots, but I deleted all the apps I'd downloaded (Skype, and a few games I can't remember what they were) and turned off all the background tasks and now I'm only having a random reboot every couple days)
    01-21-2014 01:08 PM
  8. montsa007's Avatar
    Wifi button is grayed out, the settings screen shows it is on, but it is not!
    Bluetooth when turned on, turns itself off.

    AT&T 1020 with developer preview on.

    Anyone offer solution?
    01-23-2014 03:51 AM
  9. thisismmb's Avatar
    Hi. I'm having a very weird problem with my Nokia Lumia 1020... So, I got it several months ago, and it's been working fine.
    But yesterday, I was texting someone and then all of a sudden my keyboard on my phone started pressing the space button and typing random things by itself!! It was very creepy, and then I hurried and pushed the power button. I waited a few seconds, turned it back on, and couldn't slide my lock screen up. I had to turn off the screen again, and try a few more times before I could log in.
    I was again on the text messages screen, and then my phone started selecting things all by itself...
    I went online and searched for ways to solve it, but no one had anything. I found the soft reset information, and I did that, which solved it for a few minutes, before it started doing it again!!
    I did this reset maybe 10 times!

    Then, this morning, i was trying to go to my phone's information, under extras and phone information, and when i clicked on it the screen acted like it was switching to it, but then was still on the setting screen!

    I'm not sure what is going on with my phone, and like I said, it's still quite new, so I have no clue why it is acting like this!!! PLEASE someone HELP ME!
    01-24-2014 08:33 AM
  10. thisismmb's Avatar
    Does anyone knows how to set the screen a little bit less brighter? I'm thinking it is too bright, even when inside....the auto mode should go lower, like when you have the battery economy ON
    So, Go to setting, brightness, and don't pick the automatic one. turn that off. Go ahead and manually select the brightness that you want. I usually do Medium because it seems right for all the time.
    01-24-2014 08:41 AM
  11. Crystal 2's Avatar
    I was able to fix mine:

    Ok, so I had this same issue, but the voice command, speaker phone audio, and video audio never worked for me. I had to replace the AV Assembly for the top speaker and mic (all in one part). This fixed my audio issue and now all my videos record audio, speaker phone works (people on the other side can hear me) and voice command functions. I am not sure where you would find one, a friend of mine had a broken one that would not read SIM cards (but everything else was functional) and sold me that part. Prior to replacement, I tried soft resets and factory reset but they didn't fix the problem. This was the only thing I could to to fix the audio problem. Just for giggles I installed the AV Assembly from my phone in my friends and it did not work in that phone either, so it was a faulty part. Bonus the in call volume is much better now as well.
    01-27-2014 04:51 PM
  12. ayejay0601's Avatar
    I just received my Nokia Lumia 1020 January 8th or 9th. I upgraded the firmware to Lumia Black 3051.blahblahblah.

    I am having trouble with the mic when I try to use speakerphone, voice command or video. It will not record any sound. When I use the phone regularly, people can hear me, but when I switch to speakerphone, no go. I also can't use Shazaam, any sound dependent apps.

    I got the video through Nokia Camera app to work once or twice, but that was it and I've tried to take at least a hundred videos playing with different settings. I've tried it with the bass filter on the two different settings and without.

    I've seen a few threads where people have had this issue, but not many and none offer any insight?

    Hardware issue? Would a scratched SIM card cause this? My model is a refurbished AT&T model.

    (I also had big problems with battery drain and random reboots, but I deleted all the apps I'd downloaded (Skype, and a few games I can't remember what they were) and turned off all the background tasks and now I'm only having a random reboot every couple days)
    I had this same problem. My "solution" was to exchange it. The speaker/mic stopped working.
    01-31-2014 11:40 AM
  13. ayejay0601's Avatar
    Hi. I'm having a very weird problem with my Nokia Lumia 1020... So, I got it several months ago, and it's been working fine.
    But yesterday, I was texting someone and then all of a sudden my keyboard on my phone started pressing the space button and typing random things by itself!! It was very creepy, and then I hurried and pushed the power button. I waited a few seconds, turned it back on, and couldn't slide my lock screen up. I had to turn off the screen again, and try a few more times before I could log in.
    I was again on the text messages screen, and then my phone started selecting things all by itself...
    I went online and searched for ways to solve it, but no one had anything. I found the soft reset information, and I did that, which solved it for a few minutes, before it started doing it again!!
    I did this reset maybe 10 times!

    Then, this morning, i was trying to go to my phone's information, under extras and phone information, and when i clicked on it the screen acted like it was switching to it, but then was still on the setting screen!

    I'm not sure what is going on with my phone, and like I said, it's still quite new, so I have no clue why it is acting like this!!! PLEASE someone HELP ME!
    Sounds like an issue with the touch screen. Is the screen wet or dirty? Try cleaning it thoroughly when it is off.
    01-31-2014 11:42 AM
  14. NicoleOfTheDead's Avatar
    So I picked the phone up on Friday at the MS Store in Natick, MA.

    I haven't stopped futzing around with it since. One of the new features (for me) on a phone was the front-facing camera. Went to try it out and it just black screened and sat there. Nothingness. I could hit the home button. I could get back into the camera app again. But it happened again and again. Regular camera app(s) worked just fine.

    So plugged it in overnight. After it was fully charged, I unplugged it and tried it again in the morning. Worked just fine! How??? Was it something to do with battery?
    Later on in the day, I checked it again and it froze on the image capture (front camera). Damn. Then it started to freeze upon even opening the Nokia Pro Camera up. WTF!
    Later I notice it had an update for a whole bunch of Nokia apps, so I let them download and install. From what I remember it still didn't work right. So I took it back to the MS Store to have them look at it and hopefully get a replacement unit. As my luck has it, I went to demonstrate and replicate my issue..... It. Worked. Perfectly. Walked around the mall the rest of the time doing anything I could to replicate it. It would do no wrong. OK, maybe I rebooted it after the updates and that's all it needed?

    Now (the next day), I checked it again... it's having the same issues. The first time the front facing camera displayed its preview, but froze on capture. Now it just black screens whenever I try to use it.

    Any ideas? Has anyone had similar issues?
    I'm heading home tomorrow and the closest MS Store is 45 minutes away. Would I be able to take it to an AT&T store and see if they can help?
    I'm actually having this exact problem. Any fixes for this? I've been searching but have not seen an answer
    02-01-2014 09:28 AM
  15. Irham Abdul Halim's Avatar
    image201402010001_2.jpg

    Major problem. The flash on my Lumia 1020 suddenly just lit up and there's no way to turn it off. Turned off flash assist, turned off Flashlight App, turned phone off and on again, drained its battery... Nothing worked.
    Any solutions?
    02-01-2014 09:56 AM
  16. hope4wp's Avatar
    Click image for larger version. 

Name:	image201402010001_2.jpg 
Views:	168 
Size:	12.7 KB 
ID:	55971

    Major problem. The flash on my Lumia 1020 suddenly just lit up and there's no way to turn it off. Turned off flash assist, turned off Flashlight App, turned phone off and on again, drained its battery... Nothing worked.
    Any solutions?
    hard reset?
    02-04-2014 05:52 AM
  17. Joe920's Avatar
    Maybe not 1020 specific, but the other day Nokia Drive was about 100 miles off for a loooong time, and the phone got crazy hot when it finally found my location after a reboot. I've had this before, it seems like a bug in either maps or drive is causing the phone to overheat. Super frustrating, because of course this exactly happens when you shouldn't be messing with the phone.
    02-04-2014 04:59 PM
  18. onlyconnect's Avatar
    I am having trouble with the mic when I try to use speakerphone, voice command or video. It will not record any sound. When I use the phone regularly, people can hear me, but when I switch to speakerphone, no go. I also can't use Shazaam, any sound dependent apps.
    I had this exact issue. I am still not sure if it is hardware or software (would be interesting to revert the OS upgrade to see if it makes a difference). Like you I found other references to the problem but no solution. I called Nokia Care and was no help other than to send it in for repair. In the end I returned the phone for a refund and got another one, which works fine.

    Tim
    02-06-2014 01:43 PM
  19. hope4wp's Avatar
    After the Black update I have two issues:
    - I cannot find glance in the settings anymore
    - my bottom three buttons don't lit up

    Any ideas?
    use sysapp pusher and install glance
    02-06-2014 03:03 PM
  20. hope4wp's Avatar
    Sounds like an issue with the touch screen. Is the screen wet or dirty? Try cleaning it thoroughly when it is off.
    did water fall on the screen??? it's a problem with the digitizer
    02-06-2014 03:04 PM
  21. Live2Deliver's Avatar
    i have one bug related to returning from roaming, definitely replicable.

    Whenever I comes back from roaming, my 1020 couldn't automatically connect to my home network even though it is detected in Search Network settings.
    I had to put my phone to 2G, then 4G for it to search and connect to home network.
    Then I have another problem, after connecting to home network, I do not get data service automatically. To fix this I need to enable flight mode, then disable it. This is said to refresh the connection.

    Skipping switching 2G-4G however, and restarting phone doesn't connect me to home network.
    02-08-2014 12:47 AM
  22. Ma1dere's Avatar
    Here is the thing, when I just bought my 1020 it could play music and record the video at the same time. Now, as soon as I start recording the video (I've tried Nokia camera, camera beta and stock MS app) music stops. Can anyone confirm if it's intended or not?
    02-08-2014 01:50 PM
  23. Marc Kean's Avatar
    Update April 15, 2014: Since installing the new Windows Phone 8.1 update today, there is no change to this - still broken.

    I have a Nokia Lumia 920 and Nokia Lumia 1020. Since installing the new Nokia Lumia Black update on my two phones, AAC+/HE-AAC internet radio stations no longer play in stereo and play in mono only. This problem occurs on both of my phones, using the built in browser (Internet Explorer) or any internet radio app e.g. Radyo or TuneIn and occurs any HE-AAC stream that uses the Parametric Stereo and SBR extensions. Internet Explorer on Windows Phone also plays HE-AAC streams in mono, this site Jack FM plays audio in mono direct from the built in Windows Phone browser itself which is baked into the operating system.

    TIP: Use ear phones to easily hear Stereo Vs Mono.

    As a test: To compare, I have listed the station stream URLs here. If you own a Nokia Lumia and have the black update as a minimum, test it yourself install the Radyo app which lets you add custom URLs for internet radio and use a pair of ear phones which will enable you to hear the difference between mono or stereo in an instant.

    These HE-AAC streams play in Stereo


    These HE-AAC streams play in Mono (After the installation of the Nokia Lumia Black update)


    These are just a few examples, but after the black update it seems that native (hardware) support for the HE-AAC Parametric Stereo and SBR extensions have been broken. I have a friend that uses a Nokia Lumia 920 phone in which I tested all of this, and I can confirm that the phone experiences the same issues as well.

    As an easier test: It’s easier to tell the difference by using one source. Triple J in Australia stream their audio over MP3 and HE-AAC at the same time.

    Triple J's HE-AAC stream 48Kbps (normally on Windows Phone) should sound the same (if not better) than their MP3 stream of 96Kbps. If you add both of these stream URL’s to the Windows Phone Radyo app in the custom section, then flick between the two, you should notice that the HE-AAC stream is much much worse than the MP3 Stream.

    In contrast, if you listen to these streams on your computer, they sound practically the same quality wise.

    Triple J - HE-AAC
    Triple J - MP3

    One of the primary reasons I switched to Windows Phone, I listen to internet radio all the time on the go and with the Windows Phone I can adjust the bass/treble with the built in equalizer, something that can't be done with iOS or Android devices at the operating system level.

    Please note: this is not a problem solely with the Radyo app, I am recommending the Radyo app only because you can add custom URL's with this app, something which you can't do with the TuneIn app for Windows Phone. the same symptoms occur using the built in Windows Phone browser.

    Something which is even more interesting, if you play Kiis 1065 Sydney using the built-in Windows Phone browser Internet Explorer this plays in stereo perfectly well. But if you play Jack FM also using the built-in Windows Phone browser Internet Explorer this plays the audio in mono. I have also noticed that since the Black update FM radio plays all stations in mono as well - don't know if this is related, but I would have a guess that it is.

    What is going on Microsoft? What did you do to break HE-AAC Parametric Stereo & SBR extension functionality for virtually all apps including web apps? Why are you being silent on this issue and not informing anyone about this issue?
    Last edited by Marc Kean; 04-14-2014 at 05:13 PM. Reason: Added updated information
    ChuckOp likes this.
    02-14-2014 10:15 PM
  24. alex 7's Avatar
    Hello. If i turn on Glance (on "peek" mode) will effect very much my battery?

    Thanks :D :D
    02-16-2014 01:52 PM
  25. CarlosTSG's Avatar
    I have a Nokia Lumia 920 and Nokia Lumia 1020. Since installing the new Nokia Lumia Black update on my two phones, AAC+/HE-AAC internet radio stations are no longer in stereo and are in mono only. This problem occurs on both of my phones, using any internet radio app e.g. Radyo or TuneIn and occurs for about 80% of the AAC+/HE-AAC streams that I normally listen to .

    Yep I have the same issue that Marc's got, its really freakin annoying. Can't wait for the WP 8.1 update. That might resolve the issue.
    02-17-2014 04:22 AM
610 ... 1112131415 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2402
    Last Post: 06-12-2018, 06:10 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD