The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-29-2017 04:51 AM
610 ... 1819202122 ...
tools
  1. Vanquish00's Avatar
    Yup. I just saw this yesterday for the first time. It may have to do with that couple of flashes from Xeon Flash and CMOS camera being out of sync. It's called Rolling Shutter. A quick google for "Rolling shutter flash" and I found a close example of it here: WorldWideWeb.dvinfo.NET/forum/sony-xdcam-ex-cinealta/145389-rolling-shutter-flash-again-sorry.html

    Since this is my first post, I can't add links. Sorry for the dumb looking "link."
    09-29-2014 03:33 PM
  2. IrelandCeltic's Avatar
    I've been having the same problem; very annoying.

    I take a picture, but it says "Saving image..." or whatever indefinitley along the top of the screen. If I close the app, the image isn't saved and I can't take any pictures in any app. I have to turn the phone off and on again. It seems to vary how often this happens, but usually every day or so, sometimes more often. Makes it very annoying.
    fluffyowl likes this.
    09-29-2014 05:00 PM
  3. Deutscher2's Avatar
    I've been having the same problem; very annoying.

    I take a picture, but it says "Saving image..." or whatever indefinitley along the top of the screen. If I close the app, the image isn't saved and I can't take any pictures in any app. I have to turn the phone off and on again. It seems to vary how often this happens, but usually every day or so, sometimes more often. Makes it very annoying.
    I hope the Denim-Update will fix this problem. Before Windows Phone 8.1 there was not such bug.
    IrelandCeltic likes this.
    10-03-2014 06:03 AM
  4. gpobernardo's Avatar
    Just updated to Cyan under developer preview a few (23) hours ago. I noticed that my phone clock was reset to PST automatically. This cause my quiet hours to be off by several hours, but then I simply changed the time manually (my time zone was unchanged at GMT+8). Later, I again noticed that the time stamp in the notification center was in PST (i.e. I received the notification at 4PM but the notification time stamp is 1AM). This is despite having my phone clock set correctly for my location. A simple restart of the phone fixed the issue.

    Anyone else notice this?
    10-03-2014 01:49 PM
  5. Panagiotis Skordilis's Avatar
    I bought a new 1020 yellow.i have before that a black 1020 German rom.the new is with Spain rom.the problem is with mobile data between 2g and 3g. When I change to 3g from 2g is take over 5 minutes to 3g icon H appear on the screen.anyone with the same problem? With my last black 1020 I don't have that problem.maybe is rom problem?
    i notice also i have a setting that i havent on german rom. "for limited wifi connectivity" thats very weird..
    Last edited by Panagiotis Skordilis; 10-03-2014 at 04:17 PM.
    10-03-2014 03:08 PM
  6. Daisuk's Avatar
    I've had my Lumia 1020 for roughly two weeks. First week seemed fine. Had the occasional reboot. Today I finally updated to Windows 8.1 (which I thought I did the first day, but apparently that wasn't that update). A couple of hours ago the phone just shut itself off and wouldn't power on. I plugged in the power, and still no power. Went searching online, did a soft reset, and that worked. But now the mail icon had disappeared, and everytime I tried to verify my Gmail account, I wouldn't get past the first screen. Did some more searching, and apparently it was because the update had messed with the date/time settings. So fixed that. Phone still reboots just a few minutes after. Goes online again, what could it be this time? So someone recommends uninstalling all the "Here"-apps, fair enough, I haven't used them, do that.

    Not exactly a very reassuring first couple of weeks with this thing. Sure, it takes really nice photos, and it looks allright, but this type of behaviour doesn't really give you the impression of a phone you're going to have for a few years (I had my Xperia Arc S for three years prior to getting the Lumia, it still works just fine, just got a bit slow, and have barely had any type of hickups with it).

    So to experienced users - is there any reason to trust that this phone will actually last a few years? The bugs I've encountered up until now aren't actually reassuring. I'm seriously considering just changing my back in, but I love the camera on it, and I've gotten used to it, and think it works well when it's not rebooting and whatnot, but can honestly say that I'm worried about the longevitiy of it.
    10-03-2014 05:29 PM
  7. Bogdan V's Avatar
    Something strange happened with my 1020.i cant connect it to any pc or laptop.It says unknown device and error code 43,tryed everything ,uninstalled driver,switched ports,changed usb cable nothing..driver fails to install and is really annoying cuz i cant sync my hd photos, any clue?
    10-16-2014 03:45 PM
  8. martin brandt's Avatar
    Now it is more than one month since i have bought my Lumia 1020 , but yesterday after taking some pics with friends it seems that the xenon flash doesn't work properly , sometimes it works just well and sometimes when taking pics the xenon doesn't flash . Is anybody having the same issue ? and please what is your advice ? NB : I tried a soft and a hard reset but the issue persists .
    10-18-2014 09:50 AM
  9. gpobernardo's Avatar
    Now it is more than one month since i have bought my Lumia 1020 , but yesterday after taking some pics with friends it seems that the xenon flash doesn't work properly , sometimes it works just well and sometimes when taking pics the xenon doesn't flash . Is anybody having the same issue ? and please what is your advice ? NB : I tried a soft and a hard reset but the issue persists .
    Is the flash set to "Auto" or Always on?
    10-18-2014 04:37 PM
  10. b0blight's Avatar
    I'm having a weird problem here (maybe software related, but i don't know). Anyway, after the Cyan update, my display is kind of weird. Usually when in battery saver mode, the display would dim down to the lowest and capacitive buttons light would switch off. But after Cyan, even in battery saver mode, the screen would be as bright as normal and capacitive buttons lights will still be on. I reset my phone, and it went back to normal. However after a few weeks, this problem came back again. Anyone here have a similar issue ?
    10-19-2014 03:56 AM
  11. lefffen1's Avatar
    I'm having a weird problem here (maybe software related, but i don't know). Anyway, after the Cyan update, my display is kind of weird. Usually when in battery saver mode, the display would dim down to the lowest and capacitive buttons light would switch off. But after Cyan, even in battery saver mode, the screen would be as bright as normal and capacitive buttons lights will still be on. I reset my phone, and it went back to normal. However after a few weeks, this problem came back again. Anyone here have a similar issue ?
    Yep, same problem here. Have had this problem for a long time now. Haven't found a solution yet and as you say the problem reappears after some time after a reset. Not sure if battery saver does anything at all anymore.
    10-19-2014 05:43 AM
  12. farhanaxiq's Avatar
    My 1020 keep doing this when i'm on a heavy resource website. Is this a bug?kk.jpgfile-5.jpg
    10-19-2014 09:56 PM
  13. Damien Slattery's Avatar
    Has anyone come across an issue with the Nokia Lumia 1020, sometimes when I try to make a call I see the dialing symbol working but nothing happens. It does not connect and just keeps looking like it is about to connect to the number I am ringing. I am finding that the only way to call someone when this happens is to reboot the phone. I have missed incoming calls during this little bug and that is a worry. Can anyone help me out? Thank you.
    10-26-2014 03:19 PM
  14. wasabiman123's Avatar
    Has anyone figured out the issue with it freezing after charging for a while? Happens to a relative's 1020 on ATT/WP8.1 regularly, I swapped the charger for my 920 charger in case that's the problem.
    We have one more swap with the warranty for it, might just do that and hope we get a better working 1020 lol.
    10-26-2014 03:48 PM
  15. JMBasquiat's Avatar
    I'm having truly atrocious battery life when using the phone. I can lose as much as 10% of battery life for something like 10-20 minutes of browsing the web. I have decent standby battery life (if I don't turn on Wi-Fi or data, the phone can go on for about 30 hours), but as soon as I use the phone for anything it was intended for, battery life is terrible.

    I've disabled as many things as I could, and it's still bad. I've done a hard reset, too...
    11-01-2014 10:42 AM
  16. Alexander Z's Avatar
    If you're having problems with your 1020 camera (camera apps won't start) after updating to WP 8.1 or 8.1 Dev Preview, then my investigations might help you.

    Please see here: forums.windowscentral.com/update-1-windows-phone-8-1-gdr1/301117-4.htm#post2840308


    Greetings Alexander
    11-01-2014 11:32 AM
  17. Futra Hurairah Salleh's Avatar
    I've had enough of the "Loading..." and "Resuming...", and the occasional "Saving image..." with sometimes doesn't even save and let me exit, unless I did a soft reset just to quit the camera app.

    Then, I decided to uninstall Skype since almost all of my contacts never use or had skype, and turned off my Cortana after a few months playing with it. And guess what... no more of those crap issues mentioned earlier. The phone itself felt like it has just done a hard reset.

    My photos load faster, if not instant. Certain games that lag now no longer lag, they even load and start faster. Never had to soft reset anymore. And battery life is obviously better. I'm uncertain if Skype and Cortana are the culprit.
    11-12-2014 04:00 AM
  18. Wam1q's Avatar
    I've had enough of the "Loading..." and "Resuming...", and the occasional "Saving image..." with sometimes doesn't even save and let me exit, unless I did a soft reset just to quit the camera app.

    Then, I decided to uninstall Skype since almost all of my contacts never use or had skype, and turned off my Cortana after a few months playing with it. And guess what... no more of those crap issues mentioned earlier. The phone itself felt like it has just done a hard reset.

    My photos load faster, if not instant. Certain games that lag now no longer lag, they even load and start faster. Never had to soft reset anymore. And battery life is obviously better. I'm uncertain if Skype and Cortana are the culprit.
    The 'Saving image...' bug occurs when using the Nokia Camera Beta app on my 1020. I've never seen that in Nokia (now Lumia) Camera.
    11-12-2014 04:57 AM
  19. gpobernardo's Avatar
    The camera "freezes" after taking a photo (usually the first photo after app launch) - the camera app (any camera app) will show that it's saving the photo, but it will take a lot longer than normal, in fact it would never stop "saving" the photo. Looking at the camera module, the lens cover remained open. Exiting and launching any app did nothing - does not even show what lens is "seeing". I have to restart my phone, launch any camera app and then exit it to close the lens.

    This happened thrice already since the last update; hopefully the new preview for developers update would address the problem.

    *- The lens cover closes the opening after every shot.
    11-14-2014 02:28 AM
  20. Nick_1020's Avatar
    My 1020 keep doing this when i'm on a heavy resource website. Is this a bug?Click image for larger version. 

Name:	kk.jpg 
Views:	149 
Size:	127.0 KB 
ID:	85135Click image for larger version. 

Name:	File 5.jpg 
Views:	151 
Size:	158.2 KB 
ID:	85136
    I've had that once!

    It's just another thing to add to the ever growing list of bugs and glitches I'm experiencing on the 1020.
    11-14-2014 09:28 AM
  21. Nick_1020's Avatar
    So...along with the above screen bug that I've experienced recently, here's some more.

    Live tiles fail to update regularly. MSN apps seem to be the worse in this respect but others fail as well.

    Sync fails between Windows 8.1 devices and the 1020 and vice versa. I have only managed to sync my bookmarks once since the feature became available. I checked and double checked the sync settings on all devices and they all look good. Disabling and re-enabling doesn't help. I've manually synced my live account, set it to 'as items arrive' and also periodically but that hasn't help. On one occasion, I was lucky enough to see my 1020 tabs on the laptop but they don't update. It still showed the same tabs the next day regardless of the fact that those tabs had long since been closed and new ones were opened. I have never been able to see any laptop or desktop tabs from devices running Windows 8.1 on my phone. Really disappointing.

    Then there's the camera glitches which seem to be well documented here. It's very frustrating lining up what could be amazing shots only for the camera to freeze and the only solutions seems to be restarting or soft resetting.

    There have been random reboots as well but these have been relatively few and far between. I'm sure there's other things as well but these are just the most annoying as they are impacting on my enjoyment of the phone.

    I'm beginning to think the 1020 has a life span of about a year as mine is about 13 months now and the bugs have increased over the past few months. It would be interesting to find out how old other people's 1020s are to see if there is indeed a link between the bugs and age of the phones.
    11-14-2014 09:38 AM
  22. Futra Hurairah Salleh's Avatar
    My 1020 keep doing this when i'm on a heavy resource website. Is this a bug?Click image for larger version. 

Name:	File 5.jpg 
Views:	151 
Size:	158.2 KB 
ID:	85136
    I too had this once and it gave me quite a heart attack. Shocker. Thankfully, soft reset and it's all good. Geez what could've caused it anyway..
    11-17-2014 08:15 PM
  23. Nick_1020's Avatar
    I too had this once and it gave me quite a heart attack. Shocker. Thankfully, soft reset and it's all good. Geez what could've caused it anyway..
    Heart attacks are caused by the blood supply to the heart being suddenly interrupted.

    There are quite a few risk factors such as:
    Smoking, high cholesterol, poor diet, lack of regular exercise, high blood pressure and family history.

    Hope that helps :)
    11-18-2014 10:22 AM
  24. Niklas Bravader's Avatar
    Wont record video

    Since updating to 8.1, no camera apps Will record video.

    At first the record button/symbol highlighted but recording didn't start.

    Arter a week (Now) the recording starts (the TIME-count kicks in) but the videos dont save. They dont appear in the gallery or anywhere.

    I've Done the soft reset, set the camera and app settings to default, searched for updates, uninstalled and reinstalled the apps - but still not working.

    I've tried the Lumia Camera, Camera, and various phone-apps with the same result.

    Really frustrating as the camera, obviously, is Why i bought the phone.

    image.jpg
    11-19-2014 11:01 AM
  25. Abdulrehman Altaf Abbasi's Avatar
    Standard Chartered Bank account login problem
    click on online banking from sc dot com or m dot sc dot com automatically redirect to website breeze Portal URL open and I can't login here, Because breeze is only for iPhone and Samsung Users. I am using Lumia 1020 with win8.1 (WindowsPhone)
    but its work good in lumia800 with is7.8
    11-21-2014 11:53 AM
610 ... 1819202122 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2399
    Last Post: 09-07-2017, 03:34 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD