03-29-2017 04:51 AM
610 ... 1920212223 ...
tools
  1. sinaswee's Avatar
    any attempt to launch a camera app or 'share photo from camera' feature kicks back to the homescreen
    11-23-2014 12:10 PM
  2. Plazma1's Avatar
    I'm running a new 1020 and 8.1 really bogs this thing down. Apps don't launch and I'm constantly getting kicked back to the home screen. How can Skype not work on a Microsoft phone?...
    11-27-2014 08:01 AM
  3. Arup Roy Chowdhury's Avatar
    Do a reset, my 1020 is a week and half old and with all the updates everything works quite well and I have a quad core Xperia Z3 Android but I never ever feel that its slow.
    11-27-2014 08:45 AM
  4. matt john2's Avatar
    I'm running a new 1020 and 8.1 really bogs this thing down. Apps don't launch and I'm constantly getting kicked back to the home screen. How can Skype not work on a Microsoft phone?...


    Do a soft reset. I've had the same problem with my L1020 when the windows phone 8.1 beta(Preview For Developers) first came out and I think pretty much most of the WP user had the same issues as well. I also had the battery drain issue when I first installed the WP 8.1. If the soft reset didn't work, do a hard reset and if that didn't work as well use the recovery tool, it will reset to the stock OS then install the update again it should work this time. I have installed the Preview For Developers so many times cause I'm sick of waiting for my carrier to release the update, I do same thing each time I experience an issue with the update. Good luck
    11-27-2014 09:23 AM
  5. Nick_1020's Avatar
    1020 has randomly rebooted 3 times in the past day. May be related to the Lumia Camera update...or not?!?
    11-27-2014 06:21 PM
  6. Nick_1020's Avatar
    1020 has randomly rebooted 3 times in the past day. May be related to the Lumia Camera update...or not?!?
    4 times!
    gpobernardo likes this.
    11-27-2014 06:30 PM
  7. Andrea Serra's Avatar
    My manual focus to infinity it's blurred and the right part of the photos have a lower resolution.
    It's an hardware problem or software?
    12-01-2014 03:30 AM
  8. matt john2's Avatar
    Autocorrect issues
    12-01-2014 10:34 AM
  9. Andrea Serra's Avatar
    There is a way to fix it? (i mean working properly with manual focus)
    12-01-2014 12:14 PM
  10. gpobernardo's Avatar
    My manual focus to infinity it's blurred and the right part of the photos have a lower resolution.
    It's an hardware problem or software?
    Are you shooting in low light? If yes, then the blurriness is caused by hand-instability (the OIS doesn't seem to be active in manual focus mode). If no, try restarting your phone... or checking if there are smudges on the glass covering the lens.
    12-01-2014 01:12 PM
  11. pointman66's Avatar
    Wont record video

    Since updating to 8.1, no camera apps Will record video.

    At first the record button/symbol highlighted but recording didn't start.

    Arter a week (Now) the recording starts (the TIME-count kicks in) but the videos dont save. They dont appear in the gallery or anywhere.

    I've Done the soft reset, set the camera and app settings to default, searched for updates, uninstalled and reinstalled the apps - but still not working.

    I've tried the Lumia Camera, Camera, and various phone-apps with the same result.

    Really frustrating as the camera, obviously, is Why i bought the phone.

    Attachment 88405
    I solved this problem by changing the camera app I was using. It would not save videos if I used the Nokia Smart Cam app, but the Camera app worked correctly.
    12-02-2014 11:00 AM
  12. matt john2's Avatar
    anyone having wifi connecting issues, or autocorrect issues?
    12-03-2014 04:21 AM
  13. lysa10's Avatar
    I've had my 1020 for nearly a year and have had no problems with pictures until this week. All of a sudden, any light in the picture turns out a large bright ball or streaks of lights across most of the photo. All the settings are default/auto. For example, last year when I took pics of my xmas tree, the lights on it just looked like lights. Now, each light shows up a streak of color - completely ruining the photo. I've tried resetting the camera, but it's made no difference.
    12-14-2014 09:36 PM
  14. Ed Boland's Avatar
    I've had my 1020 for nearly a year and have had no problems with pictures until this week. All of a sudden, any light in the picture turns out a large bright ball or streaks of lights across most of the photo. All the settings are default/auto. For example, last year when I took pics of my xmas tree, the lights on it just looked like lights. Now, each light shows up a streak of color - completely ruining the photo. I've tried resetting the camera, but it's made no difference.
    Have you tried cleaning the lens cover real good? Use a fine microfiber cloth, like the ones especially made for cleaning lenses. Sometimes you might think it looks clean, but oils from your skin or other contaminants can distort a picture.
    12-14-2014 10:02 PM
  15. fluffyowl's Avatar
    So...along with the above screen bug that I've experienced recently, here's some more.

    Live tiles fail to update regularly. MSN apps seem to be the worse in this respect but others fail as well.

    Sync fails between Windows 8.1 devices and the 1020 and vice versa. I have only managed to sync my bookmarks once since the feature became available. I checked and double checked the sync settings on all devices and they all look good. Disabling and re-enabling doesn't help. I've manually synced my live account, set it to 'as items arrive' and also periodically but that hasn't help. On one occasion, I was lucky enough to see my 1020 tabs on the laptop but they don't update. It still showed the same tabs the next day regardless of the fact that those tabs had long since been closed and new ones were opened. I have never been able to see any laptop or desktop tabs from devices running Windows 8.1 on my phone. Really disappointing.

    Then there's the camera glitches which seem to be well documented here. It's very frustrating lining up what could be amazing shots only for the camera to freeze and the only solutions seems to be restarting or soft resetting.

    There have been random reboots as well but these have been relatively few and far between. I'm sure there's other things as well but these are just the most annoying as they are impacting on my enjoyment of the phone.

    I'm beginning to think the 1020 has a life span of about a year as mine is about 13 months now and the bugs have increased over the past few months. It would be interesting to find out how old other people's 1020s are to see if there is indeed a link between the bugs and age of the phones.
    Mine is 9 months old and the camera lens not closing seems to be happening more and more now. :/ Sent it for "repair" and had the lens replaced but the issue still persists. Maybe its the software?
    12-23-2014 01:50 PM
  16. mikks's Avatar
    I've had enough of the "Loading..." and "Resuming...", and the occasional "Saving image..." with sometimes doesn't even save and let me exit, unless I did a soft reset just to quit the camera app.

    Then, I decided to uninstall Skype since almost all of my contacts never use or had skype, and turned off my Cortana after a few months playing with it. And guess what... no more of those crap issues mentioned earlier. The phone itself felt like it has just done a hard reset.

    My photos load faster, if not instant. Certain games that lag now no longer lag, they even load and start faster. Never had to soft reset anymore. And battery life is obviously better. I'm uncertain if Skype and Cortana are the culprit.
    Did the same and indeed the phone is a lot more responsive.

    On a separate note, the only other issue with my 1020 is the freezing. It's not regular, the phone can work normally for days and then freeze three time in one day. Soft reset turns it back on but resets date and time (thank god foe ClockSync).
    12-29-2014 04:05 AM
  17. Colorado_User's Avatar
    Has anyone found a solution for the problem where the camera keeps taking pictures after pressing the shutter button when using the Lumia Camera app. I've uninstalled/re-installed, soft re-booted, etc. and it keeps returning.
    12-29-2014 06:48 AM
  18. farhanaxiq's Avatar
    i have a problem with my camera, first if I zoom in a video it won't focus, need to focus at the furthest distance. And, I have a infinity focus problem, tap to focus is very sharp.wp_ss_20141228_0003.jpgwp_ss_20141228_0004.jpgwp_ss_20141228_0005.jpg
    gpobernardo likes this.
    12-30-2014 10:55 PM
  19. Mark Jereos's Avatar
    Can anyone help me? My wifi seems not to be working cause I was trying to turn it on it doesn't turn on. I have already try the soft reset and hard reset but its still not working. I hope someone could help me. thanks
    Marc43 likes this.
    12-31-2014 05:13 AM
  20. shielahswshielah's Avatar
    My 1020 takes to long to snap a picture, I've looked for a setting w can't find how to adjust the time lapse. On my 920 I could take a quick picture at the moment of my grandson, I bought the 1020 to get better pictures and there's at least a 2-4 second delay when I take the picture and I miss it totally, am I doing something wrong? It shouldn't be like that, kinda defeats the whole purpose of me upgrading. It's idiotic. Help please
    01-02-2015 12:44 PM
  21. blue1k's Avatar
    My 1020 takes to long to snap a picture, I've looked for a setting w can't find how to adjust the time lapse. On my 920 I could take a quick picture at the moment of my grandson, I bought the 1020 to get better pictures and there's at least a 2-4 second delay when I take the picture and I miss it totally, am I doing something wrong? It shouldn't be like that, kinda defeats the whole purpose of me upgrading. It's idiotic. Help please
    That's the way it is. Unfortunately.

    A solution:

    Use Microsoft Camera app instead of Lumia. It open very quickly and the autofocus is very quick. I use this app to photograph my daughter and I rarely miss shots.
    01-02-2015 12:54 PM
  22. gpobernardo's Avatar
    What delay are you referring to? If it is the high resolution camera launch time, the 3.25-second long delay is normal. If it is shutter response, i.e. the camera takes a photo several seconds after the shutter is pressed while being already inside the camera app, then that is not normal.

    If you want faster camera launch times, you may use the default Microsoft Camera app (not the Lumia Camera app), but your shots will be limited to 5MP only. All camera apps that use the 41MP sensor of the L1020 launch at around 3.25 seconds. All other camera apps that use only 5MP out of the 41MP launch faster.
    01-02-2015 01:01 PM
  23. shielahswshielah's Avatar
    What delay are you referring to? If it is the high resolution camera launch time, the 3.25-second long delay is normal. If it is shutter response, i.e. the camera takes a photo several seconds after the shutter is pressed while being already inside the camera app, then that is not normal.

    If you want faster camera launch times, you may use the default Microsoft Camera app (not the Lumia Camera app), but your shots will be limited to 5MP only. All camera apps that use the 41MP sensor of the L1020 launch at around 3.25 seconds. All other camera apps that use only 5MP out of the 41MP launch faster.
    Yes, after the camera app is open , I push the button or tap the screen and it takes a few seconds to actually take the picture by that time I miss it. Is that normal? Never had that issue with my 920, I switched from using Lumia app BC when I went to crop a picture it wilder let me choose what app I wanted to use to edit.
    01-02-2015 01:58 PM
  24. gpobernardo's Avatar
    Yes, after the camera app is open , I push the button or tap the screen and it takes a few seconds to actually take the picture by that time I miss it. Is that normal? Never had that issue with my 920, I switched from using Lumia app BC when I went to crop a picture it wilder let me choose what app I wanted to use to edit.
    If you see a blinking white circle (with a smaller square with smoothened edges in the center of the circle) after tapping the screen or pressing the shutter button before the photo is taken, then the delay is caused by the camera trying to focus on your subject first and then taking the photo. Auto-focusing can take anywhere from less than a second to around five seconds depending on the brightness and detail integrity of the subject.

    To compensate for this delay, I usually half-press the shutter button on the subject I want to photograph and only then press the shutter once the event I want to photograph presents itself. This way, the camera would already be focused by the time I want to take the shot. Alternatively, you can manually set the focus of the camera so that it will take the photo immediately as soon as you tap the screen or press the shutter button fully.

    I didn't have a L920, so I'm not sure why you're experiencing this only in the L1020... especially since the apps are the same. The only noticeable differences between these two phones should be the start time and the time to process the image... not the time to take the image.
    shielahswshielah likes this.
    01-02-2015 02:37 PM
  25. Arup Roy Chowdhury's Avatar
    I usually tap focus and then shoot but yes, the 1020 is a bit tricky compared to my easy point and shoot Z3.
    01-02-2015 08:25 PM
610 ... 1920212223 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2399
    Last Post: 09-07-2017, 03:34 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD