03-29-2017 04:51 AM
610 ... 2021222324 ...
tools
  1. anon(9263333)'s Avatar
    Also, my 1020 works fine. But, as on yours, when I have a bright coloured blank screen, there are icons for email, facebook, and at the foot of the screen - a search box, or url box, complete with the three dots and refresh(?) buttons. My last Lumia, was an unlocked 800. It didn't have these issues. However, this 1020 is locked to 3 network, who say that it has nothing to do with it being a locked phone. Despite them not having a clue what I'm talking about.
    The thing is, I can't take a screenshot of the ghostly icons, as they don't show in the taken photograph, or videos. I'd just like some answers as to why they're visible all the time.
    01-03-2015 10:14 AM
  2. farhanaxiq's Avatar
    Oh its a screen burn in, you must be browsing the internet for a long period
    AMOLED screen easily burn in
    gpobernardo likes this.
    01-03-2015 10:39 AM
  3. gpobernardo's Avatar
    Also, my 1020 works fine. But, as on yours, when I have a bright coloured blank screen, there are icons for email, facebook, and at the foot of the screen - a search box, or url box, complete with the three dots and refresh(?) buttons. My last Lumia, was an unlocked 800. It didn't have these issues. However, this 1020 is locked to 3 network, who say that it has nothing to do with it being a locked phone. Despite them not having a clue what I'm talking about.
    The thing is, I can't take a screenshot of the ghostly icons, as they don't show in the taken photograph, or videos. I'd just like some answers as to why they're visible all the time.
    Definitely sounds like a screen burn. You can download any phone utility app that allows you to test the display of your phone, such as Wipe or Diagnostics Toolset*. In Diagnostics Toolset, just cycle through the different colors (Red, Blue, Green, Cyan, Magenta, Yellow, White, Black) repeatedly until the "burned image" disappears.

    *- I could not access the store from my browser so I can't post hyperlinks to the apps - Chrome says it has a "redirect loop", and clearing the cache didn't fix it. But that's another story.
    01-03-2015 12:14 PM
  4. shielahswshielah's Avatar
    Glance screen turned off in settings but still on when I wake my 1020... Why it wasn't there a week ago... Also sounds for apps/notifications turned all the way down and still I get a 6am fully charged sound notification that I don't want.
    01-05-2015 01:05 PM
  5. shailesh1020's Avatar
    Yes i also experienced the same.... I thought it's with me only...
    01-06-2015 08:54 AM
  6. Robert van Veen's Avatar
    Only thing I have found after 7+ months of use is when I twinpair the phone with my bluetooth handsfree along with my work phone. Once paired it will turn of my bluetooth device! Weird, but I can live with it. It wouldn't connect to my parrot carkit either, but this was solved after updating the carkit.
    Anybody with an idea on the twinpairing? I only have one headset so can't test it with another (sennheizer vx-200).
    01-07-2015 05:34 PM
  7. joshua diaz2's Avatar
    My 1020 the past week as been closing apps as I open them. Basically all app, especially twitter and music, when I try to open them, it does a loading page and then force closes. Its really annoying, its becoming more frequent
    02-07-2015 05:49 PM
  8. fluffyowl's Avatar
    My 1020 the past week as been closing apps as I open them. Basically all app, especially twitter and music, when I try to open them, it does a loading page and then force closes. Its really annoying, its becoming more frequent
    Have you tried turning your phone off and on again? It works for me whenever my 1020 bogs down to that level. After the restart everything is so smooth there's no "loading..." or even "resuming..." :D
    02-08-2015 06:29 AM
  9. fluffyowl's Avatar
    Have you tried turning your phone off and then back on again? It seems to work for my 1020 when it bogs down to that level. After turning it off and on again, my 1020 is buttery smooth with almost no "Loading..." or "Resuming..." when opening apps. It lasts for about a week before it becomes slow again and I have to turn it off and on again.
    02-08-2015 06:44 AM
  10. joshua diaz2's Avatar
    Have you tried turning your phone off and then back on again? It seems to work for my 1020 when it bogs down to that level. After turning it off and on again, my 1020 is buttery smooth with almost no "Loading..." or "Resuming..." when opening apps. It lasts for about a week before it becomes slow again and I have to turn it off and on again.
    Yeah that used to work for me but now if I turn it off and on it doesn't help. Even if I soft reset it, the resuming and loading doesn't go away.
    02-08-2015 09:38 AM
  11. fluffyowl's Avatar
    Oh noes! That might be the fate of my 1020 soon. ): If I ever reached to the point where apps will not open even after a reboot of the phone, I would hard reset it and see if that fixes the problem. Maybe give it a try?
    02-08-2015 09:57 AM
  12. joshua diaz2's Avatar
    Oh noes! That might be the fate of my 1020 soon. ): If I ever reached to the point where apps will not open even after a reboot of the phone, I would hard reset it and see if that fixes the problem. Maybe give it a try?
    I was thinking the same thing, but I really dont want to hard reset for a couple reasons. Hoping it will fix with the next update.
    fluffyowl likes this.
    02-08-2015 06:00 PM
  13. gpobernardo's Avatar
    That has happened with my L1020 a few weeks before it died - now it is for repair under warranty. At first I couldn't load some apps, then the number kept growing until I couldn't open even my native email and Photo Hub. As a general "fix", I decided to restart my phone and my L1020 said, "Goodbye," for the last time. Powering it up returned "ERROR: Couldn't find bootable option. Press any key to shut down." Lumia Software Recovery Tool didn't work.

    I think I know what caused the error - my phone was plugged in while restarting (but that shouldn't happen regardless!). But just as a precaution to all L1020 users, don't leave your phone plugged in while restarting (I think I've read in the fora that other members also left their phone plugged in shortly before they encountered the fatal error mentioned).
    02-10-2015 11:05 AM
  14. Ollie Moreton's Avatar
    Recently the screen on my Nokia Lumia decided to turn off, without me dropping or damaging the phone in any way. The buttons on the phone still work as I can feel them vibrate but the display is not showing. Has anyone had the same fault and know how to fix this? Thanks, I have tried restarting the phone but to no success.
    02-14-2015 10:30 AM
  15. pajopatak's Avatar
    Really bad battery life. New phone. Charge time, over 3 hours.
    gpobernardo likes this.
    02-14-2015 03:38 PM
  16. fluffyowl's Avatar
    I was thinking the same thing, but I really dont want to hard reset for a couple reasons. Hoping it will fix with the next update.
    Just received the Denim update a few days ago and so far, it's solved this issue! :D It feels so much more snappier! Yay!
    02-15-2015 02:52 PM
  17. gpobernardo's Avatar
    Just received the Denim update a few days ago and so far, it's solved this issue! :D It feels so much more snappier! Yay!
    Windows Phones are know to perform "snappier" just after any update. Let us know if the "snappiness" lasts.
    02-16-2015 10:16 AM
  18. fluffyowl's Avatar
    Windows Phones are know to perform "snappier" just after any update. Let us know if the "snappiness" lasts.
    I'll report back in about a week or two!
    gpobernardo likes this.
    02-16-2015 01:08 PM
  19. Jyoungs's Avatar
    My Nokia Lumia 1020 shut off and won't come back on. I've tried to do a soft reset and I get nothing at all. I wait the 15 secs, it vibrates, the screen looks like its about to turn on and then it goes black again. When I'm charging it, I get nothing but the dead battery pic with the red line. I've only had the phone since November. There's no damage done to this phone at all. Any ideas or suggestions would be greatly appreciated. Thanks
    02-17-2015 11:02 AM
  20. fluffyowl's Avatar
    My Nokia Lumia 1020 shut off and won't come back on. I've tried to do a soft reset and I get nothing at all. I wait the 15 secs, it vibrates, the screen looks like its about to turn on and then it goes black again. When I'm charging it, I get nothing but the dead battery pic with the red line. I've only had the phone since November. There's no damage done to this phone at all. Any ideas or suggestions would be greatly appreciated. Thanks
    Try leaving it on charge for up to an hour and see if it switches ON on its own. If it doesn't but at least shows the Battery Icon when you press the power button, try a Soft Reset. I'm assuming its really flat :P
    02-17-2015 11:48 AM
  21. Jyoungs's Avatar
    I've charged it for several hours a few different times. Still nothing. The phone had a full battery charge when it went black. I guess I'll have to take it to AT&T ~~~ never a dull moment
    02-17-2015 02:07 PM
  22. OatmealSavage74's Avatar
    had my lumia 1020 for a couple of weeks now - noticed a few screen bugs that have popped up. One is the scrolling is quite touchy and will stop dead with a small tap on it. The other and more troubling one is that when I'm not even touching the screen it will randomly open apps or keep pressing the same letter when I'm texting - while typing and while even touching the screen (letter L on a vertical orientation) Is it possible that the screen has a slight concave to it and keep the phone acting like I'm touching the screen when I'm not? Please help - had to go back to my old phone cause of this problem :(
    02-19-2015 03:03 AM
  23. abelljms's Avatar
    take the SIM out, try turning phone on/off,
    then stick sim back in
    it might reset it's (stupid) brain
    it's outrageous smart phones have battery buried in as in the old days removing the battery usually fixed these 'brain' problems
    Skamath likes this.
    02-20-2015 04:07 AM
  24. Skamath's Avatar
    Something strange is happening on my 1020. i have never seen this happen before.
    It is very quiet out here at 6 am and I can here the phone vibrate like when you put it on/or remove of charge once every 2-3 mins. I connected the phone to the charger heard it vibrate, confirmed it was charging on the lock screen and sat across the room browsing here. Then I hear a second vibration but thought it was a notification and then it happened again and again. I go to have a look and the phone had stopped charging then in 2 mins it started again!! has my charger had it and time for a new one?I plugged it into different outlet and it was not working so I removed it and the phone showed a charging symbol! (Weird) so I plugged it back and it was indeed charging.
    What could be wrong?
    02-20-2015 01:26 PM
  25. Mudassar Ranjha Mbdin's Avatar
    Really bad battery life. New phone. Charge time, over 3 hours.
    replace charger
    02-22-2015 06:22 AM
610 ... 2021222324 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2399
    Last Post: 09-07-2017, 03:34 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD