The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-29-2017 04:51 AM
610 ... 23456 ...
tools
  1. Rebelatheart's Avatar
    Any new products that are released are bound to have defective units. So this is nothing unusual
    Yeah...I meant that a brand new phone (not a newly launched product) shouldn't have stuck pixels on the lens already..hence its being returned. This is a bugs and defects thread...so we're posting defects on our brand new phones. Nothing to do with it being usual or unusual, otherwise this whole thread is worthless since any item can have defects.
    08-04-2013 07:58 PM
  2. drtek's Avatar
    The only bug I have is with the headphones connected and the volume going all the way to zero.
    08-05-2013 02:10 AM
  3. CheekyTaurus's Avatar
    Issue updating ME tile profile pic

    If you have a FB account and a MSFT configured on your Lumia 1020, you are unable to update the image when only posting to the MSFT account.

    Anyone else have this issue?

    ON YOUR PHONE:

    1) Tap Me tile
    2) Tap your profile image
    3) Tap your profile image again
    4) Select photo
    5) Post new photo ONLY to your MSFT account, not Facebook.

    Does your ME tile profile image update to the image you selected?
    08-05-2013 08:40 PM
  4. agion1's Avatar
    Issue updating ME tile profile pic

    If you have a FB account and a MSFT configured on your Lumia 1020, you are unable to update the image when only posting to the MSFT account.

    Anyone else have this issue?

    ON YOUR PHONE:

    1) Tap Me tile
    2) Tap your profile image
    3) Tap your profile image again
    4) Select photo
    5) Post new photo ONLY to your MSFT account, not Facebook.

    Does your ME tile profile image update to the image you selected?
    Just tried it. No, it does not update the tile image. If you get a chance will you refer to my post above, take a quick video clip, make sure it's saved, soft reset your phone, and see if the clip is lost? Thanks!
    08-05-2013 08:46 PM
  5. CheekyTaurus's Avatar
    Just tried it. No, it does not update the tile image. If you get a chance will you refer to my post above, take a quick video clip, make sure it's saved, soft reset your phone, and see if the clip is lost? Thanks!
    I'll try it. In the meantime, please vote here on the Me tile image pic issue. http://forums.windowscentral.com/nok...t-account.html
    08-06-2013 11:29 AM
  6. CheekyTaurus's Avatar
    Just tried it. No, it does not update the tile image. If you get a chance will you refer to my post above, take a quick video clip, make sure it's saved, soft reset your phone, and see if the clip is lost? Thanks!
    I didn't have this issue. The clip is still on my camera roll.
    08-06-2013 11:36 AM
  7. SPWP's Avatar
    Hello.

    1. I am hearing similar sound quality issues as @broomcorn @nighthikr24 and @dogfacedsoldier. Even the call ringer sounds off to me. At times the caller will sound slightly distant or else it will sound like the caller is blowing right into the mic. I've tried is amongst a variety of phones and am getting varying results.

    2. The double tap to wake on high sensitivity was an issue until I changed it to Normal as @dogfacedsoldier recommended. Thanks! Although I'm still curious why if on High sensitivity it would not be as responsive...

    Outside of those two above, I haven't hit any other major issues; I'm looking to play more with the camera today. And possibly hitting up the AT&T store to see if they can help remedy the sound issue. I'll let you all know how that goes.
    dogfacedsoldier likes this.
    08-06-2013 01:44 PM
  8. dogfacedsoldier's Avatar
    Hello.

    1. I am hearing similar sound quality issues as @broomcorn @nighthikr24 and @dogfacedsoldier. Even the call ringer sounds off to me. At times the caller will sound slightly distant or else it will sound like the caller is blowing right into the mic. I've tried is amongst a variety of phones and am getting varying results.

    2. The double tap to wake on high sensitivity was an issue until I changed it to Normal as @dogfacedsoldier recommended. Thanks! Although I'm still curious why if on High sensitivity it would not be as responsive...

    Outside of those two above, I haven't hit any other major issues; I'm looking to play more with the camera today. And possibly hitting up the AT&T store to see if they can help remedy the sound issue. I'll let you all know how that goes.
    My issue with the sound has improved, as I now make sure my ear is centered over the speaker when on the phone, although I think the noise issue may be due to the fact I work around a lot of computer/network equipment and server rooms. As for the sensitivity for the double tap for wake, I think "High" is more for those cases when you are wearing gloves, as this was one of the features touted when it first came out, or that I have big fat fingers
    08-06-2013 07:03 PM
  9. Marc43's Avatar
    I've seen this as well under specific conditions of pitch black room with a certain amount of backlight on the device (mostly in the camera app or with glance on the screen). I went to the AT&T store where I bought it and they were less then helpful stating that they could not recreate it even after telling them to go in the back closet with the door shut. They looked at me like I was an *****. I thought I was going crazy. Not sure what to do but glad to know it isn't just me. Seems like something trapped behind the OLED panel maybe that shows up as a shadow under specific lighting conditions?
    08-08-2013 08:06 AM
  10. Marc43's Avatar
    Here's a question for the other anal ocd members in here. Anyone else notice the black on black splotches you can really only see when you are trying? My 900 had it horrible, my 1020 has it but only a few spots. Still annoys me. Best way to see it is download dead pixel checker and then put it on black in a dark room.
    I've seen this as well under specific conditions of pitch black room with a certain amount of backlight on the device (mostly in the camera app or with glance on the screen). I went to the AT&T store where I bought it and they were less then helpful stating that they could not recreate it even after telling them to go in the back closet with the door shut. They looked at me like I was an *****. I thought I was going crazy. Not sure what to do but glad to know it isn't just me. Seems like something trapped behind the OLED panel maybe that shows up as a shadow under specific lighting conditions?
    08-08-2013 08:08 AM
  11. shadyghost's Avatar
    Just a heads up, anyone considering the "just be careful" method over the screen protector method to protect their 1020 screen I would reconsider. I have taken immaculate care of my phone and have several light scratches all over the glass. Not a big deal to me and on top of that I'm going to have to exchange it anyway but just a fyi.
    08-08-2013 12:39 PM
  12. explosive0's Avatar
    Looks like I'm having bad luck. First one had a broken speakerphone. Got a replacement today and the vibration rattles like a rattlesnake. Not sure what to do next.
    08-08-2013 06:46 PM
  13. codbod's Avatar
    Two oddities I've noticed so far.

    1. The tap to wake is incredibly finicky. I have to double tap a few times to get it to work about 60% of the time.
    2. When I reboot, the volume defaults to 13/30. Every time.
    Just realized that double tap doesn't work if the sensor on the front is being covered (phone thinks its in a pocket etc and won't wake). Try keeping the sensor on the top near the camera completely clear and then see if it works better.
    08-08-2013 07:29 PM
  14. shadyghost's Avatar
    I discovered something today that sheds some light on the dark splotch issue (or non-issue depending on your pov). I noticed a horizontal line running across the upper portions of my screen that was only visible when the screen was supposed to be displaying black. It is really difficult to see this line because its not often the screen is completely blank (only on loading screens and pixel test screens). I think this and the dark splotches are so hard to see because of how the screen utilizes the clear black technology. My guess for the horizontal line is there is a row of malfunctioning pixels that are not backlighting when they are supposed to but it isn't all that noticeable because the only difference between a functioning pixel displaying black and a completely off pixel is a very tiny amount of backlight.
    Last edited by shadyghost; 08-11-2013 at 10:08 AM.
    08-11-2013 12:03 AM
  15. aer147's Avatar
    Got the Yellow 1020 last Saturday. Noticed two issues with it:
    1) the phone would reboot by itself for no reason
    2) phone calls sounded like the person on the other end had a lisp of some sort.

    Took it back to the store and AT&T first swapped out my SIM card to address the second issue and told me that a network update would fix the first one. The SIM card swap did not address the voice quality issue. Took it back yesterday and swapped it out with another phone. Phone calls already sound so much better! And no random rebooting no far! 😊

    I did also pick up a Moshi screen protector ($25 but for some reason they were ringing up for $13 at the AT&T store). Love it so far! Doesn't interfere with the screen and doesn't look cheap like the Zagg products.
    08-11-2013 09:55 AM
  16. GreatScawt's Avatar
    So I picked the phone up on Friday at the MS Store in Natick, MA.

    I haven't stopped futzing around with it since. One of the new features (for me) on a phone was the front-facing camera. Went to try it out and it just black screened and sat there. Nothingness. I could hit the home button. I could get back into the camera app again. But it happened again and again. Regular camera app(s) worked just fine.

    So plugged it in overnight. After it was fully charged, I unplugged it and tried it again in the morning. Worked just fine! How??? Was it something to do with battery?
    Later on in the day, I checked it again and it froze on the image capture (front camera). Damn. Then it started to freeze upon even opening the Nokia Pro Camera up. WTF!
    Later I notice it had an update for a whole bunch of Nokia apps, so I let them download and install. From what I remember it still didn't work right. So I took it back to the MS Store to have them look at it and hopefully get a replacement unit. As my luck has it, I went to demonstrate and replicate my issue..... It. Worked. Perfectly. Walked around the mall the rest of the time doing anything I could to replicate it. It would do no wrong. OK, maybe I rebooted it after the updates and that's all it needed?

    Now (the next day), I checked it again... it's having the same issues. The first time the front facing camera displayed its preview, but froze on capture. Now it just black screens whenever I try to use it.

    Any ideas? Has anyone had similar issues?
    I'm heading home tomorrow and the closest MS Store is 45 minutes away. Would I be able to take it to an AT&T store and see if they can help?
    08-11-2013 09:47 PM
  17. deepu424's Avatar
    I've seen this as well under specific conditions of pitch black room with a certain amount of backlight on the device (mostly in the camera app or with glance on the screen). I went to the AT&T store where I bought it and they were less then helpful stating that they could not recreate it even after telling them to go in the back closet with the door shut. They looked at me like I was an *****. I thought I was going crazy. Not sure what to do but glad to know it isn't just me. Seems like something trapped behind the OLED panel maybe that shows up as a shadow under specific lighting conditions?
    Even i'm also able to see those kind of spots when I'm in dark surrondings and open the camera app. Even tried using the Dead Pixel Test & Fix app, in that app when i open the black background and go to dark place i'm able to see couple of those black spots and they are very hard to find unless you want to find them..:(
    08-12-2013 08:39 AM
  18. trido#AC's Avatar
    i dont have a PEEK option either.
    08-12-2013 08:50 AM
  19. juan6996's Avatar
    If you don't have peek/double tap to wake, you have to update the display + touch system app
    08-12-2013 08:54 AM
  20. Martsicky's Avatar
    i dont have a PEEK option either.
    have you already updated display+touch to the newest version? http://www.windowsphone.com/en-us/st...8-f92e9c7994f3
    08-12-2013 08:54 AM
  21. webdave's Avatar
    Even i'm also able to see those kind of spots when I'm in dark surrondings and open the camera app. Even tried using the Dead Pixel Test & Fix app, in that app when i open the black background and go to dark place i'm able to see couple of those black spots and they are very hard to find unless you want to find them..:(
    It is "normal" for this generation of AMOLED displays. See the link below for more information.
    Mura Effect & AMOLED Displays (Note II) - xda-developers
    08-12-2013 09:05 AM
  22. vanquishedagain's Avatar
    Hey Everyone,
    I like my 1020 so far, definitely not in love with it though. I've already replaced it once for terrible call quality and dropping calls...
    My bluetooth was disconnecting every time i got a text message (on both the old handset and new one). Then I updated my cars Bluetooth (Microsoft Sync system) and now it doesn't disconnect when I get a text message rather my bluetooth says "The currently connected phone does not support text messaging via bluetooth". My Lumia 900 worked fine with this bluetooth and would notify me and read the text messages if i chose. I also tried the lumia 1020 on a bluetooth speaker and text messages didn't work on that either.

    Anybody else had this issue (I hope), I don't want to have to bring this handset back a second time/if i do I'll just go back to my lumia 900, $375 and a 2 year contract is too much to pay for a phone that doesn't work with bluetooth... I also have the lines on the display when in a dark room on auto-low brightness in the black screen. Both handsets had this problem so I just figured this was a part of the phone display...
    08-12-2013 01:04 PM
  23. explosive0's Avatar
    Hey Everyone,
    I like my 1020 so far, definitely not in love with it though. I've already replaced it once for terrible call quality and dropping calls...
    My bluetooth was disconnecting every time i got a text message (on both the old handset and new one). Then I updated my cars Bluetooth (Microsoft Sync system) and now it doesn't disconnect when I get a text message rather my bluetooth says "The currently connected phone does not support text messaging via bluetooth". My Lumia 900 worked fine with this bluetooth and would notify me and read the text messages if i chose. I also tried the lumia 1020 on a bluetooth speaker and text messages didn't work on that either.

    Anybody else had this issue (I hope), I don't want to have to bring this handset back a second time/if i do I'll just go back to my lumia 900, $375 and a 2 year contract is too much to pay for a phone that doesn't work with bluetooth... I also have the lines on the display when in a dark room on auto-low brightness in the black screen. Both handsets had this problem so I just figured this was a part of the phone display...
    Say goodbye to text message integration. I had a 2011 F150 with Sync and it didn't work with my 920. I now have a 2013 F150 with Sync + My Ford Touch and it still doesn't work with my 1020. It's sad that MS can't get their mobile OS to play well with their Sync system. Crap like this is the reason majority will choose the iPhone/iOS over Windows Phone.
    08-12-2013 09:03 PM
  24. vanquishedagain's Avatar
    Say goodbye to text message integration. I had a 2011 F150 with Sync and it didn't work with my 920. I now have a 2013 F150 with Sync + My Ford Touch and it still doesn't work with my 1020. It's sad that MS can't get their mobile OS to play well with their Sync system. Crap like this is the reason majority will choose the iPhone/iOS over Windows Phone.
    I had my same car with my Lumia 900 and it worked perfectly. My mother also has the Lumia 928 and it works (more or less) perfectly.

    The 1020 doesn't even get a shot? It just outright, doesn't work? Jeez can I still return it, I care more about those features than a good camera. I'll just stay on my damn 900...
    08-13-2013 08:45 AM
  25. Desmoface's Avatar
    Can you make calls with the vehicles blue tooth? I also have a 2013 F150 with the sync system. I cant imagine ms wouldn't make their phone operating system work with their vehicle sync system. That would be a major mistake on their part. I can't imagine what they were thinking?

    Steve
    08-13-2013 11:39 AM
610 ... 23456 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2399
    Last Post: 09-07-2017, 03:34 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD