03-29-2017 04:51 AM
610 ... 34567 ...
tools
  1. PimpOShea0508's Avatar
    Ive been having a problem with my screen rotation. The problem is that it wont rotate. When ever i try to text horizontally it doesnt switch over horizontally and same goes with when i look at pics... it just always stays vertical. Is there maybe a setting that i may have accidentally applied or something wrong with the phone???? Thanks!
    08-13-2013 10:17 PM
  2. photobriangray's Avatar
    Say goodbye to text message integration. I had a 2011 F150 with Sync and it didn't work with my 920. I now have a 2013 F150 with Sync + My Ford Touch and it still doesn't work with my 1020. It's sad that MS can't get their mobile OS to play well with their Sync system. Crap like this is the reason majority will choose the iPhone/iOS over Windows Phone.
    Helped a coworker set up a Lumia 925 with a 2013 Mustang with My Ford Touch. You have to go to phone, settings, add device and then select add different device (or something like that) and pair from the phone to MFT with four digit PIN. Full text, contact and phonebook integration...

    Edit: found a link, reverse pair is what they call it.
    http://support.ford.com/sync-technol...c-myford-touch
    08-14-2013 02:13 PM
  3. Arsenic17's Avatar
    Ive been having a problem with my screen rotation. The problem is that it wont rotate. When ever i try to text horizontally it doesnt switch over horizontally and same goes with when i look at pics... it just always stays vertical. Is there maybe a setting that i may have accidentally applied or something wrong with the phone???? Thanks!
    Sounds like you have a faulty gyroscope in your device.I would return that ASAP. You can turn off that as far as I know. Some apps have a setting to lock into portrait mode, but I dont think the entire OS has one.

    Also, I have had two random reboots on my 1020 since I got it three weeks ago. ONe the first day, and another about a week ago. Not bad I just dont think it ever happened this frequently with any other WP I had.

    And, sometimes I have to hit the tiles on my start screen a few times for them to launch. sepcificlaly the small ones. Not sure if it is an issue or just the fact that my huge sausage fingers are trying to activate small tiles...
    08-14-2013 03:42 PM
  4. ambypambyland's Avatar
    I too have this "rustling or wind" sound you speak of throughout my calls. Furthermore, when I switch to speaker phone there is a couple second delay before the person can hear me and my voice will periodically cut out on the person I am talking to for up to 15 secs. I never had this problem with my 920, though I did notice the speaker phone volume was much lower than with my 900, and remains low on my 1020 as well. I've switched back to my 920 out of frustration since resetting the phone did nothing to resolve the issue. I will likely exchange my 1020 assuming I got a bad apple.
    08-14-2013 11:13 PM
  5. zvery777's Avatar
    Hi Guys. Has anyone else noticed that if you have the white background on and the battery in on the battery saver mode the screen keeps changing colors and brightness? I exchanged the phone once already and the new one has the same issue.
    08-15-2013 10:53 AM
  6. AllanUSC's Avatar
    I'm having problems with the headphone jack on my Lumia 1020.

    I plugged in a set of headphones the other day, primarily to test the FM Radio function (which worked fine) but I was only hearing sound on one side so I jiggled the connector a bit and I started to hear static and sound would intermittently come out of one or both sides. Thinking that I had bad headphones, I tried this with three other headphones and had the same results.

    As an additional test, I tried all these headphones on my old Samsung Focus and had no problems whatsoever, no matter how much I jiggled or spun the connector.

    To me this sounds like a phone hardware problem. What do you think?
    08-16-2013 02:35 AM
  7. shadyghost's Avatar
    Hi Guys. Has anyone else noticed that if you have the white background on and the battery in on the battery saver mode the screen keeps changing colors and brightness? I exchanged the phone once already and the new one has the same issue.
    Yes! Software issue? Doesn't happen on dark settings. Not a big deal for me.
    08-16-2013 10:17 PM
  8. m4rkbr0wn's Avatar
    Hey all, new to the forum and my first post just happens to be an issue!

    I picked up a white Lumia 1020 first windows phone and first time with AT&T i already had to do a store exchange because i noticed dust under the camera lens like others on here, it went smooth fine and dandy but i happened to notice my replacement phone had it worse there was like a small hair or something of that sort instead of a speckle or dot!, and so I was informed i could no longer do a store exchange and i would have to call a number for a replacement.

    Long story short i did received the replacement this one looks immaculate no dust under the lens no screen flaws from what i see but i noticed an issue or at least what i think to be which kind of bugs me and still deals with the camera, when i record a video and have music/loud noises i guess in the background it just records as static anybody else have this issue with video recording?
    08-17-2013 06:33 PM
  9. Flavio76's Avatar
    Does anyone knows how to set the screen a little bit less brighter? I'm thinking it is too bright, even when inside....the auto mode should go lower, like when you have the battery economy ON
    08-19-2013 05:37 AM
  10. LiveTilesRus's Avatar
    My 1020 seems to have the random reboot syndrome. In the last 24 hours it has rebooted twice about 12 hours apart. I'm using an "uptime" app to discover last boot time.

    What a bummer.

    My normal behavior is to reboot my devices every 24 hours since I believe this results in best performance regardless of OS. But it seems my 1020 can't make it 24 hours without rebooting on it's own.
    08-19-2013 05:55 PM
  11. oranjoose's Avatar
    I'm having problems with the headphone jack on my Lumia 1020.

    I plugged in a set of headphones the other day, primarily to test the FM Radio function (which worked fine) but I was only hearing sound on one side so I jiggled the connector a bit and I started to hear static and sound would intermittently come out of one or both sides. Thinking that I had bad headphones, I tried this with three other headphones and had the same results.

    As an additional test, I tried all these headphones on my old Samsung Focus and had no problems whatsoever, no matter how much I jiggled or spun the connector.

    To me this sounds like a phone hardware problem. What do you think?
    I've seen a 1020 where the headphone jack is totally broken. Sound comes out of the phone's speaker even when headphones or anything else is plugged into the 3.5mm stereo jack on the top.

    The phone might be easily susceptible to damage to the headphone port.
    08-20-2013 04:22 PM
  12. Inttruder's Avatar
    I get a lot of rebooting. I am trying to figure out if it is related to the wireless charging cover. I had my phone for about a week and half before I bought the charging cover and I don't remember having any issues. Since I have started using the cover I have seen a lot of rebooting and lockups. Sometimes it will just reboot on its own. Sometimes I cannot unlock the phone. The clock will still be working so the phone has not totally crashed but I will have to do a soft reset to get back into the phone. Sometimes it will be fine for several days and other times it will reboot several times in a day. I am getting pretty frustrated with this and I am thinking about exchanging this one. I am going to try running it without the cover for a while to see if that helps.
    08-21-2013 04:10 PM
  13. bricky23's Avatar
    I follow intomobile on twitter. They always post links to their article. When I click on the link, it always shows error 404 with a picture of a lost boy. Says can't find the page. Yet it works fine on my computer, and any other phone. Any ideas?

    Edit : I set the browser from mobile version to desktop version. And now it works.
    Last edited by bricky23; 08-23-2013 at 10:10 PM.
    08-21-2013 08:53 PM
  14. LiveTilesRus's Avatar
    Same symptoms here though with no wireless charging cover.

    My phone rebooted at 3:00 a.m. I performed a graceful shutdown/reboot at 7:00 a.m as a precaution. At 2:00 p.m. the phone locked up requiring a hard reboot.

    My normal practice with smartphones (regardless of OS and I use them ALL) is to reboot every 24 hours or so. With my 1020 it has been rare for it to make it to the 24 hour mark without a reboot on its own. As of this moment I am approaching 8 hours without a reboot. Woohooo!

    Something is seriously wrong with the OS, Nokia software or an app. I should add that this behavior has been going on since purchased at launch weekend. Nothing new.

    I get a lot of rebooting. I am trying to figure out if it is related to the wireless charging cover. I had my phone for about a week and half before I bought the charging cover and I don't remember having any issues. Since I have started using the cover I have seen a lot of rebooting and lockups. Sometimes it will just reboot on its own. Sometimes I cannot unlock the phone. The clock will still be working so the phone has not totally crashed but I will have to do a soft reset to get back into the phone. Sometimes it will be fine for several days and other times it will reboot several times in a day. I am getting pretty frustrated with this and I am thinking about exchanging this one. I am going to try running it without the cover for a while to see if that helps.
    08-21-2013 09:54 PM
  15. Anders Homann's Avatar
    I am also having reboot issues. Have had absolutely no luck in pinpointing where they stem from. Seems completely random though I doubt that is the case.
    08-21-2013 10:06 PM
  16. LiveTilesRus's Avatar
    At 5:30 a.m. had to do a hard reboot. Removed a few live tiles to see if the rebooting issue can be pinned down to anything at all.

    At 11:30 a.m. while eating lunch, I saw the ATT logo. Another reboot. I wouldn't mind doing a wipe and restore to factory settings if, like <insert any OS>, the Store performed an update check or allowed a forced check for new software. But having to track down links and crap just to get full functionality back... oh what a nuisance.

    One wonders if this is a base instability in the OS, or is it related to some app from a 3rd party and/or Nokia's custom settings? It could be hardware related I suppose.

    I am also having reboot issues. Have had absolutely no luck in pinpointing where they stem from. Seems completely random though I doubt that is the case.
    08-22-2013 12:03 PM
  17. Anders Homann's Avatar
    My guess is that it's software related. They hopefully, wouldn't send so many products out with faulty hardware that causes reboots.
    I've tried monitoring when it happens I can't pinpoint it to an app. But it could be an app running in the background that falters and requires a reboot.
    Any know if Nokia is aware of the bug?
    08-23-2013 08:54 AM
  18. M L3's Avatar
    I own Nokia Lumia1020 since the day it was released and had to soft reset 4 different times up to today. Currently, I'm performing the HARD reset then will install my apps, pics and music from Backup. At which point i will start normal use again.
    I had the 1020 literally "lockup" 4 different times, where nothing but a soft reset regained normal functionality. Before i decide to return the device to AT&T store, I wanted to do a HARD reset to see if my issues are prevalent.
    ML
    08-23-2013 12:30 PM
  19. LiveTilesRus's Avatar
    I removed all live tiles and haven't had a reboot or lockup in last 24 hours. Not enough evidence to draw conclusions but so far its positive.

    Now I don't know what this says about the apps or the OS but I would rather do without live tiles than have reboots every 8 hours. As is I use a backup device for an alarm clock since I don't trust my 1020. Last phone that I couldn't trust as an alarm was an HTC thunderbolt.

    Make no mistake I love this 1020. I'm willing to work through to a solution I'm not giving up (I also have an htc One). I like the OS when its working and love the 1020 hardware. Oh I also have a 920 that got shelved by the htc One before the 1020. I have options and for now, I'm sticking with 1020. Why would the OS allow a live tile to bring it to its knees. Thought it would be more robust. Maybe with 8.1.....
    08-23-2013 08:51 PM
  20. Anders Homann's Avatar
    Mine went a couple days without a reboot. Thought I had fixed it somehow but then it began again... So not to sound negative but I'm not sure that it will pass... Though I hope you are right so we can pinpoint it.. Nokia on twitter has no idea that this was a problem so I am talking with them trying to figure it out.
    Mine even did it when it had no other apps than stock meaning it is probably the OS or Nokia stock apps... Or worse the hardware in some phones...
    Any one have a 1020 that doesn't do random reboots?
    08-24-2013 10:45 AM
  21. LiveTilesRus's Avatar
    After re-enabling Background processing for Accuweather I got a reboot after 8 hours of uptime. I uninstalled the Accuweather app and will use Bing weather. I think the data comes from accuweather anyway.

    Anecdotal evidence to be sure, but I refuse to believe the base OS is this unstable. It has to be an app causing this. But then why should an errant app be able to bring down the whole system? Maybe app development on WP is too easy....

    If you aren't monitoring your uptime then you are having reboots without your knowledge. That's my theory anyway.
    I removed all live tiles and haven't had a reboot or lockup in last 24 hours. Not enough evidence to draw conclusions but so far its positive.

    Now I don't know what this says about the apps or the OS but I would rather do without live tiles than have reboots every 8 hours. As is I use a backup device for an alarm clock since I don't trust my 1020. Last phone that I couldn't trust as an alarm was an HTC thunderbolt.

    Make no mistake I love this 1020. I'm willing to work through to a solution I'm not giving up (I also have an htc One). I like the OS when its working and love the 1020 hardware. Oh I also have a 920 that got shelved by the htc One before the 1020. I have options and for now, I'm sticking with 1020. Why would the OS allow a live tile to bring it to its knees. Thought it would be more robust. Maybe with 8.1.....
    WanderingTraveler likes this.
    08-24-2013 10:45 AM
  22. WanderingTraveler's Avatar
    After re-enabling Background processing for Accuweather I got a reboot after 8 hours of uptime. I uninstalled the Accuweather app and will use Bing weather. I think the data comes from accuweather anyway.

    Anecdotal evidence to be sure, but I refuse to believe the base OS is this unstable. It has to be an app causing this. But then why should an errant app be able to bring down the whole system? Maybe app development on WP is too easy....

    If you aren't monitoring your uptime then you are having reboots without your knowledge. That's my theory anyway.
    Yup, Bing Weather sources its data from Accuweather.

    Also, about the reboot part, I was surprised to find out my phone rebooted this morning. Don't know why, still looking for the cause.
    08-24-2013 10:50 AM
  23. SwimSwim's Avatar
    Anyone else having issues with the audio jack on their 1020? My most recent (and biggest problem) with it is now the right stereo audio channel has faded. It hasn't gone out completely, but it's VERY faded, it creates a very awkward and noticeable effect when watching videos or listening to music with headphones on. I've tested the headphones, they work fine, my phone is the problem.

    I might take it into a store and swap it, but it's the only noticeable flaw with this device, and I'm getting amazing battery life (I've heard some units are getting lackluster battery life). Besides, Windows Phone has awful backup and restoration options.

    Any input on this? No idea what caused it to go dead. I was a plane ride and it was working normally. I briefly removed my headphones, and when I reinserted them, I noticed the right audio channel was extremely faded. Maybe I damaged the jack? All I know is, I can no longer stand using my device for media if I need headphones, the effect is obnoxious and bothers me.
    08-25-2013 04:29 AM
  24. LiveTilesRus's Avatar
    Troubleshooting steps:

    1. Disable all background tasks = no more rebooting. Phone can go 24 hours which is my customary maintenance reboot SOP. At least I'm convinced it's not hardware fault.

    2. After the success of step 1, I enable background tasks for *only* the Accuweather app = a phone reboot after about 8 hours

    3. Uninstall Accuweather app and *re-enable* all background tasks = now on 33+ hours of uptime. Going to hold off on my customary daily reboot to see how long it lasts.

    I'm not 100% convinced, but I'm being led by this limited testing to believe that the Accuweather app was causing my reboots.
    08-25-2013 09:21 AM
  25. Anders Homann's Avatar
    I uninstalled the accu and installed Bing a long time ago.. Still having reboots. I'm not an expert but is there anyways to view the logs or to send them to Nokia.
    08-25-2013 11:45 AM
610 ... 34567 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2402
    Last Post: 06-12-2018, 06:10 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD