03-29-2017 04:51 AM
610 ... 45678 ...
tools
  1. Boris Lozac's Avatar
    Troubleshooting steps:

    1. Disable all background tasks = no more rebooting. Phone can go 24 hours which is my customary maintenance reboot SOP.
    Why are you doing that mate? Rebooting every day? That's crazy, phones should go months without the need of a reboot..
    08-25-2013 12:32 PM
  2. LiveTilesRus's Avatar
    I'm sure they can. Reliability is more important for me than bragging rights. So it's just something I do (reboot regularly, be it 1 day or 5, I almost never go more than 7 days without a reboot).

    Why are you doing that mate? Rebooting every day? That's crazy, phones should go months without the need of a reboot..
    08-25-2013 02:44 PM
  3. Boris Lozac's Avatar
    It's not bragging rights lol, it's just something it shouldn't be done that often, it's a very bad product if it forces you to do that.
    08-25-2013 02:57 PM
  4. Anders Homann's Avatar
    Since I'm going back to Denmark tomorrow and therefore won't be able to return my phone I really hope this is a software issue and not hardware... That would really make me sad :/
    08-25-2013 09:34 PM
  5. shollywood's Avatar
    When I first got this, it froze, so did a soft reset. It's reboot itself at least 3 times since, got it 2nd day it was out. Just now, it stopped reading SIM cards? I have tried everything! Looks like it will have to go back! Anyone know what the MS STORE warranty is for swapping devices?
    08-26-2013 12:49 AM
  6. Chip O's Avatar
    Mine acted up on Saturday.

    For no reason, the phone started vibrating and it would not stop. I had to google how to soft reset the phone since it did not respond to anything else.
    08-26-2013 07:54 AM
  7. LiveTilesRus's Avatar
    Was closing in on 48 hours uptime when I went to sleep last night. Woke with 3 hours uptime. Months? Pics or it didn't happen ;-)
    08-26-2013 09:27 AM
  8. Desmoface's Avatar
    Hmm...Not sure if this is a problem or not yet. But, I just got my 1020 a day ago and I've noticed something weird at work. I show full bars for signal but when someone calls, the phone doesn't always ring, it just goes right to vm. Sometimes it rings, sometimes it goes straight to vm.

    Where I work, I didn't always get a good signal with my previous phone, and sometimes I'd get no service - the weird says I'm get like 4-5 bars, but it doesn't always ring. I have a feeling that even though the phone says I have service, I probably don't. Weird.

    Steve
    08-26-2013 01:02 PM
  9. Arsenic17's Avatar
    New bug has occurred one time in each of the last two days. Essentially the rotation of the screen become locked. I.e. Cannot switch between landscape and portrait. I am certain it is relates to the pro cam app in some way. Both times it happened I was taking a lot of pics and constantly locking and unlocking my phone and rebooting the camera app. Locks the rotation on the whole OS. I didn't notice for a log while the second time and all my pics came out sideways cuz the phone couldn't tell which way was up. It fixes itself with a soft reset.
    08-27-2013 11:24 PM
  10. jayson728's Avatar
    A couple of things, probably software related, ie Nokia Procam..

    Customer transferred photos from PC that were taken with a different device. In the thumbnail preview on the phone, the clarity was fine, open it and it was distorted unless you zoomed in a little. Also, none of the pictures taken with the phone or else where would rotate. Performed a soft reset, still prevalent.

    Will see if a hard reset is needed, but I don't think it will.
    there is a discussion on reddit about that. Seems the photos in the windows album gets downsampled so that it runs smoothly. use hdphotoviewer to view your pictures in original quality Why Photos look "Soft" in Windows Phone's Camera Roll : windowsphone
    08-31-2013 02:02 PM
  11. aer147's Avatar
    Has anyone noticed that their white balance seems a bit off? A lot of the pictures that I take inside come out looking too yellowish. Not sure if its a software issue or an issue with the actual camera! Anyone else notice this? I want to confirm before I call Nokia care.
    09-01-2013 03:08 PM
  12. Anders Homann's Avatar
    Since I've gone back to Denmark I've had constant 4g signal. No reboots for about 5 days.
    When I was in America the signal dropped often and I was roaming. I had constant reboots, highest was 8 in one day.
    What are the odds that bad service/signal strength could cause such problems.
    09-01-2013 03:47 PM
  13. LiveTilesRus's Avatar
    Not sure. But I am glad to hear that everything is going well with your 1020. Always a little concern when you are away from the warranty country of origin.

    Since I've gone back to Denmark I've had constant 4g signal. No reboots for about 5 days.
    When I was in America the signal dropped often and I was roaming. I had constant reboots, highest was 8 in one day.
    What are the odds that bad service/signal strength could cause such problems.
    09-01-2013 10:18 PM
  14. jmerrey's Avatar
    I reset my 1020 yesterday and, of course, I had to babysit it all day to finally get the spinning gears problem resolved. During the restore from existing backup process, it went to 97% before it gave an error message, and said if I wanted to restore it from an existing backup I would have to reset it again. No thanks. Anyways, some of my apps were reinstalled, I had to manually do a few others, but everything was fine otherwise. I've been using it all day; I rebooted it a few minutes ago, and this screen came up:
    wp_ss_20130902_0001.png

    I choose skip, it said something about the phone setup being complete, and then I got another welcome test message. Everything is normal, except I had to enter my FB pw again. Odd....
    09-02-2013 04:44 PM
  15. TruPlaya187's Avatar
    I'm having problems with the headphone jack on my Lumia 1020.

    I plugged in a set of headphones the other day, primarily to test the FM Radio function (which worked fine) but I was only hearing sound on one side so I jiggled the connector a bit and I started to hear static and sound would intermittently come out of one or both sides. Thinking that I had bad headphones, I tried this with three other headphones and had the same results.

    As an additional test, I tried all these headphones on my old Samsung Focus and had no problems whatsoever, no matter how much I jiggled or spun the connector.

    To me this sounds like a phone hardware problem. What do you think?
    I have the same problem with my Lumia 920 it only happens 1 time in a month about, but just do a soft reset and it should be ok.
    09-04-2013 03:00 PM
  16. morete908's Avatar
    Two 1020 phones.
    Phone 1. Camera won't turn on when on start screen. When pushing the camera button, the screen goes black and freezes. Camera only turns on when on lock screen. Once activated, no camera issues. Edit* Small flash on bottom always stays on, even when phone is powered off, draining the battery.
    Phone 2. Yellowish hue on camera screen image. Edit* Only when using front facing camera.
    Last edited by morete908; 09-08-2013 at 03:11 PM.
    09-06-2013 10:01 AM
  17. bcolton's Avatar
    I'm noticing black lines and spots on this AMOLED screen with a dark background. Take a look at the screen against a gray or dark picture. This is stuff that I encountered on the Galaxy S2 but Samsung seemed to fix on the S3 going forward. Wonder where Nokia is getting these screens because its not the best quality.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    09-09-2013 06:01 AM
  18. Nick_1020's Avatar
    This thread is not filling me with confidence.
    09-12-2013 09:09 AM
  19. Gio Lopez's Avatar
    Hi, a newbie here. Got my Lumia 1020 yesterday. Acquired it from someone who bought it in a Nokia Event in Melbourne. Still testing it but i have an issue with the camera, the auto focus is not locking in my subject in both regular distant shots and even in macro shots, thus my pictures are blurry and poor in details. Its all the same in Nokia Pro Cam and the Camera App and Nokia Smart Cam. Even the settings are all automatic. Is my unit defective or its software is not the final one? I have a Lumia 920 and after installing it with Pro Cam its auto focus easily locks in distant and macro shots.
    09-12-2013 08:28 PM
  20. dkp23's Avatar
    weird glitch where my data connection wont work when it comes to browsing, but i have 4 or 5 LTE bars all the time.

    So reset my phone and been on the gears of death for about 6 hours now.

    nokia needs to get their QC straight, 5 920 swaps and now my 1020 doesnt even last a month before having issues.
    09-14-2013 01:28 AM
  21. camptime's Avatar
    All the qc problems concern me had a few with my 920 and have placed an order for a 1020 not sure I should follow through with the purchase.
    My 920 still has battery drain issues every now and then. A few friends have decided to leave the platform because of the constant problems.
    09-14-2013 05:57 AM
  22. iRS73's Avatar
    Had a couple of bad 920's... and have placed an order for a 1020 but not sure I should follow through with the purchase.

    All the qc problems concern me had a few with my 920 and have placed an order for a 1020 not sure I should follow through with the purchase.
    My 920 still has battery drain issues every now and then. A few friends have decided to leave the platform because of the constant problems.
    09-14-2013 06:25 AM
  23. camptime's Avatar
    Had a couple of bad 920's... and have placed an order for a 1020 but not sure I should follow through with the purchase.
    If Thailand had the same replacement warranty as the USA I would not be as concerned, here we have a 7 day replacement warranty after that your lose your phone for up to 2 weeks. Had issues with my 900 as well.
    09-14-2013 10:20 AM
  24. tebling's Avatar
    Still testing it but i have an issue with the camera, the auto focus is not locking in my subject in both regular distant shots and even in macro shots, thus my pictures are blurry and poor in details.
    I have exactly the same problem. It's particularly bad with video, where the only way I can make it focus distant objects is if I manually tap to focus several times. It's enough to make video almost unusable. Does everyone else's video lock on accurately on the first try?
    09-14-2013 06:59 PM
  25. jlekssp's Avatar
    i was playing with my bluetooth headset and i realise that whenever I'm connected to my bluetooth headset, the last song which i was playing just resume playing. Anyway to stop the resume of songs whenever I'm connected to the bluetooth headset?
    09-15-2013 09:01 AM
610 ... 45678 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2402
    Last Post: 06-12-2018, 06:10 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD