1. SteggyDad's Avatar
    Just moved from a Lumia 920 to a 1020 (fiancee got my 920) and after a few hiccups things seem to be working okay except for Gmail. When I delete a message from my phone it isn't deleting it on the server. My 920 had no issues. I know you used to be able to go to m.google.com/sync and change things but it appears Google changed something where you no lnger change sync settings there.

    So anyway to change things so when I delete an email on my phone it is deleted from the server too?

    Thanks
    08-09-2013 01:06 PM
  2. SteggyDad's Avatar
    Nevermind, found out I wasn't using the correct URL, it is https://m.google.com/sync/settings/
    Laura Knotek likes this.
    08-09-2013 01:11 PM
  3. Laura Knotek's Avatar
    I'm glad you got it sorted. You'll help other people, since you posted your solution.
    08-09-2013 01:13 PM

Similar Threads

  1. Car Mount - Pro Clip 920 to 1020?
    By riffraffy in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 08-13-2013, 09:36 AM
  2. Replies: 14
    Last Post: 08-10-2013, 04:29 AM
  3. New Sharing Features Return to Xbox One
    By Robert Carpenter in forum The Xbox Lounge
    Replies: 4
    Last Post: 08-09-2013, 10:28 PM
  4. Couple of possible issues?
    By Arizona Daz in forum Nokia Lumia 820
    Replies: 1
    Last Post: 08-09-2013, 01:33 PM
  5. "Me" tile deleted - how to get back???
    By chinamumo3 in forum Windows Phone 7
    Replies: 1
    Last Post: 08-09-2013, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD