1. esone1ll's Avatar
    I've got a Lumia 1020 on AT&T, white version. Sometimes, when I open the camera (Pro, Smart, stock, whatever), the camera doesn't detect that I'm holding the phone in landscape. It takes the picture, but of course it's 90 degrees wrong in the Camera Roll, and I have to manually rotate it later.

    It's generally fixed with a power cycle (turn off then turn on). It'll work for a few hours and then get "stuck" in portrait mode again.

    Is there a setting or bug that anyone else has seen with this?
    08-27-2013 07:02 PM
  2. Arsenic17's Avatar
    I have had this issue recently. It doesn't just bug the camera, it locks rotation on the whole OS. When I saw this I was worried I had a busted gyro. But as you mention the reboot fixed it for me as well. I am certain this is some kind of bug in the pro cam software. It has only happened when I was taking a lot of photos and locking and unlocking my phone with the pro cam apprunning. Hopefully this will get patched.
    08-27-2013 11:37 PM
  3. kevinhall's Avatar
    Dear friends I read your problem, I fill sad. I also bought a Nokia Lumia 1020 from go2ebuy, I have not any problem with it. I can suggest you to visit your retailer and tell him your problem. I think they can help you.
    08-28-2013 12:24 AM
  4. jfreiman's Avatar
    I've got a Lumia 1020 on AT&T, white version. Sometimes, when I open the camera (Pro, Smart, stock, whatever), the camera doesn't detect that I'm holding the phone in landscape. It takes the picture, but of course it's 90 degrees wrong in the Camera Roll, and I have to manually rotate it later.

    It's generally fixed with a power cycle (turn off then turn on). It'll work for a few hours and then get "stuck" in portrait mode again.

    Is there a setting or bug that anyone else has seen with this?
    I have experienced the same issue on more than one occasion

    Like you, power cycling the phone corrected the issue - unlike you, this solved the problem for many days.
    happened one more time, but hasn't happens again. (knock on wood)
    09-12-2013 08:29 PM

Similar Threads

  1. HERE Maps not starting
    By maptiger in forum Nokia Lumia 620
    Replies: 31
    Last Post: 11-17-2014, 07:35 AM
  2. Ativ S Neo Camera
    By madthoughts in forum Samsung ATIV S Neo
    Replies: 10
    Last Post: 09-07-2013, 03:17 PM
  3. XBox music on surface RT not downloading songs
    By dkp23 in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 08-30-2013, 05:34 PM
  4. Google do not want to supply ads to Windows Phone
    By 1101x10 in forum Microsoft News & Rumors
    Replies: 5
    Last Post: 08-30-2013, 01:43 AM
  5. Just got my Camera Grip
    By robamacaf in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 08-29-2013, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD