1. bradbamford's Avatar
    I have a Vizio M series TV and use PlayTo to send photos to it with my Lumia 920.
    Now, I just picked up a new 1020, installed PlayTo and it doens't see my TV and therfore cannot connect.
    It does see one of my Windows 8 machines , but it fails to connect.

    My question is, Does anyone have Nokia Play To App working on the 1020 to any device?
    08-29-2013 04:30 PM
  2. AR2186's Avatar
    Sounds like a network issue. Does your 920 see both still? I'd start off by restarting all the electronics (tv, routers, computers, phones, etc) and see what happens
    08-29-2013 04:37 PM
  3. bradbamford's Avatar
    The 920 still sees the TV and a Windows 8 machine. the 1020 only sees the Windows 8 machine.
    The 920 works on with device, the 1020 doesn't.
    They are connected to the same network, it's odd.

    And, I've restarted everything multiple times, uninstalled the app and re-installed it.
    Last edited by bradbamford; 08-29-2013 at 07:32 PM.
    08-29-2013 04:41 PM
  4. AR2186's Avatar
    Something is going on with the 1020 networking then. I always suggest a hard reset, but its a pain
    08-29-2013 05:42 PM
  5. bradbamford's Avatar
    Something is going on with the 1020 networking then. I always suggest a hard reset, but its a pain
    So have you used Play To on the 1020 ?
    08-29-2013 07:31 PM
  6. AR2186's Avatar
    So have you used Play To on the 1020 ?
    No, but if it didn't work you'd hear a lot more people complain and if it wasn't supposed to be on the phone you wouldn't be able to install. Also, you said you can see some devices, just not all.

    I've tried to use Play To enough on different devices to know a networking problem when I see one.
    08-29-2013 08:35 PM
  7. zultar's Avatar
    Is your 1020 on the same wireless router,access point as the tv?
    08-30-2013 08:58 AM
  8. shaddup's Avatar
    Yes, it works on the 1020.

    Before I got my 1020, I used an Android to stream media to my TV using DLNA. It stopped working one day and I figured out that the IP my phone was assigned was different than what it used to be. I had to log into my router and manually assign it an IP that has never been used before. Now all my devices are streaming to each other.
    08-30-2013 10:33 AM
  9. bradbamford's Avatar
    Thanks for confirming that it works on your 1020. Yeah it's weird, I have a 620 and a 920 connecting to the same access point and they both see my Vizio TV and are both working, but my 1020 doesn't see the TV.
    Its really strange...
    Last edited by bradbamford; 09-01-2013 at 07:54 AM.
    08-30-2013 06:59 PM

Similar Threads

  1. Replies: 10
    Last Post: 09-01-2013, 10:25 AM
  2. Wifi tethering works but doesn't when hooking up to VPN
    By lipper2000 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 08-30-2013, 10:18 PM
  3. Foto tile app?
    By DennisvdG in forum Applications
    Replies: 7
    Last Post: 08-30-2013, 12:39 PM
  4. Difference between Nokia Smart Cam and Smart Shoot
    By Aashish Chokhani in forum Applications
    Replies: 1
    Last Post: 08-29-2013, 02:58 PM
  5. Replies: 2
    Last Post: 08-29-2013, 02:51 PM
LINK TO POST COPIED TO CLIPBOARD