12-07-2013 04:36 AM
32 12
tools
  1. Jehovah Alves Damasceno Netto's Avatar
    Where can I turn the telecoil... I can't find the word anywhere on configurations
    11-01-2013 07:38 PM
  2. klias1983's Avatar
    Where can I turn the telecoil... I can't find the word anywhere on configurations
    Here's what you do:
    1) go to settings (that's the gear icon)
    2) within settings, scroll down to and select EASE OF ACCESS
    3) within EASE OF ACCESS scroll down and turn on TELECOIL

    Ease of access and telecoil are not capitalized, its just a way to make sure you know what your looking for. To be clear, this is for Nokia phones. HTC, Samsung and whoever else uses different tech and names for these types of settings.

    Also, again, I'm not guaranteeing that this is a fix. It seemed to work for me, so I wanted to pass it along.
    11-06-2013 05:51 AM
  3. obakir's Avatar
    I have exactly the same problem with 925. on my phone the problem doesn't appear to happen with wi-fi calling. I think the sound is very sharp compared to my old phone (nokia n9) but the buzzing or noise at of some sounds is annoying. I turned on the telecoil which helped the noise issue, but I think it made the sound less crisp. It sounds exactly like n9 now. The whole problem sounds like a sound filtering issue. some frequencies get more noise, wi-fi could be using different filters. It should be fixable with software update.

    I tried putting on headphones, again those noises are filtered out. Sounds pretty good. I hope they'll correct it with an update.
    Last edited by obakir; 11-08-2013 at 06:47 PM.
    11-08-2013 06:17 PM
  4. MrTwizzle's Avatar
    Same problem here. I just bought my 1020 yesterday. Turning on telecoil helped the static issue but lowered the crispness of the sound. I was considering returning it for a replacement but after hearing some people getting multiple replacements with the same issue, I'm not sure its worth it the headache. Thanks to whoever posted about the telecoil though.
    11-30-2013 10:49 AM
  5. klias1983's Avatar
    Same problem here. I just bought my 1020 yesterday. Turning on telecoil helped the static issue but lowered the crispness of the sound. I was considering returning it for a replacement but after hearing some people getting multiple replacements with the same issue, I'm not sure its worth it the headache. Thanks to whoever posted about the telecoil though.
    Your welcome. I figured, after riding the forums a while I'd try to help some people out.
    11-30-2013 06:57 PM
  6. eeewing's Avatar
    This is incredibly disappointing! I wish I had found this thread earlier, as I'm now on my third 1020 in 1.5 weeks with this issue (I exchanged the first two because I thought this had to be a manufacturing defect). I'm not pleased with this at all, since this device is supposed to be a phone first and foremost. Are there any 1020 owners out there not experiencing this issue?

    Edit 12/3/13: Something else I noticed tonight -- and I can't help but to think is related -- is that I can adjust the in-call volume to 0/10, yet still hear the other party plainly. I would estimate the volume level to be similar to 5/10 on my old Lumia 920. Possible that the static sound is just distortion from the phone's volume settings being borked? In fact, I hear almost no distortion till I get to volume level 4/10 on this device. Can anyone else confirm? If this is the problem, does anyone know of a hidden tool that allows the earpiece volume to be tweaked? Seems like I read about such a thing once, though pertaining to a different model...

    Edit 12/3/13 #2: Okay, I picked up a fourth 1020 today on Nokia's suggestion and it is having the EXACT same issues. Build dates on all have varied between 7/31/13 and 8/7/13, if it makes any difference. Tested the phone using Nokia Care Suite, and found no issues...and heard no static on the audio output tests. I'm nearly convinced that the problem lies in the firmware; that is, there is a setting somewhere that is turning the earpiece volume way, way up and is distorting the audio quality as heard through the earpiece speaker. I contacted Nokia, who insists it is a hardware defect...but four in a row? I'm either the unluckiest phone buyer on Earth, or there's something else at play. Does anyone own a Lumia 1020 not experiencing these issues?
    Last edited by eeewing; 12-03-2013 at 01:47 PM.
    12-02-2013 12:13 PM
  7. stnnetindia's Avatar
    yes i too having this problem with my lumia 720. If i keep volume level 4-5 it is some what comfortable, but still hissy/scratchy sound can hear. i have tried resetting, changing the SIM and all, but no use.

    since i am using lumia 720, I can't find telecoil option in mobile. any other workaround? whether TTD/TTY will do the trick?

    I know there is no use of exchanging this phone, i may get another one after waiting few weeks with same issue. Happy to say, apart from the call quality, my lumia is excellent.
    12-07-2013 04:36 AM
32 12

Similar Threads

  1. The Dot
    By boovish in forum Windows Phone 8
    Replies: 5
    Last Post: 02-04-2014, 07:00 PM
  2. GDR2 ruined my Bluetooth connection with my car
    By gmfeld in forum Windows Phone 8
    Replies: 7
    Last Post: 11-07-2013, 05:38 PM
  3. Replies: 2
    Last Post: 09-18-2013, 01:46 AM
  4. Lumia 520 - Poor Speakerphone Volume?
    By LumiaGuy in forum Nokia Lumia 520
    Replies: 2
    Last Post: 09-15-2013, 05:38 PM
  5. Replies: 2
    Last Post: 09-15-2013, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD