1. mikkopel's Avatar
    I'm having a bit of trouble with my unlocked Lumia 1020 on TMobile.
    The problem was that I couldn't get multimedia messages and data to work with the same settings at home at work. If you read my previous message, you'll know that at work I get LTE service, but at home only EDGE.

    After doing a lot of testing, it seems that at work I need to have LTE turned off. If I have LTE on, I get data, but MMS messages don't come through. That's what I don't get. I mean if data works, why wouldn't the messages?

    Also, the internet APN seems to have something to do with it. If I use fast.t-mobile.com, MMS messages don't work either. I have to use epc.tmobile.com for them to work. It took me a while to figure out the domains are different with the APNs...

    Anyone else have similar issues? Does this sound like a phone or network issue? I think I need more data points, and I'll need to write down all the possible combinations and results...
    09-17-2013 09:10 PM
  2. Laura Knotek's Avatar
    Hi and welcome to WPCentral.

    Please see this thread. Perhaps it will help you with the APN settings.
    09-17-2013 09:35 PM
  3. mikkopel's Avatar
    Yep, that's where I got the settings from... But like I said, by simply disabling LTE I can get the MMS to work, and then break it again by enabling LTE...
    09-17-2013 09:44 PM

Similar Threads

  1. Where's my water 2 (tips and tricks) free
    By azaright in forum Games
    Replies: 4
    Last Post: 10-16-2014, 03:33 PM
  2. Tellme, music match and audio recording not working!
    By mrshamoozoo in forum Windows Phone 8
    Replies: 1
    Last Post: 11-15-2013, 01:57 PM
  3. HTC 8S Bad Lag and Freezing when Playing Music
    By Scott Rosam in forum HTC 8S
    Replies: 8
    Last Post: 09-24-2013, 02:21 AM
  4. Bing and Foxnews team up. Bad idea?
    By Jazmac in forum Bing
    Replies: 84
    Last Post: 09-23-2013, 03:48 PM
  5. Mini GAME FREE FOR WINDOWSPHONE 7 AND 8
    By sherlock285 in forum App Spotlight
    Replies: 1
    Last Post: 09-17-2013, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD