1. Ronald Urbassik's Avatar
    I have a Nokia Lumia 1020 running on Consumer Cellular.
    I can access the internet via Wi-Fi but not otherwise.

    Here is the info that Consumer Cellular provides:

    consumer-cellular.jpg

    Here is the info that the 1020 needs:

    mms apn
    APN _________________________________
    User name ____________________________
    Password _____________________________

    WAP gateway (URL) _____________________
    WAP gateway port _______________________
    MMSC (URL) ___________________________
    MMSC port _____________________________
    Maximum MMS size ______________________

    internet apn
    APN __________________________________
    User name _____________________________
    Password ______________________________

    Proxy server (URL) _______________________
    Proxy port ______________________________

    What are my replies to the questions that the 1020 is asking?.
    Last edited by Ronald Urbassik; 09-28-2013 at 02:20 AM.
    09-26-2013 01:45 AM
  2. Laura Knotek's Avatar
    You've listed two separate items for MMS settings. Is one of these supposed to be web apn instead of MMS apn?
    09-27-2013 07:26 PM
  3. Ronald Urbassik's Avatar
    You are right.
    The bottom one should read "internet apn".
    I edited my post.
    09-28-2013 02:21 AM
  4. trgfunds's Avatar
    mms apn
    APN __att.mvno_______________________
    User name __blank_____________________
    Password ___blank_________________

    WAP gateway (URL) __proxy.mvno.ccmobileweb.com______
    WAP gateway port ___80__________________
    MMSC (URL) __http://mmsc.cingular.com___
    MMSC port __80_________________________
    Maximum MMS size ___99999______________

    internet apn
    APN ____att.mvno________________________
    User name __blank_____________________
    Password _______blank________________

    Proxy server (URL) __proxy.mvno.ccmobileweb.com____________
    Proxy port __80_______________________

    Hope this helps. Consumer cellular really is a hidden gem!
    Last edited by trgfunds; 10-13-2013 at 06:58 PM. Reason: Corrected proxy server info
    Ronald Urbassik likes this.
    09-30-2013 02:19 PM
  5. Ronald Urbassik's Avatar
    Thanks!
    How is anybody supposed to know this?
    Consumer Cellular Tech Support was no help!
    10-13-2013 11:02 PM
  6. Keith Pardoe's Avatar
    I had a similar experience when I setup a new unlocked Nokia 1520 Windows 8 phone on the Consumer Cellular network. The voice service worked well right from the start... 3 to 5 bars of signal strength at all times. (My former Verizon phone was 5 bars and 4G LTE all the time.)

    Internet access did not work... I tried all of the recommended setting from CC, but unless the phone was set for Wi-Fi there was no internet service. I could send and receive text-only messages, not MMS messages...

    I called CC a couple of times regarding the inability to access the internet and send/receive MMS messages and the customer service reps could not help me... Eventually, they each stated that some phones will not work on their system. That just didn't make sense to me....

    After searching through many online discussions, I stumbled onto an APN setting that allowed the internet access to work (at full speed). I still could not configure the phone to send and receive MMS messages....

    I made one last call to CC and was very fortunate to "land" in a very smart customer service rep's phone... She listened patiently to me as I recounted all of my trial and error attempts, as well as my previous calls to CC.... Then she asked me to verify some of my settings - and we were starting to go down the same path as the other customer service reps... She even said that "some phones are not compatible with their system..." When I pointed out that I was told the same thing before I found the correct APN for the internet access she had a brilliant thought.... She had me configure the phone with the settings for Android phones... It WORKED!!!

    Here are the settings that finally worked for my phone:

    Internet APN
    Access Point Name: ccdata
    Username: <<Leave Blank>>
    Password: <<Leave Blank>>
    Proxy Address: <<Leave Blank>>
    Proxy Port: <<Leave Blank>>
    Network Type: IPv4
    Authentication Type: none (not blank... set to the word "none")

    MMS APN
    MMS Access Point Name: ccdata
    Username: <<Leave Blank>>
    Password: <<Leave Blank>>
    Proxy Address: proxy.mobile.att.net
    Proxy Port: 80
    MMSC Address: http://mmsc.mobile.att.net
    Network Type: IPv4
    Authentication Type: none (not blank... set to the word "none")

    I am not sure if these settings will work for other Windows or Android phones, but they work well for my phone...

    I was more than a little frustrated by my early customer service experience, but now that I have had time to think about it I realized that it would be nearly impossible for CC to have customer service reps that know everything about ALL of phones that could be used on their network. Take my phone for instance, it is a Windows 8-based phone, but the network settings seem to be some form of an android hybrid...

    Good luck with setting up your phones...

    Feel free to pass on these settings to other discussion groups.
    ElronTheElder likes this.
    04-24-2014 08:28 PM
  7. Sir Lumia-a-Lot's Avatar
    The settings were different for my Nokia 1520 running WP 8.1 but moving some things around seemed to fix the connection issue. Thanks for posting this.
    06-27-2015 11:17 PM
  8. bgrader's Avatar
    Sir Lumia-a-Lot you mentioned that 1520 with WP 8.1 was little different. Can you please share your settings as I have in the same boat and still not able to get it work on my 1520?
    unbridledv likes this.
    07-04-2015 11:03 PM
  9. Laurie Spencer's Avatar
    Thanks for the info Keith Pardoe! After many failed attempts with Consumer Cellular reps, the setting you recommended finally worked and I can now send and receive photos and get data without internet with my Nokia Lumia 920! Oh and I had to restart the phone before it would work.
    08-03-2015 08:54 AM
  10. Kenneth Collins1's Avatar
    Thank you Keith, those settings worked on my Windows 640 phone with Consumer Cellular also.

    I tried sending a picture text though and it won't send it. Could be because my Authentication Type says PAP and won't light up to change or delete it.
    Last edited by Kenneth Collins1; 10-13-2015 at 01:59 PM.
    10-13-2015 01:28 PM
  11. unbridledv's Avatar
    Can you share your settings for the Nokia 1520 with windows 8.1? Please? I cannot get that PAP to change. Hope it's ok as is.

    Many thanks!
    11-28-2015 07:43 AM
  12. ElronTheElder's Avatar
    Here are the settings that finally worked for my phone:

    Internet APN
    Access Point Name: ccdata
    Username: <<Leave Blank>>
    Password: <<Leave Blank>>
    Proxy Address: <<Leave Blank>>
    Proxy Port: <<Leave Blank>>
    Network Type: IPv4
    Authentication Type: none (not blank... set to the word "none")

    MMS APN
    MMS Access Point Name: ccdata
    Username: <<Leave Blank>>
    Password: <<Leave Blank>>
    Proxy Address: proxy.mobile.att.net
    Proxy Port: 80
    MMSC Address: http://mmsc.mobile.att.net
    Network Type: IPv4
    Authentication Type: none (not blank... set to the word "none")
    Thank You Keith Two years later still work in my L1520. CC tech's still don't know it.
    02-23-2016 04:24 PM
  13. Korfuntu's Avatar
    The settings for my Lumia 1520 from RonTheElder seemed to work for me. When I called CC, they told me to add an IP address and port to the Internet APN settings, which worked, but just changing the APN name to 'ccdata' was apparently all that was required, so I deleted the IP address and port and my phone works!

    An additional note: both reps I talked to at CC said the APN name should be 'Ccdata', but 'ccdata' does work as well.

    FYI, I did make the MMS APN changes and got that to work as well (reboots required). On my 1520, the Authentication type entry was greyed out and not alterable, on either the Internet APN or the MMS APN. It was set to 'PAP'. Also, my phone was set to IPv4v6, but works just fine.
    05-29-2016 09:44 AM

Similar Threads

  1. Internet Sharing on T-Mobile
    By veyronn in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-23-2013, 11:52 AM
  2. Pin Specific Settings?
    By manudave in forum Nokia Lumia 920
    Replies: 3
    Last Post: 09-27-2013, 06:13 PM
  3. Replies: 38
    Last Post: 09-26-2013, 12:38 PM
  4. My 2 month review of Windows Phone compare to iOS
    By MyNL822 in forum Windows Phone 8
    Replies: 8
    Last Post: 09-26-2013, 04:54 AM
  5. Moving from WP7 to WP8
    By rekesh vekariya in forum Windows Phone 8
    Replies: 2
    Last Post: 09-25-2013, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD