1. Alan delon's Avatar
    The updates is not shown automatically(in the store)..
    The phone is working great except that issue...
    If anybody has a solution i will be glad to know..
    thanks ;)
    Last edited by Alan delon; 10-01-2013 at 09:08 AM.
    10-01-2013 08:24 AM
  2. Blkacesvf41's Avatar
    Have you activated two step verification lately? If so, go to this thread: Store Updates

    Sent from my Nexus 7 using WPCentral Forums mobile app
    10-01-2013 09:00 AM
  3. Alan delon's Avatar
    Have you activated two step verification lately? If so, go to this thread: Store Updates

    Sent from my Nexus 7 using WPCentral Forums mobile app
    Yes,of course, i already downloaded many apps but i don't know if there any update until i open store and see by myself..
    10-01-2013 09:11 AM
  4. Arpit Mittal's Avatar
    Yes,of course, i already downloaded many apps but i don't know if there any update until i open store and see by myself..
    First remove your store from main screen (unpin from tile), then soft reset then pin your store app tile to main screen and then 24 hours internet on (by Wi-Fi, cellular) may be you would get app updates
    10-01-2013 09:22 AM
  5. Alan delon's Avatar
    First remove your store from main screen (unpin from tile), then soft reset then pin your store app tile to main screen and then 24 hours internet on (by Wi-Fi, cellular) may be you would get app updates
    Ok, i will try that, thank u
    Update: worked! thank u very much!!
    Last edited by Alan delon; 10-01-2013 at 11:46 AM.
    10-01-2013 09:27 AM

Similar Threads

  1. Report from the Panos Panay Microsoft Store Surface event
    By someoneinwa in forum Microsoft Surface 2
    Replies: 44
    Last Post: 10-03-2013, 10:20 PM
  2. strange issue with the built in messaging app
    By Daniel Raanan in forum Windows Phone 8
    Replies: 3
    Last Post: 10-02-2013, 03:48 AM
  3. Met somebody who actually worked on the Surface Pro
    By rdubmu in forum Microsoft Surface for Windows 8 Pro
    Replies: 2
    Last Post: 10-01-2013, 03:32 PM
  4. Wi-fi Not working after GDR Update
    By Antonio Jose in forum Samsung ATIV S
    Replies: 3
    Last Post: 10-01-2013, 08:47 AM
  5. Anyone else having issues with the Tapatalk app?
    By jwinch2 in forum Applications
    Replies: 6
    Last Post: 09-30-2013, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD