02-09-2016 05:15 AM
57 123
tools
  1. PepperdotNet's Avatar
    I wish I had known all this before I bought a Lumia 1020 from at&t.

    Please read and vote for this at uservoice:

    https://windowsphone.uservoice.com/f...-customization
    John20212 likes this.
    10-05-2014 10:32 PM
  2. PepperdotNet's Avatar
    Finally! It is possible to unbrand an ATT 1020.

    Method here, I have tried it, it works. My ATT branded 1020 is now a 059W473 unbranded 000-US. Except of course for the logo in the corner under the glass.

    Successfully de-brand AT&T Lumia 1020! | Windows Phone 8 Development and Hacking
    Laura Knotek likes this.
    01-23-2016 11:59 PM
  3. yipsan's Avatar
    Does internet sharing and MMS now works as it should and without any call ATT .... nonsense? Please advise. Thanks much.
    Finally! It is possible to unbrand an ATT 1020.

    Method here, I have tried it, it works. My ATT branded 1020 is now a 059W473 unbranded 000-US. Except of course for the logo in the corner under the glass.

    Successfully de-brand AT&T Lumia 1020! | Windows Phone 8 Development and Hacking
    02-08-2016 03:00 PM
  4. PepperdotNet's Avatar
    Does internet sharing and MMS now works as it should and without any call ATT .... nonsense? Please advise. Thanks much.
    No idea. Even with the unbranded phone, I was still an AT&T customer, and my plan includes both of those so I never saw any error message. An unbranded phone might give you some error message, but it most likely won't have anything to do with AT&T.
    02-08-2016 03:37 PM
  5. yipsan's Avatar
    Thanks for reply. If you do get the chance to try it with a TMO sim or mvno sim, please kindly update. Lots of 1020 users had internet sharing issues and MMS issues, it would be interesting to know if by de branding it, these issues can be solved. Thanks.
    02-08-2016 06:11 PM
  6. Steve Adams's Avatar
    I would like to know this as well. I need internet sharing, I have to use an AT&T version of the phone as the other unlocked ones are international with no LTE.
    02-09-2016 04:30 AM
  7. Jim Bob4's Avatar
    I was playing around with my unlocked att 1020 trying to get internet sharing to work. I uninstalled access point by setting the date beyond 2140 and started access point....it asked to update it or uninstall. Then I set the cellular and SIM to manual and entered the settings for my mvno. Once I had the sim settings correct, it worked.
    02-09-2016 05:15 AM
57 123

Similar Threads

  1. Surface Mini Anyone Consider Purchasing?
    By BIGPADDY in forum Upcoming and Rumored Tablets
    Replies: 28
    Last Post: 03-30-2014, 08:29 PM
  2. Viewr for Flickr update with Auto-Upload Coming Soon
    By MPCowan in forum App Spotlight
    Replies: 41
    Last Post: 12-04-2013, 10:32 PM
  3. As of 10-11-13 Still having problems with WPC App
    By denzilla in forum Windows Central for Windows Phone - App Support
    Replies: 8
    Last Post: 10-23-2013, 01:04 AM
  4. Replies: 15
    Last Post: 10-11-2013, 10:11 PM
  5. Gdr2 lte on att
    By carlosrdd in forum Nokia Lumia 920
    Replies: 3
    Last Post: 10-11-2013, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD