08-29-2016 01:43 AM
26 12
tools
  1. dkp23's Avatar
    I have two issues. I took a picture using Nokia camera app which is on default. Some pics didn't save. Anybody else have this problem?

    Next is when you take picture. When u go to photo albums. You see a link below saying open in Nokia camera. How come pics have that link and others don't? I took some smartcam pics too look at later and can't open it up and do the action shots and other stuff.

    Anybody have same problem?
    11-27-2013 07:53 PM
  2. PB_H's Avatar
    Those pictures that say Open in Nokia Camera were taken with Nokia Camera,
    ones taken ProShot won't say open in Nokia Camera because....

    Is your Nokia Camera up to date, is it Version 4.4.0.8 ?
    11-27-2013 08:03 PM
  3. dkp23's Avatar
    What is proshot? Proshot is a 3rd party app correct? Dont have that app. All my pics are using the Nokia camera which is set as default where you set in The photo settings.

    I specifically took pics with smartcam setting in the Nokia camera app yet I can't open it up using Nokia camera to use the smart can features.
    11-27-2013 08:16 PM
  4. dkp23's Avatar
    Dammit. I know what the problem is. Before when the smart cam app was separate, I could take a set of pictures and go back later to use all the features like best shot motion focus etc, even if I took a subsequent set up shots.

    Nokia camera app doesn't allow that. Once I take another set of pics, that's it. The ones before become normal pics and can't go back and use smartcam features.

    That sucks
    11-27-2013 08:46 PM
  5. PB_H's Avatar
    I'm confused, when you opened Nokia Camera and switched to Smart Cam, took a picture, and it saved it, you couldn't open it in Nokia Camera ?

    As far as ProShot I was just using that an example you can't open pictures not taken in Nokia Camera in Nokia Camera

    that's why there isn't an option to Open in Nokia Camera with some pictures.
    11-27-2013 08:49 PM
  6. PB_H's Avatar
    Dammit. I know what the problem is. Before when the smart cam app was separate, I could take a set of pictures and go back later to use all the features like best shot motion focus etc, even if I took a subsequent set up shots.

    Nokia camera app doesn't allow that. Once I take another set of pics, that's it. The ones before become normal pics and can't go back and use smartcam features.


    That sucks

    Not true you can go back and do the same things.

    But if you want you can download Smart Cam on it's own and have a separate version from the NOKIA CAMERA package.

    Download it to your phone Nokia Smart Cam | Windows Phone Apps+Games Store (United States)
    11-27-2013 08:55 PM
  7. dkp23's Avatar
    You are correct. The issue is when Nokia merged the smart cam I to the Nokia camera into one app, I uninstalled the stand alone smartcam app figuring I would be able to do the same thing as I did before, clearly not. I re download the smart cam app and now I'm able to open using smart cam.

    Why Nokia would merge and then not allow to reopen the set up of pics in the new Nokia camera app, I don't know. So really they haven't fully merged the app since I still need the separate smartcam app to open old set up pics.
    11-27-2013 10:05 PM
  8. PB_H's Avatar
    I'll have to re test the Smart Cam that came with the Nokia Camera package, I could be wrong but I thought it worked just like the stand alone version
    11-27-2013 10:10 PM
  9. esharp's Avatar
    Have you solved the problem with some of your pictures not saving? I have had my lumia 1020 since August, and have started noticing this problem, but the challenge is that it is only happening sometimes, so when I call nokia for help, they have me take a picture, go to camera roll, and if that picture is there, they think they've solved the problem!

    I am so worried that this is going to occur on a day where my pictures are irreplaceable...I feel like I should be able to trust that the pictures I take will always be saved to my camera roll...any help out there?
    11-30-2013 09:59 AM
  10. dkp23's Avatar
    Yes, I had to reinstall smartcam. I had removed smartcam once Nokia released the Nokia camera app which was supposed to merge proshot and smartcam together. Although they did merge, I can't open up those photos that I took using smartcam function with Nokia camera. Once I reinstalled I could open.

    Sloppy by Nokia.
    11-30-2013 01:51 PM
  11. Del Rei's Avatar
    Hey... Just had this problem (photos not being saved to camera roll).

    Got it solved without reinstalling any app.

    Discovered the most bizarre issue.... Check if date and time are correct on your phone. After checking, try to take pictures and save...
    Don't ask me why, but in my case, worked.

    I had some problems when syncing musics to my 1020 and was needed a soft reset to solve the problem.
    Seems that after the soft reset the date and time goes crazy, and because of it, the camera do no save the images....
    thomg57 and Dani Wayne like this.
    12-01-2013 01:53 AM
  12. esharp's Avatar
    Interesting...I've tried the soft reset, and it still happens intermittently. Like I said, the majority of the time, the photos are stored correctly...just every now and then they don't, and I can't figure out why.

    I use the newly merged nokia camera app, and am not using the smart cam feature, so I don't think that's my issue...any one else having similar problems with other solutions?
    12-01-2013 11:29 PM
  13. Moiz Mian's Avatar
    Having the same issue with the latest 4.4.0.8 of Nokia Camera. If you connect your 1020 to your computer and look in file explorer, it shows the files as 0 bytes, and I can't open them. So it look like they are getting corrupted somehow. I dunno what to do :'( Any idea if we can download the older version of ProCam somehow?
    12-01-2013 11:50 PM
  14. Del Rei's Avatar
    Did you guys try what I said....?
    12-02-2013 06:22 AM
  15. Moiz Mian's Avatar
    Did you guys try what I said....?
    Can you explain in more detail how to fix the problem? My date/time are set automatically and it is correct.
    12-02-2013 01:44 PM
  16. PB_H's Avatar
    Having the same issue with the latest 4.4.0.8 of Nokia Camera. If you connect your 1020 to your computer and look in file explorer, it shows the files as 0 bytes, and I can't open them. So it look like they are getting corrupted somehow. I dunno what to do :'( Any idea if we can download the older version of ProCam somehow?
    ProCam is no longer published but someone who has the ProCam.xap file on their pc might know of a way.
    12-02-2013 04:01 PM
  17. wizll's Avatar
    Yes, I had to reinstall smartcam. I had removed smartcam once Nokia released the Nokia camera app which was supposed to merge proshot and smartcam together. Although they did merge, I can't open up those photos that I took using smartcam function with Nokia camera. Once I reinstalled I could open.

    Sloppy by Nokia.
    I ran into this iissue just now. Unfortunately I wasn't able to download smart cam as it appears to be removed. However, I did figure out why none of my smart camera photos did not have a link to open in Nokia camera. This was because I installed Nokia camera when smart camera was still installed. After that I uninstalled smart camera which effectively removed the links in the photo camera roll. Either the OS or camera app was not smart enough to set the photos to use Nokia camera, so it didn't provide a link at all. I then uninstalled Nokia camera and reinstalled it. This action effectively corrected all photos I took with smart camera to have links to open in Nokia camera as desired without needing the old standalone smart camera app.
    Definitely clunky for anyone who had smart camera and pro cam as separate apps. The Nokia camera app should have had a warning to uninstall both standalone apps before installing Nokia camera back when it was released.
    12-16-2013 08:58 PM
  18. 925user's Avatar
    I ran into this iissue just now. Unfortunately I wasn't able to download smart cam as it appears to be removed. However, I did figure out why none of my smart camera photos did not have a link to open in Nokia camera. This was because I installed Nokia camera when smart camera was still installed. After that I uninstalled smart camera which effectively removed the links in the photo camera roll. Either the OS or camera app was not smart enough to set the photos to use Nokia camera, so it didn't provide a link at all. I then uninstalled Nokia camera and reinstalled it. This action effectively corrected all photos I took with smart camera to have links to open in Nokia camera as desired without needing the old standalone smart camera app.

    Definitely clunky for anyone who had smart camera and pro cam as separate apps. The Nokia camera app should have had a warning to uninstall both standalone apps before installing Nokia camera back when it was released.

    It's not working for me. I unistalled nokia camera and reinstaled it again, but still no option to open the smart cam pictures in camera roll. I wish I found a way to get the separete smart cam app back on my 925.
    02-17-2014 08:27 AM
  19. Jatin Kapoor1's Avatar
    Thank you so much. Changing date and time after soft reset fixed it. Thanks for sharing!!!
    05-06-2014 07:43 AM
  20. thomg57's Avatar
    Thanks, you saved me a hard reset. Not sure when it happened, but I took a picture in the am and it saved normally, by the afternoon they weren't saving to the phone (or so I thought). Turns out the date and time on my phone got screwed up-- I'm in another country and no cell connection, just wifi-- and the pictures were saving to a different location ( I group my camera roll by date and location). This answer saved me! Thanks, again.


    Hey... Just had this problem (photos not being saved to camera roll).

    Got it solved without reinstalling any app.

    Discovered the most bizarre issue.... Check if date and time are correct on your phone. After checking, try to take pictures and save...
    Don't ask me why, but in my case, worked.

    I had some problems when syncing musics to my 1020 and was needed a soft reset to solve the problem.
    Seems that after the soft reset the date and time goes crazy, and because of it, the camera do no save the images....
    08-03-2014 03:56 AM
  21. harihar akhil's Avatar
    Check your SD card for errors which is the main problem for photos not being saved.It resolved my issue.
    08-03-2014 05:32 AM
  22. Dani Wayne's Avatar
    you're amazing
    09-28-2014 08:45 PM
  23. Leni Neto's Avatar
    Del Rei, you're a life saver man.
    Ridiculous problem but you are absolutely right.
    My windows phone got the date/time messed up (God knows why) and after I set time/date to manual and set it right, my camera now saves fotos again.

    Thanks!!!!
    11-18-2014 12:08 PM
  24. Achmil's Avatar
    After a soft reset go to settings date/time and set the time automatically. You should then start to finally see your photos saved in the camera roll.

    Cheers,
    a
    03-05-2015 02:32 PM
  25. mr viper's Avatar
    just adjust your date and time in your mobile phone....after that photo not saved problem will be solved .in sha allah
    Chintan Gohel likes this.
    07-20-2016 04:36 AM
26 12

Similar Threads

  1. So, who plans to get a Nokia Lumia 525?
    By Muessig in forum Nokia Lumia 525
    Replies: 10
    Last Post: 10-15-2014, 05:04 AM
  2. Nokia Lumia 900 micro usb power connection sucks!
    By Citizen X in forum Nokia Lumia 900
    Replies: 3
    Last Post: 12-19-2013, 01:07 PM
  3. Open Word Star Wars Game for Next Gen Consoles
    By BIGPADDY in forum Phone & Tablet Gaming
    Replies: 1
    Last Post: 11-27-2013, 05:08 PM
  4. Skydrive not syncing in Windows 8.1
    By FrostyCamel in forum Windows 8
    Replies: 1
    Last Post: 11-27-2013, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD