1. ttacc's Avatar
    Hi all,

    twice recently it has happened to me that I have completely lost pictures when reframing with the Nokia Camera app.The following has happened:

    I opened a photo from the camera roll in Nokia Camera, reframed it, clicked save. As usual, the progress bar indicates that the app is working, but then an error message appears, saying nothing except "an error occured. Please try again later", and then the photo is gone.

    When looking at the camera roll folder on the computer, one sees that the 5MP photo file has a size of 0 bytes, and the highres file has vanished completely from the phone.

    Anyone made that experience as well? This is a severe setback for my otherwise good experience with the Lumia 1020.

    Thanks
    ttacc
    11-30-2013 11:31 AM
  2. xratola's Avatar
    Is your App updated?
    11-30-2013 11:33 AM
  3. Moiz Mian's Avatar
    I'm having the same issue. When I resize the image, I'll randomly get an error message and then the picture will be gone
    ttacc likes this.
    11-30-2013 07:49 PM
  4. ttacc's Avatar
    The app is version 4.4.0.8 from 14.11.2013, according to the app store the most up-to-date version.

    Actually, I think this kind of error did never happen with previous versions. I took hundreds of pictures without any issues back when the app was still Nokia Pro Camera. Only recently, this erroneous behavior started to occur.
    12-01-2013 09:34 AM
  5. JoeStix1x's Avatar
    It started happening with the last update. I'm highly aggrevated as I lost several pictures from an important event. Very disheartening... I love my Lumia 1020. If I can't use it to take pictures I could have picked up one of Nokia's many other offerings. Not happy.
    12-03-2013 05:55 PM
  6. JustToClarify's Avatar
    if you need a reliable picture-taker go with 808 + 2520 or 520 or whatever suits you as a second WP device
    12-04-2013 12:09 AM
  7. Moiz Mian's Avatar
    if you need a reliable picture-taker go with 808 + 2520 or 520 or whatever suits you as a second WP device
    What? I think we just want Nokia to fix their camera app. No need to buy 4 new devices
    12-04-2013 03:39 AM
  8. Plazma1's Avatar
    I'm losing pictures this way now all the time. I'm scared to resize! I just took a trip to europe and was resizing a few on the train and then was losing them randomly. Is Nokia even aware of this as a bug?
    12-09-2013 03:54 AM
  9. KoukiFC3S's Avatar
    Had the same issue with my 1520. Very aggravating.

    Exchanged it for the 1020 but it looks like it's a bug in the Nokia camera app...
    12-09-2013 06:35 AM
  10. Moiz Mian's Avatar
    We need to get someone from the wpcentral staff to write an article about this. Ugh, I don't know how to tag them.
    12-09-2013 02:18 PM
  11. Plazma1's Avatar
    I tweeted Daniel Rubino the forum links that talk about this - hopefully he'll see. Feel free to retweet it at him.
    https://twitter.com/eincerto/statuse...58369422041090
    12-10-2013 04:43 AM
  12. Daniel Rubino's Avatar
    Yup, we've investigated it here and a few of the staff have confirmed it. Will have an article with a poll up shortly.
    KoukiFC3S, Plazma1 and Moiz Mian like this.
    12-10-2013 09:21 AM
  13. sakada's Avatar
    This happened to me once on the time i took my most beautiful photo on the lumia 1020 yet. I was PISSED! It was a photo of the crescent moon and a bright star next to it against the purple backdrop of the evening sunset. I wanted to crop it to post it to instagram. It showed me the error and disappeared. I was so mad, i nearly smashed the phone. Urghh... I'm still so pissed!
    12-10-2013 11:17 AM
  14. Vishnu Charan TJ's Avatar
    Has anyone fixed this issue yet? I'm having a horrid time with selected pictures being duplicated every time I restart my phone or connect to computer. I cannot understand why a few pics alone would be duplicated. And then the worst part is they are shown as 0 byte files on computer. This never happened until December. I think this is happening only after the Lumia Black update. Please fix this asap.

    P.S: I sometimes use Sophielens HD lens for a few pictures. Out of the 63 files showing 0 bytes, 11 were taken using the default cam, 2 using pro cam and the rest using sophielens.
    03-21-2014 01:37 AM

Similar Threads

  1. Replies: 28
    Last Post: 05-23-2014, 02:00 AM
  2. The unreleased Gtx 750 ti and Gtx 750
    By GideonTerblanche in forum PC Gaming
    Replies: 7
    Last Post: 12-02-2013, 02:10 PM
  3. Skydrive is not loading all my pictures!
    By boyyoka in forum Applications
    Replies: 7
    Last Post: 12-01-2013, 07:07 AM
  4. Nokia Lumia 920 Lockscreen Issue
    By paulalex93 in forum Windows Phone 8
    Replies: 2
    Last Post: 11-30-2013, 12:16 PM
  5. Mtn and mobile payment
    By GideonTerblanche in forum Carrier Discussion Lounge
    Replies: 1
    Last Post: 11-30-2013, 04:33 AM
LINK TO POST COPIED TO CLIPBOARD