1. lingyai's Avatar
    This is frustrating because I've been able to transfer photos I've saved to the phone from the SmartCam app to my PC before via USB, but now it won't let me.

    Today I used SmartCam, selected the best picture and saved it to the phone. Then I connected the phone to my Windows 7 PC via USB and, using Windows Explorer, tried copying the saved result from the phone and pasting it into a folder on my PC's hard drive; but when I tried pasting it, I got an "Access denied" message.

    I also noticed that when -- again via Windows Explorer -- I tried to open this saved photo from my phone's photo folder, by double-clicking it to launch Window's photo viewer, I got a message saying I could not as I "don't have the necessary permissions to access the file location." Excuse me, it's my phone and my photo, whose permission do I need?

    I can email myself the saved photo, but it is low resolution, with a file size of around 400kb, compared to original's apx. 5 mb.

    Any ideas? I'd love to get this sorted. All the camera hardware and software wizardry in the world is useless if the photos are held captive on the phone!
    12-09-2013 03:13 PM
  2. blue1k's Avatar
    Do you have a camera grip on the phone?
    12-09-2013 05:06 PM
  3. lingyai's Avatar
    No. I did use a camera grip on the phone today but I'd removed it hours before using the SmartCam app and then attempting the file transfer.

    Does the grip interfere with file transfer? I'd never have guessed that in a million years....
    12-09-2013 05:55 PM

Similar Threads

  1. Lumia 1020 high pitch cracking noise when dialing ?
    By simi_id in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 12-14-2013, 12:33 AM
  2. Christmas morning photos with the flash
    By Nick_1020 in forum Nokia Lumia 1020
    Replies: 10
    Last Post: 12-11-2013, 01:35 PM
  3. Replies: 7
    Last Post: 12-11-2013, 09:16 AM
  4. Transfer pictures to PC?
    By ranken88 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-10-2013, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD