1. Brad and Ellen's Avatar
    Sorry if this is posted somewhere else, but I didn't see it.

    Anyone experience the issue with their 1020 where the capacitive button LEDs seem to randomly turn on/off, or don't turn on in the dark, or seem to flicker for no apparent reason? We had the same issue with our 1020. It appears to be directly related to battery saver mode in settings. When we turn battery saver off, the LEDs seem to work perfectly. When battery saver is on, we experience all the above strange issues. We also have a 920, and battery saver mode does not affect the LEDs on the 920 at all, hence why we're hesitant to say with100% authority that this is the issue with the 1020. Can anyone else confirm if this 'solution (not really but a work around)' fixes the LED issues on your phone as well? If this does appear to be the issue, does anyone know if this is just the way the 1020 is designed, or if Black fixes it, or if we should be exchanging the phone?

    Thanks for reading,

    Sent from our Surface RT
    12-20-2013 06:31 AM
  2. jojoe42's Avatar
    Mine don't flicker with Battery Saver on, but they don't turn on either. I'm pretty sure Battery Saver turns off the backlight on the buttons....in the case of your 920 is it on the latest OS build?
    Brad and Ellen likes this.
    12-20-2013 01:33 PM
  3. Microsoftjunkie's Avatar
    Switch off the "battery saver brightest" option, under display in settings.
    jojoe42 and Brad and Ellen like this.
    12-20-2013 01:42 PM
  4. hudsonvalley's Avatar
    I have this issue less flickering on my 1020. None of the two solutions mentioned above worked for me.
    12-20-2013 02:25 PM
  5. Brad and Ellen's Avatar
    Mine don't flicker with Battery Saver on, but they don't turn on either. I'm pretty sure Battery Saver turns off the backlight on the buttons....in the case of your 920 is it on the latest OS build?
    Thanks for the reply. We are running Amber on both phones, that's the latest release from our carrier. We're not sure when we're getting black but I know some folks have it, which is why I asked about it possibly correcting this maybe/maybe not issue. At least it looks like my question is answered about the LEDs and battery saver mode. Since yours do the same, it appears this is intentional. Weird how the 920 LEDs stay lit but not the 1020, eh?
    12-21-2013 12:11 AM
  6. Brad and Ellen's Avatar
    Switch off the "battery saver brightest" option, under display in settings.
    Hey, thanks for the reply. I'll try this tomorrow when my wife gets back with the phone and update you then.
    12-21-2013 12:12 AM
  7. T1Cybernetic's Avatar
    The windows and Search buttons on my Lumia 1020 are fairly brightly lit but the back button seems to have no light or is very dim?

    "EDIT"

    When I go into

    Battery Saver > Advanced

    Switch between

    When Battery is Low > Always (not recommended)

    My 3 lights at the botton of my phone flash on and off ;) BUT my back button/light is very dim compared to the other two, Is that normal for you guys too?
    12-21-2013 02:56 PM
  8. Brad and Ellen's Avatar
    Switch off the "battery saver brightest" option, under display in settings.
    Hey again,

    Well, that setting does what it's supposed to and it stopped the flickering, however, it didn't correct the other two issues. This seems to be software related but it begs the question as to why our 920 doesn't do the same thing. Thanks again, though.


    Sent from our Surface RT
    12-23-2013 09:16 AM
  9. Brad and Ellen's Avatar
    The windows and Search buttons on my Lumia 1020 are fairly brightly lit but the back button seems to have no light or is very dim?

    "EDIT"

    When I go into

    Battery Saver > Advanced

    Switch between

    When Battery is Low > Always (not recommended)

    My 3 lights at the botton of my phone flash on and off ;) BUT my back button/light is very dim compared to the other two, Is that normal for you guys too?
    Hey there,

    What you are describing does not sound like normal behaviour. If you can live with it, great! If you're a little like me and expect that when you fork over a large amount of money for something you expect it to work properly, I would try the usual general fixes that never seem to work, like soft/hard resets etc. just so your carrier or place of purchase is satisfied and then exchange the phone if possible.


    Sent from our Surface RT
    12-23-2013 09:23 AM
  10. Fran_FLV's Avatar
    I've noticed that leds don't light when battery saver on, neither with enough ambient light (I tried covering the upper side of the phone and that way leds light). Maybe I'm wrong or that was a coincidence
    12-25-2013 06:47 AM
  11. Brad and Ellen's Avatar
    I've noticed that leds don't light when battery saver on, neither with enough ambient light (I tried covering the upper side of the phone and that way leds light). Maybe I'm wrong or that was a coincidence
    Hey there,

    Yeah, that seems to be the designed behaviour of the battery saver setting. Kinda sucks if you're trying to use it in the dark, but it appears it's a compromise we have to make in order to save battery.
    12-29-2013 08:31 AM

Similar Threads

  1. weather tile not working!
    By lovenokia in forum Nokia Lumia 2520
    Replies: 1
    Last Post: 12-20-2013, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD