1. mjindustry's Avatar
    I have been having this problem for awhile and it really has put the mallow on my 1020 experience. I still love it, but have to get all creative when trying to dump pics n videos from my phone.

    What works: I can hook to my wifes laptop and she runs windows 8

    I run windows 8.1 and it doesn't recognize. I cannot quite remember if I was having this issue just before going to 8.1...or if it was immediately after.

    Any idears out there?

    Attached Thumbnails fullscreen-capture-12222013-12023-pm.jpg  
    omar nn likes this.
    12-22-2013 01:34 PM
  2. bradhicks's Avatar
    All I can suggest is maybe try uninstalling the device drivers for you phone on the 8.1 machine and then reinstalling.

    I can confirm that I use my 1020 on Windows 8.1 and don't have any issues...
    jbjtkbw007 likes this.
    12-22-2013 01:51 PM
  3. mjindustry's Avatar
    Okay, no go. I cannot connect my 1020 to my laptop running 8.1, nor my other running 8.0.
    This is really crap-tastic. I haven't been able to retrieve videos and photos for months from my phone. It's why I bought it. Any recommendations?

    Skydrive is out as the only connection I have available is my ATT data plan. Which I love, but video transfers would be too much.

    I'm not near good wifi ever, so I need to be able to transfer with USB and it just will not connect.

    Have tried multiple USB cords (both authentic 1020 cords)
    Have tried two computers (as listed above)

    One last thing...why in the world could we not have a chance at uploading to an XP machine? I talked my son in to taking the plunge on a 1020 same as me. Turns out he will need a new PC to get to his vids and pics. Cannot upgrade to 8, cannot connect WP Nokia 1020 to XP.

    Starting to get with these 1020's
    12-28-2013 07:53 PM
  4. Strangis's Avatar
    Although I haven't run into this with my 1020 (works inWin7 and 8.1), a coworker had thos problem with his ATIV and Windows 7. It appeared as an unknown device, so he uninstalled the driver in Device Manager (appeared as unknown device), rebooted both his phone and PC, and had no problems after that.


    This is one of the suggestions MS makes in a thread about it as well... take a look and see if any of this helps...

    Windows Phone 8 is not detected by your computer
    12-29-2013 11:30 AM
  5. jbjtkbw007's Avatar
    To add to this conversation...

    What sometimes happens with a usb mass storage device, which is what your phone is connecting to the computer as, is during the first attempt to connect, it can get corrupted and show as an unknown device. This will register in the registry and each time connected, will show as the same. I use to have to remove the instance from the registry, then reboot, and reconnect. What Strangis suggested sometimes works, but unfortunately, more times than not, that will not always suffice.

    Also, you've tried it on a couple of machines. I know the odds aren't likely that it did it on both, but it's possible. Obviously, this is just a theory based upon what I've run into in my IT hardware career, but it's the most likely.
    12-29-2013 12:15 PM
  6. Idzaudin Idz's Avatar
    Try to restart both of the device.. Its happen to me too, after restart, problem solved
    12-29-2013 12:26 PM
  7. giffis's Avatar
    USB issue can be resolved by many options..
    Just disable and enable USB root hub in device manager... 20% chance to get resolved.
    Update device driver...
    connect phone to the computer and restart the phone... this should solve most of the time...
    12-31-2013 02:43 PM
  8. eoDroidUser's Avatar
    I know it's of no help to you, but I'm having a similar issue. I have a Lumia 1520 (with the 8.1 developer preview) that I'm trying to connect to my windows 8.1 laptop. It appears that three usb drivers load successfully but one driver does not (my phone shows up under Other Devices). What really sucks is that it used to connect successfully. I don't know if it's the developer preview on the phone or something I've loaded on my laptop that's messed things up. I've tried all the suggestions I've found, including those on this thread but no luck. Very frustrating! .
    06-25-2014 01:43 PM
  9. atherosxd's Avatar
    have this issue also but my suspect is the port on my phone which is most likely be damage. (the authentic one works with transfer but most of the time the problem on not recognize. others cables are no luck for me
    Last edited by atherosxd; 06-26-2014 at 01:23 AM.
    06-26-2014 01:07 AM
  10. potatopower's Avatar
    I was having the same issues. The phone would get recognised some times, other times not.
    Ended up taking it to a Nokia care centre where they replaced the whole back panel along with the USB input port. Works fine now :)
    09-18-2014 03:32 AM
  11. omar nn's Avatar
    11-30-2015 11:54 AM

Similar Threads

  1. I can't use nokia voucher to buy app on windowsphone store
    By songvui000 in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 12-26-2013, 04:38 AM
  2. New Lumia 1020 Owner w/ Some Questions
    By afmace21 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 12-23-2013, 01:48 AM
  3. Use your phone with headphones (not a headset)
    By sdreamer in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-22-2013, 01:06 PM
  4. I can't use nokia voucher to buy app on windowsphone store
    By songvui000 in forum Site Feedback & Help
    Replies: 6
    Last Post: 12-22-2013, 12:24 PM
  5. Replies: 0
    Last Post: 12-22-2013, 08:08 AM
LINK TO POST COPIED TO CLIPBOARD