1. montsa007's Avatar

    What kind of error is this, device was fine until 31st December evening, did 25 or so soft resets and a hard reset, still same.

    Never rooted/hacked, mailed nokia, anyone experiencing same sh*t after AT&T update?
    01-01-2014 12:35 PM
  2. hacer619's Avatar
    if you got this problem directly after an update, then it may be due to bad firmware (e.g corrupted). otherwise it could bb due to loose wifi-Bluetooth antenna.
    you could try downloading the appropriate rom for your phone and flash it again or send it to nokia care or in your case to at&t if you don't intend to ruin your warranty.

    I had an iPhone with the same problem wifi grayed out and it happened to be a wide spread problem. It happened directly after updating my iPhone, and the phone stayed without wifi for about 1 year until I iOS7. If that is your case then it's due to bad firmware. else, antenna connection is loose.
    01-01-2014 12:54 PM
  3. hacer619's Avatar
    one more thing I forgot to mention, soft and hard resets wont do anything as it is not related to the OS (most probably).
    01-01-2014 12:56 PM
  4. montsa007's Avatar
    Man come on, a locked phone and top that with random sh*t like this
    01-10-2014 09:09 AM
  5. montsa007's Avatar
    I managed to flash my phone with the same product code, flashed it twice and the problem appeared like Sauron (LOTR Villain), out of nowhere!
    Tried flashing Rogers Rom, no luck as it throwed FFU not matching error

    The problem started only after Lumia Black update, it was working smooth as butter before that. I did install Preview for developers before installing Official Lumia Black.

    Should I flash the Light Swap Engine rom?
    01-20-2014 11:25 PM
  6. hacer619's Avatar
    The problem started only after Lumia Black update, it was working smooth as butter before that. I did install Preview for developers before installing Official Lumia Black.
    Should I flash the Light Swap Engine rom?
    Here is a link to help you find roms for your 1020.

    I haven't flashed a wp8 rom before, so I'm not familiar with the process. However, your problem needs an upgrade or downgrade of the firmware related to Bluetooth and WiFi, since the black update introduces BT 4.0 LE. try unsubscribing to prev for developers app and check for any updates. Theoretically, the only possible fix is with firmware update. This is done through updates or flashing roms (risky).

    Check if Indian, French, Middle East Roms work on your phone.

    I know how you feel. I had this problem before but on a different OS.
    01-21-2014 07:19 AM
  7. montsa007's Avatar
    Here is a link to help you find roms for your 1020.

    I haven't flashed a wp8 rom before, so I'm not familiar with the process. However, your problem needs an upgrade or downgrade of the firmware related to Bluetooth and WiFi, since the black update introduces BT 4.0 LE. try unsubscribing to prev for developers app and check for any updates. Theoretically, the only possible fix is with firmware update. This is done through updates or flashing roms (risky).

    Check if Indian, French, Middle East Roms work on your phone.

    I know how you feel. I had this problem before but on a different OS.
    Hi,
    Thanks for the reply, have done the following.

    Flashed a 1020 AT&T Rom on the device twice, the wifi was fine initially but borked out later, has a mind of its own.
    Tried flashing a Rogers rom on the device, won't allow me to. I do remember that I did not unsubscribe from the preview before applying the black update.
    I do believe this is a firmware glitch because the phone was smooth as silk before crashing in on black.
    Seems subscribing to the preview screwed it up, or maybe AT&T's OTA update was a screwup?

    I cannot flash anything except AT&T because my device is RM-877, unlike 920's you have to stay under the family (877 in my case)
    01-22-2014 10:01 PM

Similar Threads

  1. Replies: 0
    Last Post: 01-01-2014, 10:11 AM
  2. Replies: 4
    Last Post: 01-01-2014, 12:44 AM
  3. Into the Dead, intense zombie game from iOS and Android now on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-31-2013, 08:40 PM
  4. Bluetooth Files
    By Hari4274 in forum Nokia Lumia 520
    Replies: 1
    Last Post: 12-30-2013, 12:41 PM
  5. Customize device name in Bluetooth.
    By KrisJoeEll in forum Windows Phone 8
    Replies: 5
    Last Post: 12-30-2013, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD