09-06-2015 04:44 AM
29 12
tools
  1. LMKz's Avatar
    I've had my 1020 since October and been very happy with it. But it's recently developed a weird fault, and I thought I would post here to see if anyone else has had the same thing (and as a warning).

    I was using a flashlight (torch) app to read with for the first time, and noticed after a few minutes that the camera body became extremely hot and that the OIS (image stabilisation) had been running the whole time. When I moved the camera in certain directions it made a loud screeching noise. I hoped it would improve once cool, but unfortunately not.

    So I will have to send it to Nokia for service/replacement, as it's ruined the ability to take videos, and who knows how much worse it will get.

    Have a listen to this video to see how bad it is:



    Thoughts?
    01-03-2014 01:03 AM
  2. John20212's Avatar
    That is really strange, would definitely try to get it replaced; and probably a good warning for everyone to stay away from torch apps. I always wondered whether the flash/focus LED was ever designed for extended use as a torch; your experience seems to suggest that it has not.
    01-03-2014 01:42 AM
  3. SinisterJunkie's Avatar
    Good luck with trying to get a replacement and thanks for posting. Definitely going to minimize the use any flashlight app.
    01-03-2014 10:10 AM
  4. JaimitoFrog's Avatar
    i get it too, but never used a torch device longer than a min or so.

    01-04-2014 07:51 AM
  5. LMKz's Avatar
    i get it too, but never used a torch device longer than a min or so.
    Have you returned your phone? If so, what experience did you have with Nokia?

    Have you ever dropped it or had anything out of the ordinary happen to it you can think of that might have triggered it?

    I hope this doesn't become a common fault as it will be very bad PR for Nokia. Given that the phones have only been out a few monhths.

    Cheers
    01-04-2014 04:14 PM
  6. Marko Koedam's Avatar
    Hello,

    I have the same issue , watch the video. It is really unpleasant. I sent it back to Nokia Care.

    01-08-2014 10:36 AM
  7. Nick_1020's Avatar
    Sounds like it needs oiling!








    Please do not oil your phone and if you do, don't blame me :)

    Good luck with getting it sorted.
    Marko Koedam likes this.
    01-08-2014 10:56 AM
  8. JaimitoFrog's Avatar
    Have you returned your phone? If so, what experience did you have with Nokia?

    Have you ever dropped it or had anything out of the ordinary happen to it you can think of that might have triggered it?

    I hope this doesn't become a common fault as it will be very bad PR for Nokia. Given that the phones have only been out a few monhths.

    Cheers
    havent tried returning the unit, maybe I should. I rarely take videos, and bought the phone for the camera.

    I'm sure I have dropped the phone, having had it since launch. but the phone is in great condition. But I recall hearing this ever since I got it.
    01-18-2014 03:20 PM
  9. LMKz's Avatar
    havent tried returning the unit, maybe I should. I rarely take videos, and bought the phone for the camera.

    I'm sure I have dropped the phone, having had it since launch. but the phone is in great condition. But I recall hearing this ever since I got it.
    If I were you I would return it, as I suspect it is the OIS motors/bearings failing. So even if you only take photos, it might affect that in due course.

    I returned mine over a week ago but I have now found out that Nokia support (here in NZ at least) is absolutely pathetic, they claim to have not received it yet when the courier tracking shows it as delivered a week ago. Trying to get info out of them is nigh on impossible, and no one seems to care. I've stopped recommending Nokia to people who ask me about phones, sadly.
    01-18-2014 03:47 PM
  10. John20212's Avatar
    If I were you I would return it, as I suspect it is the OIS motors/bearings failing. So even if you only take photos, it might affect that in due course.

    I returned mine over a week ago but I have now found out that Nokia support (here in NZ at least) is absolutely pathetic, they claim to have not received it yet when the courier tracking shows it as delivered a week ago. Trying to get info out of them is nigh on impossible, and no one seems to care. I've stopped recommending Nokia to people who ask me about phones, sadly.

    That sucks, its sad to hear that a company regarded highly in some countries can suck completely in others. At least you have the courier confirmation of delivery, so the ball is in Nokia's court and if they lost your device then they should provide a new one.
    01-18-2014 11:53 PM
  11. LMKz's Avatar
    Just reporting back as have now received a replacement phone from Nokia NZ. Unfortunately I had a terrible experience with the local Nokia Care. After 2 weeks of hounding them for a status report, I managed to track down a NZ Nokia employee on Twitter. He advised that it looked like a day's mail had been lost from their service center. So they just sent me a replacement and haven't located the handset I returned. So I can't provide any feedback on what they thought of the above issue, unfortunately.

    New handset going well, despite having the dreaded #8000ffff error while restoring apps from backup.
    01-27-2014 12:54 PM
  12. JaimitoFrog's Avatar
    Just reporting back as have now received a replacement phone from Nokia NZ. Unfortunately I had a terrible experience with the local Nokia Care. After 2 weeks of hounding them for a status report, I managed to track down a NZ Nokia employee on Twitter. He advised that it looked like a day's mail had been lost from their service center. So they just sent me a replacement and haven't located the handset I returned. So I can't provide any feedback on what they thought of the above issue, unfortunately.

    New handset going well, despite having the dreaded #8000ffff error while restoring apps from backup.
    Can u comment on the OIS screech on the replacement?
    01-27-2014 05:38 PM
  13. LMKz's Avatar
    Can u comment on the OIS screech on the replacement?
    Replacement works perfectly, as my original handset did initially. Note this is not the original repaired but a new handset (or possibly refurb, but it is in brand new condition).
    JaimitoFrog likes this.
    01-27-2014 05:49 PM
  14. dborzasi's Avatar
    Could you post a video with the working unit, please?
    04-19-2014 04:17 PM
  15. JOHN Smith88's Avatar
    I also noticed that mine also makes a noise when taking pics is it OIS coming on ?

    Posted via Windows Phone Central App
    04-22-2014 06:35 AM
  16. JaimitoFrog's Avatar
    I also noticed that mine also makes a noise when taking pics is it OIS coming on ?

    Posted via Windows Phone Central App
    yes, OIS works for both pics and video.

    problem is mine makes too much noise, and the video audio is ruined, like the example I posted above.

    planning to send mine in for repairs, but will need a phone while it is sent in. Considering getting the Icon as my second phone.
    04-22-2014 07:02 AM
  17. qplay's Avatar
    Had the same problem with this wicked noise. It's not the normal OIS sound, which you can bearly hear. It's like closing a not oiled metal door... As it was described earlier, the audio contains only this "screeeeeech".

    Strange thing here is, that the noise is only here, when the phone is held and moved in a specific angle.

    Luckily, my phone was still waranted. So my carrier sent it to a licensed Nokia repaircenter in Switzerland.

    Of course they were not able to find any missfunction. They did a Softwareupdate and sent it back.

    Still the noise was there.

    Bad for me, that the noise only appears, when held in this "special" angle.

    All my video recordings with my phone were useless, because of this noise :(

    I think about ****storming my carrier or Nokia Switzerland, as far I know, it helped a lot of people, getting their device (of any kind) repaired....

    Did someone also have this issue, only in a specific angle?
    04-23-2014 07:59 AM
  18. JaimitoFrog's Avatar
    Had the same problem with this wicked noise. It's not the normal OIS sound, which you can bearly hear. It's like closing a not oiled metal door... As it was described earlier, the audio contains only this "screeeeeech".

    Strange thing here is, that the noise is only here, when the phone is held and moved in a specific angle.

    Luckily, my phone was still waranted. So my carrier sent it to a licensed Nokia repaircenter in Switzerland.

    Of course they were not able to find any missfunction. They did a Softwareupdate and sent it back.

    Still the noise was there.

    Bad for me, that the noise only appears, when held in this "special" angle.

    All my video recordings with my phone were useless, because of this noise :(

    I think about ****storming my carrier or Nokia Switzerland, as far I know, it helped a lot of people, getting their device (of any kind) repaired....

    Did someone also have this issue, only in a specific angle?
    if u have videos to demonstrate the noise, just mail it back and say it was not repaired w software update .
    04-23-2014 05:47 PM
  19. qplay's Avatar
    Just got a new invoice, they're waiting for spare parts... No new device for me.

    Hope the issue will be finally solved with those spare parts.

    Will keep you updated
    04-28-2014 08:25 AM
  20. LMKz's Avatar
    Just reporting back that this issue has returned in my replacement handset. Was definitely not the original unit repaired, as that was cunningly "lost in the mail" by Nokia or NZ Post. So if I return it, this will be the 4th time this year my 1020 has been returned to Nokia NZ.

    Not as severe as first time, but presume it will only get worse. This must be a major design fault in the 1020. I'm just wondering whether it is worth the hassle of returning for replacement, as seems likely the new unit will eventually fail in this way anyway?? Returning is such a hassle with the factory reset, packaging/posting, wait, restore etc etc.

    Disgusted with the quality of this phone; should've known when I bought something yellow it would be a lemon.
    08-04-2014 06:09 PM
  21. vmln8r's Avatar
    ^ Same here, and also with Telecom NZ's service. I've had the same issue, and at this point I'd just like a refund.
    08-04-2014 06:26 PM
  22. LMKz's Avatar
    ^ Same here, and also with Telecom NZ's service. I've had the same issue, and at this point I'd just like a refund.
    Mate, Nokia NZ are the worst customer service I have EVER experienced. I've been emailing a guy who works at Nokia NZ (now Microsoft) and making little headway. PM me for his contact details. I am also ready to wash my hands of the 1020, what an epic failure. Maybe should write to Fair Go??

    I just found this video on Youtube:


    Read the comments; I can't help thinking this OIS issue is related to the OIS running for long periods and overheating. First time I had it I had been using the torch for a long while. More recently I have been recording squash games, just leaving my phone on a bench recording for 15 minutes at a stretch. Makes me wonder about Nokia's QA.
    08-04-2014 06:43 PM
  23. Marcus Tomero's Avatar
    Damn I have the same problem :(
    Sending it tomorrow to Nokia Care, hope that I get a new camera replacement :/
    09-13-2014 11:19 AM
  24. MontereyJagger's Avatar
    My Lumia 1020 is making the same screech noise. I hoped it would go away, too. But it hasn't.
    Have you had any success with a solution?
    11-25-2014 09:11 PM
  25. LMKz's Avatar
    My Lumia 1020 is making the same screech noise. I hoped it would go away, too. But it hasn't.
    Have you had any success with a solution?
    It won't get better. I'm onto my 4th 1020 now, and they've all had this fault to a greater or lesser extent. The latest one is just starting to do it when held at certain angles. It started off from brand new with extremely noisy bearings even before the screeching started, I should've replaced it immediately. This will be my last 1020, once it gets too bad I'll give it away and try and get a decent phone. Can't believe the lack of quality on these things.
    John Dickens likes this.
    11-25-2014 09:25 PM
29 12

Similar Threads

  1. Lumia 1020 Melted Nearby the Charging Port
    By wilsey in forum Nokia Lumia 1020
    Replies: 46
    Last Post: 01-19-2014, 01:52 PM
  2. Replies: 2
    Last Post: 01-02-2014, 05:14 PM
  3. Replies: 2
    Last Post: 01-02-2014, 01:38 PM
  4. Replies: 2
    Last Post: 01-02-2014, 10:47 AM
  5. Are you waiting for Tmobile to get the Lumia 1020?
    By JuiceBachs in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 01-01-2014, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD