1. vonskie's Avatar
    Bluetooth audio, It is very choppy and cuts in and out, with standard head phones it sounds fine.

    Using nokia radio

    Any one else have this problem.

    I have the Bose AE2w they have been updated as well.

    The head phones work fine with my 5s.
    Last edited by vonskie; 01-03-2014 at 05:06 PM.
    01-03-2014 04:45 PM
  2. dfaris's Avatar
    I just started having this issue today. I was on 2 hour car ride and it started to cut in and out every few mins. It only cut out for a few seconds
    but it is very annoying. I was using Pandora.
    01-06-2014 07:28 PM
  3. flyinion's Avatar
    Getting the same thing connected to my Jeep's factory bluetooth UConnect system. Streaming audio (on the phone) through the default Music & Video hub and quite often a song will "skip" while playing.
    01-07-2014 02:14 PM
  4. dfaris's Avatar
    Does anyone know if Nokia knows about this issue?
    01-07-2014 02:18 PM
  5. vonskie's Avatar
    Not sure?

    I hope they do, I have been wanting to change from my IPHONE to my windows phone for a few months, but the reframe bug and the bluetooth one now has stopped me.

    Does anyone know if Nokia knows about this issue?
    01-12-2014 07:21 PM
  6. headphoneus's Avatar
    No BT issues here. I use BT 4.0 a2dp headset, though. So it works better than ever due to Black!
    01-12-2014 10:36 PM
  7. vonskie's Avatar
    Wanted to add that my Blue tooth Bose SoundLink Mini works without problems.

    Maybe I had interference or the update to the head phone firmware caused the problem.
    01-14-2014 12:39 PM
  8. vonskie's Avatar
    I spoke too soon the Bose SoundLink Mini is skipping and cutting out also the phone is right next to it.
    01-15-2014 09:56 AM
  9. lucvd's Avatar
    I also have issues with my Nokia Lumia 925 after the Lumia Black update: when Bluetooth is switched on, my car audio (Volvo C70) cuts in and out. It seems like the radio is being reset every 30 min. which results in no audio for 2 seconds. Very bad!
    01-17-2014 03:46 AM
  10. vonskie's Avatar
    Today the phone and the bose speaker is working with no skips or cut outs, the only thing I did was uninstall the Apps Folder app after reading that it was causing some phones to reboot, not sure its related.
    01-17-2014 05:15 PM
  11. lucvd's Avatar
    Unbelieveable. Uninstalled App Folder and now Bluetooth is working normal with my car audio. Thx for sharing!
    01-18-2014 05:45 AM
  12. lucvd's Avatar
    I have to recall my previous message. It worked 2 times but at my 3rd car drive, the Bluetooth problems reappeared.
    01-18-2014 11:36 AM
  13. mmohn01's Avatar
    I use mine with my Jaybird Bluebud X's, and I haven't had a single issue. I haven't tried streaming music in my car yet though.
    01-18-2014 12:05 PM
  14. vonskie's Avatar
    last night hooked up the phone to the Marshall Stanmore speaker and it was cutting in and out every second, I restarted the phone and it has been playing strait for 48 hrs and no hiccups.

    Strange I can not pin it down to anything, disabled all back ground apps and etc. it works when it works and does not when it wants.
    01-18-2014 03:28 PM
  15. lucvd's Avatar
    Update: I went to the car dealer who updated the car's software. Now I can use Bluetooth with my Nokia, after the Lumia Black update. Thx car dealer!
    Hope I don't have to recall this message tomorrow ;-)
    01-21-2014 10:05 AM
  16. Hughesie17's Avatar
    Do you happen to know which Bluetooth version the dealer updated you to? I have this issue with my 2013 C30, which has Bluetooth version 09.11_R. The version can by located by hitting the Phone button followed by the Menu button, then the following menu path: Phone Menu->Bluetooth->Car Bluetooth info.

    Update: Went in for my 10k maintenance a while back and asked them to update my BT version. I believe it's at 09.14_R or 09.16_R now. Either way, it's newer than 09.11_R and everything is working great!

    Update: I went to the car dealer who updated the car's software. Now I can use Bluetooth with my Nokia, after the Lumia Black update. Thx car dealer!
    Hope I don't have to recall this message tomorrow ;-)
    Last edited by Hughesie17; 06-04-2014 at 03:49 PM.
    02-03-2014 09:45 AM
  17. Mouneet Mehta's Avatar
    I have the exact same problem with my Lumia 1320 mobile phone when I use it with Bose Soundlink Mini. Whenever I switch off Wifi, there's no breaking of sound. But, with Wifi ON, it starts breaking up.
    07-23-2014 09:27 AM

Similar Threads

  1. New GDR3 Developer Preview Update (1/3/2013)
    By konai in forum Nokia Lumia 720
    Replies: 2
    Last Post: 01-03-2014, 04:15 PM
  2. Surface alternative to Apple TV/Apple Remote App?
    By ovdgeest in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 01-03-2014, 04:11 PM
  3. Men's Fitness UK launches official Windows 8 app to help you get fit
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-03-2014, 04:10 PM
  4. UnfollowSpy adds overactive friends view, profile details, and more in latest update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-03-2014, 03:50 PM
  5. Wikipad's Gamevice controller billed to bring a new level of gaming to Windows 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-03-2014, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD