1. Greenhakka's Avatar
    I live in Japan. I updated to Lumia Black the other day and since then my 1020 cannot find NTT Docomo cellular network. The 1020 finds other networks (JP Docomo) but not NTT Docomo.
    So, I am unable to use the phone. I took the SIM card out and put it into my Lumia 620. The 620 is using Amber. It was able to find and use cellular services provided by NTT Docomo. So, Amber works; Black does not. Their is another guy in Japan who is also having this problem. I was wondering if anyone else had similar problems after updating to Lumia Black. Is there a way to roll back the update?
    01-14-2014 06:04 PM
  2. Greenhakka's Avatar
    Here is an indirect reply to this problem... Hi I got a reply from a forum member here is what it said; Hi, I read your problem on forums (but I didn't want to write on forums, sorry) There are other users having similar (or same?) problems in Japan. (4G/LTE Lumia can't grasp 3G network after black update.) According to 2ch.net's forums, 4G/LTE Lumia users who can't use 3G or LTE network have 3G contract with NTT DoCoMo or b-mobile. One of them went to the DoCoMo shop, and had a talk about this problem. DoCoMo says, maybe the device is recognized as a Xi (4G/LTE) devise. They guess this might be causing the problem. They say, you cannot use the 4G/LTE devise which is recognized as DoCoMo's Xi ...
    01-14-2014 06:41 PM
  3. Greenhakka's Avatar
    still no service.... nobody has read this thread, or my problem is my phone...
    01-22-2014 12:41 AM
  4. poots1101's Avatar
    sorry wish i could help out. have you tried to edit the APN settings? maybe something switched there. good luck....
    Greenhakka likes this.
    01-22-2014 12:59 AM
  5. hope4wp's Avatar
    Try changing your network to 3G??? And not use 4G and see if it finds the network

    Sent from my RM-821_apac_australia_new_zealand_304 using Tapatalk
    01-22-2014 01:04 AM
  6. Greenhakka's Avatar
    That's a great suggestion. Actually, my Nokia Lumia 620 is working b/c I have not done the update. The SIM is 3G but works only with the Amber phone. The 1020 phone has Black update, but does not work with the 3G SIM. I started thinking that Black might be too advanced for 3G... Strange idea, but my friend had tried so many other options already. Anyways, he visited a Docomo shop and put in a 4G SIM. Guess what? It found the cellular network. So, I went today and tried the same thing. My 1020 was able to find the NTT Network, but it would disappear and come back, disappear again etc... Is that normal?
    01-22-2014 05:03 AM
  7. Greenhakka's Avatar
    Correct me if I am wrong, but isn't the APN setting only related to data and not cellular phone service? Is it necessary to find cellular networks?
    01-22-2014 05:12 AM
  8. hope4wp's Avatar
    Any 4G/LTE device can find 3G networks even 2G....if your phone has issues with the fluctuating signals,it means your network signal is weak....try keeping the 4G network in an open ground and see if the problem exists....or else you can always change the connection speed to 3G and use it. And it's for APN as well as phone service.

    Sent from my RM-821_apac_australia_new_zealand_304 using Tapatalk
    Greenhakka likes this.
    01-22-2014 07:10 AM
  9. montsa007's Avatar
    Try to use the phone in an open area and see if you get signal?
    Greenhakka likes this.
    01-23-2014 04:13 AM
  10. Greenhakka's Avatar
    My SIM (3G) still does not work. I reset the phone to see if that would help. I am convinced the Black updated changed something. I never had any similar problems with it before. I visited a Docomo shop and used a borrowed 4G SIM there. The signal came through, but it was weak and inconsistent. Not very promising, but I will likely order a 4G SIM and change my existing plan. I have to wait until the end of the month before the cellular company can make the switch.
    01-23-2014 06:32 AM
  11. mrllano's Avatar
    I am having the same issue on my 820 here in Philippines. Ever since the update 85% of the time I dont have cell signal. Is till havent found any solution.
    01-23-2014 06:57 AM
  12. montsa007's Avatar
    I downgraded my 1020 today, seems black is pitch black.
    01-23-2014 11:26 AM
  13. Greenhakka's Avatar
    Thanks for letting me know. Keep trying and let us know what you do.
    01-23-2014 06:49 PM
  14. Malcome Larcens's Avatar
    Hi all, I have been following this post with interest. I'm the friend that Greenhakka is talking about.
    Some more details on my case, I, too, upgraded my Lumia 925 to Black as soon as it was available and since then I can't get cellular reception.
    I first thought there was something wrong with the phone, did a lot of testing and restart and reset, called Nokia and they had no idea what was the problem.
    The SIM card still worked on my Pureview 808 and my son's Galaxy S1, next I went to a DOCOMO shop and tried a 4G SIM and the phone detected the card right away and networks too.
    Since then I bought a Galaxy S2 to tie me over until my SIM card is converted to 4G at the beginning of Feb, well... this phone too won't work on the 3G SIM card.
    I went back to the DOCOMO shop and they told me the Galaxy S2 doesn't work on 3G card even though it has options of 3g and 4G in the settings.
    After all this testing it seems obvious to me that there is nothing wrong with the phone nor the SIM card but they are incompatible.
    I'll just have to wait until Feb 1 to use cellular network, good news then it will be faster and cheaper too!
    01-24-2014 06:28 AM
  15. Greenhakka's Avatar
    I tried the phone in the Docomo shop to no avail...
    01-25-2014 06:09 AM
  16. 6029KingStephen's Avatar
    I don't know if you already tried this - in Settings, there is "mobile network" and one of the settings in there is Highest Connection Speed, which for me offers the choice of 4G, 3G, 2G. If it's the 4G network giving you problems, then maybe setting it to 3G would help. Good luck anyway.
    01-25-2014 08:30 AM
  17. Malcome Larcens's Avatar
    An update to this post. Feb 1 came along and my phone is back online. I was a little frustrated at first since it took a while to get restarted. Unlike what the staff at B-mobile told me it wasn't on until noon on Feb 1. I was expecting it to be ready soon after midnight. I even woke up in the middle of the night to check. But after a few days all is well I can do all that I could before the update.
    02-05-2014 02:00 AM
  18. GSeattle's Avatar
    If it helps,just got an unlocked 1520, with a Docomo SIM and Black update, the phone says 4G, but it really is 3.5G. My Internet APN settings is open.mopera.net.
    The network displays as JP DOCOMO-NTT DOCOMO. Will investigate to see how to get full 4G.
    Last edited by GSeattle; 02-11-2014 at 07:34 PM.
    02-11-2014 07:08 PM
  19. WP8inJP's Avatar
    I am having the same problem. Nokia Lumia 1020 running windows phone 8.1 with the preview update that came out middle of April 2014, it will not connect to Docomo, even though it can see the docomo network. The same simcard works fine in an android sensation. A bit frustrating! Did anyone get anywhere with this? Is there a solution, I don't find getting some other sim if that would help.

    Also to confirm with an AEON bmobile sim card, I cannot get voice or data.
    04-26-2014 05:24 AM
  20. WP8inJP's Avatar
    Just read through this again, and it seem people are saying a 4G sim card will work with WIndows Phone 8 phones just fine. Can others confirm I have read this right?
    Last edited by WP8inJP; 04-26-2014 at 08:00 AM.
    04-26-2014 05:27 AM

Similar Threads

  1. No black update in NaviFirm?
    By GarethP in forum Nokia Lumia 920
    Replies: 4
    Last Post: 01-15-2014, 06:01 AM
  2. Xbox Service Center Problems
    By jkidd01 in forum The Xbox Lounge
    Replies: 1
    Last Post: 01-14-2014, 07:06 PM
  3. developer unlock lumia 1020?
    By Sok Heang Nguon in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 01-14-2014, 06:59 PM
  4. Firmware updates available for original Surface Pro - fixes Touch and Type Cover issues
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-14-2014, 04:40 PM
  5. Skype for Windows 8 receives an update - bug fixes in tow
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-14-2014, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD