01-15-2017 12:55 AM
27 12
tools
  1. Kyle Stilkey's Avatar
    I thought I saw a thread about this before but can't seem to find anything anymore. I have just purchased a 1020 and I have the latest update for the phone but seem to be having issues with the microphone. I can call and talk with anyone but as soon as I go into speaker mode they can't hear me. So I tried to speak to my phone to do commands and it's can't hear me either. Is this a software update issue or is the phone malfunctioning?
    imam-khan likes this.
    01-31-2014 04:15 PM
  2. Crasstoe's Avatar
    I thought I saw a thread about this before but can't seem to find anything anymore. I have just purchased a 1020 and I have the latest update for the phone but seem to be having issues with the microphone. I can call and talk with anyone but as soon as I go into speaker mode they can't hear me. So I tried to speak to my phone to do commands and it's can't hear me either. Is this a software update issue or is the phone malfunctioning?
    Sounds like hardware to me. I have a 1020 with the Lumia Black update and no issues with mic during loudspeaker calls.
    01-31-2014 05:44 PM
  3. TuanLVT's Avatar
    No probs With me, I had probe with Skype before... My mic was on too high and I couldn't change mix volume... My friend complained to me... Now the latest Skype update fixed it
    01-31-2014 06:20 PM
  4. JW888's Avatar
    I think is the software, before the Black update, have problem when I was on the phone, people can not hear me, when I use speaker is ok, so I called Nokia, they wanted me to send the phone in, I received my phone back within a week, everything is ok, and they said just updated everything and doing nothing on the phone.
    I thought I saw a thread about this before but can't seem to find anything anymore. I have just purchased a 1020 and I have the latest update for the phone but seem to be having issues with the microphone. I can call and talk with anyone but as soon as I go into speaker mode they can't hear me. So I tried to speak to my phone to do commands and it's can't hear me either. Is this a software update issue or is the phone malfunctioning?
    02-01-2014 11:53 AM
  5. Kyle Stilkey's Avatar
    Sounds like hardware to me. I have a 1020 with the Lumia Black update and no issues with mic during loudspeaker calls.
    Hope not.

    EDIT: Seems I have found a weird bug. If I record in a vertical format, no sound, as soon as I go to a horizontal format, I have sound. I'll post videos soon.
    02-01-2014 12:00 PM
  6. zlx's Avatar
    Hi, same problem here :-/ Lumia 1020 is updated to the latest version. Had no problems before the update, this is why I think it's not a hardware problem.
    02-06-2014 06:58 AM
  7. onlyconnect's Avatar
    I think is the software, before the Black update, have problem when I was on the phone, people can not hear me, when I use speaker is ok, so I called Nokia, they wanted me to send the phone in, I received my phone back within a week, everything is ok, and they said just updated everything and doing nothing on the phone.
    What I find odd about this is that the mic problem (which I had on my own 1020 before I returned it) survives a hard reset (About - Reset your phone). So what update did Nokia do that went beyond the hard reset?

    Tim
    02-07-2014 02:25 AM
  8. zlx's Avatar
    That's true - I did a hard reset a couple of days ago, and the problem is still here :-/
    02-11-2014 01:18 PM
  9. LMKz's Avatar
    Other similar thread here:

    http://forums.windowscentral.com/nok...are-issue.html

    I've just returned my 1020 to Nokia for replacement. Ever since I received this handset (warranty replacement for different fault), I have had the following symptoms:

    • No audio on recorded video with default Camera app
    • Mic doesn't work on speakerphone
    • Mic doesn't work on video chat with Skype


    I have done a full factory reset which did not fix, so assume it is a hardware fault. Will report back when I hear back from Nokia service.

    So once this is replaced it will be my 3rd 1020 in about 5 months. I am very disappointed in the quality, given my troubles and those of others on the forum. Considering Nokia has(had) an awesome reputation for building reliable devices. I am back to using my trusty E63 yet again...

    EDIT: from this thread, looks like is definitely a hardware issue: Lumia 1020 speakerphone problem - Nokia Support Discussions
    Last edited by LMKz; 02-16-2014 at 08:45 PM.
    zlx likes this.
    02-16-2014 07:50 PM
  10. zlx's Avatar
    ok thanks for the link! I'll try to get some information directly from Nokia and would post the answer here (if I get any).
    02-17-2014 09:40 AM
  11. Mantraxalos's Avatar
    I have the same issues with my hardware version 3.3.0.0.
    The mic issues with speaker phone didn't occur with hardware version 3.3.0.2.
    Maybe it was a fixed hardware issue.
    I hope Nokia takes a good look at it.
    02-18-2014 07:13 AM
  12. zlx's Avatar
    ok my Nokia man says:
    -never heard of this problem
    -please send the device in, we will replace it
    -we'll have a look at it

    hm. ok
    02-18-2014 11:18 AM
  13. jhoff80's Avatar
    I've got the same issue myself. The call microphone works, but the speakerphone/voice command/video recording one doesn't (mic1 in the Nokia Care Suite works, mic2 doesn't) but I've been trying to hold off sending the device in until after (hopefully) WP8.1 adds in better backup support so I don't lose all of my app data and game saves. Luckily, April is still well within the device's warranty.
    Last edited by jhoff80; 02-18-2014 at 12:41 PM.
    02-18-2014 12:25 PM
  14. Ordeith's Avatar
    I have the same issues with my hardware version 3.3.0.0.
    The mic issues with speaker phone didn't occur with hardware version 3.3.0.2.
    Maybe it was a fixed hardware issue.
    I hope Nokia takes a good look at it.
    I have a 1020 with hardware version 3.3.0.2 that started having this exact problem after receiving the black update.
    02-23-2014 09:02 PM
  15. LMKz's Avatar
    I just received a replacement 1020 from Nokia NZ for this issue. New one works fine, so presumably this is a hardware fault, and seemingly quite common.

    Under "about" in settings, my "Hardware revision number" is showing as 4.4.0.0 if that is of any interest.
    02-27-2014 07:57 PM
  16. Kevin Norman1's Avatar
    Having the exact same problem with my Lumia 925, great phone but only had it for 2 weeks before it developed the problem. :-(
    03-04-2014 09:22 AM
  17. Mantraxalos's Avatar
    I guess the hardware version doesn't have much to do with it then. As a side note I did have ATT replace my 3.3.0.0 with another refurb version 3.3.0.3 and I updated to Black without any issues. I then installed Developer Preview and updated to the latest WP8 build and performed two hard resets to be sure everything was reset properly. I now await 8.1.
    03-04-2014 11:48 AM
  18. mordycoke's Avatar
    I have a similar problem.My bottom speaker works fine as well with everything else except that my speaker on top of the Nokia logo doesn't work.I can't hear anything when I make/receive calls.I have 3.3.0.2 software version.I noticed the problem a week after I updated it.I also dropped the phone about 2 feet on my carpet, but that shouldn't have done much to the phone I don't think.If anyone has a solution that would help please let me know.I don't want to resort to having to turn in my phone.
    03-04-2014 05:53 PM
  19. jhoff80's Avatar
    Finally sent my device to Nokia to be repaired, and now it's working great. Not sure what the revision number was before the repair, but it is now version 3.3.0.2.
    04-26-2014 05:04 PM
  20. Brandon Ercoline's Avatar
    If you're running 8.1:
    I took my 1020 into an ATT store and all they did was revert me back to 8.0 and the speaker phone mic works again. I am not sure what is going on with it for 8.1
    05-02-2014 12:22 PM
  21. jhoff80's Avatar
    If you're running 8.1:
    I took my 1020 into an ATT store and all they did was revert me back to 8.0 and the speaker phone mic works again. I am not sure what is going on with it for 8.1
    Unfortunately, that solution doesn't work for everyone. Of course though, reverting to 8.0 with Nokia Recovery Tool is worth a try.
    05-02-2014 12:32 PM
  22. Spider-Mic's Avatar
    Had the mic issue too. Because of have no bill I bought an upper mic/headset jack spare module and changed it. Now it works fine. Interesting than Nokia never heard about this hardware issue :-)
    05-03-2014 03:50 AM
  23. Theplayermalik's Avatar
    Well i had also the same problem with my lumia 520 but when i removed my screen guard from the bottom of display there is a hole of mic. And it worked for me. Plx try it also. Thank you
    07-20-2014 08:50 AM
  24. MaydayIT's Avatar
    I have a similar issue, but I'd be surprised if mine's hardware. I just got the phone in January, and it was working fine. I updated to 8.1 and still no issues. It seemed to happen around the time I added a bunch of music to the phone. So, it's either something to do with the way they do storage or an update of some sort. Either way it's a pain!
    08-23-2014 02:28 PM
  25. schuerstedt's Avatar
    I had the same issue. The second mic was not working anymore. So the mic from a headset. Send it in to Nokia and they repaired it on warranty . The AV assembly needs to be replaced (cost less than $20 to buy).

    By the way, the mic is working in landscape video, because the Nokia cam is recording in stereo, using the normal mic as well. But if you record vertical, it is using only the second mic, so no sound if the second mic is dead.
    09-14-2014 06:34 AM
27 12

Similar Threads

  1. Replies: 7
    Last Post: 02-06-2014, 11:12 PM
  2. Replies: 2
    Last Post: 02-01-2014, 11:34 AM
  3. Error and Bugs in Lumia Black update
    By adnan720 in forum Nokia Lumia 720
    Replies: 5
    Last Post: 02-01-2014, 05:24 AM
  4. Lumia 525 Flight mode GPS receiver?
    By Rockfella in forum Windows Phone 8
    Replies: 1
    Last Post: 01-31-2014, 02:48 PM
  5. Replies: 3
    Last Post: 01-31-2014, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD