01-18-2017 03:55 PM
33 12
tools
  1. prasath1234's Avatar
    I dont think there is any wrong to express your opinion in forums.am sorry if it hurt you so much.:p:):eek::beer:

    Sent from my C2305 using WPCentral Forums mobile app
    05-05-2014 08:34 AM
  2. mpt15's Avatar
    I dont think there is any wrong to express your opinion in forums.am sorry if it hurt you so much.:p:):eek::beer:

    Sent from my C2305 using WPCentral Forums mobile app
    expressing your opinion on almost every thread that may seem remotely relevant is a little putting off. But honestly, for your own peace of mind you should get an android. Peace.
    05-05-2014 10:03 AM
  3. Meera Rajan's Avatar
    Hey I had the same problem .. Just now found a solution.. All u need to do is just turn on ur location nd then ur good to go.. U ll b able to see the wifi signals in flight mode
    08-26-2014 09:52 AM
  4. Marc_SP's Avatar
    I have this problem too. It happened when I changed my TP-link router for an "Asus rt-AC51U". A Lumia 820 has NOT this problem, but my 735 has it. So weird.

    Has anybody noticed any difference with Windows 10 Mobile?
    08-21-2015 12:03 AM
  5. Manjeet Thakur's Avatar
    I wouldn't even try to connect to WiFi in airplane mode
    08-21-2015 06:53 AM
  6. stoltenbergen's Avatar
    I have this problem too. It happened when I changed my TP-link router for an "Asus rt-AC51U". A Lumia 820 has NOT this problem, but my 735 has it. So weird.

    Has anybody noticed any difference with Windows 10 Mobile?
    Sadly, no difference. I am getting the same result with the latest version of windows mobile 10. When flight mode is on, only a few wifi networks (presumably 2.4ghz) will show up in the list. When flight mode is deactivated, many more will appear.
    Marc_SP likes this.
    09-30-2015 04:19 PM
  7. Dspopieux's Avatar
    To anybody interested for a solution in the future: If you are having trouble to connect to your home wifi after turning airplane mode on, go to your router's page and in the wireless settings turn on both available GHZ frequencies. Most routers have only one frequency on by default. That's it.
    01-02-2016 01:32 PM
  8. Maurizio Facenda's Avatar
    For months I've had the same issue, whit a lumia 950xl w10. Today I solve it, thanks to the support. They say to me that the windows phone when turned in flymodeand suddenly turn on the wifi, not all the frequency are received, for a security option. So I've changed, as suggested, the channel on my router and the wifi begin to be visible and working. Before I was on channel 13. On channel 4 all working. Router is a tp link. Hope this help you, I was loosing any hope until today, when I solve it
    01-18-2017 03:55 PM
33 12

Similar Threads

  1. Can't connect to chat
    By Santiago Pedraza in forum Windows Phone 8
    Replies: 11
    Last Post: 02-07-2014, 02:08 AM
  2. Do tiles/settings move over to new phone?
    By StevoPhilo in forum Windows Phone 8
    Replies: 8
    Last Post: 02-04-2014, 03:36 AM
  3. Problem trying to recovery a Lumia 1020 GDR3
    By CarlosRM82 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 02-03-2014, 04:58 AM
  4. Buying a song on Windows Phone
    By PureView in forum Groove Music
    Replies: 3
    Last Post: 02-02-2014, 05:59 PM
  5. Bow can I print ?
    By gibbyhome in forum Windows Phone 8
    Replies: 1
    Last Post: 02-02-2014, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD