1. Titanicology's Avatar
    Here's what happened, I charged my phone before sleeping and it went to 98% then I unplugged it that was like at 12am. I went to sleep then as this time of writing I woke up and tried to unlock my phone but to my surprise it wouldn't turn on! I thought something happened until I plugged my charger and everything went fine. I don't have apps that could possibly drain my phone because I just hard reset it 2 days ago. I can't send it to Nokia Care because my unit is out of warranty. What do you think is the problem? Is it OS related? This is my first WP 8 handset. Don't get me wrong, everything about this phone is amazing but the battery life of it is rancid!
    02-13-2014 04:05 PM
  2. Laura Knotek's Avatar
    Is there any reason why you do not just leave it on the charger all night while sleeping and take it off the charger in the morning? I've always charged all my various smartphones all night while sleeping.
    02-13-2014 09:36 PM
  3. Titanicology's Avatar
    I did that before but when I wake up sometimes the phone is too hot! It doesn't happen all the time but randomly. It also happened before even if it's not plugged. I'm confused if it's the OS's fault why this happens or it's the phone
    02-13-2014 10:18 PM
  4. SKMitchell's Avatar
    After reading your post I ran a test with my 1020 last night.

    It lost 5% over 8 hours while being completely off, a.k.a. shut down (click-and-hold on/off button, swipe down). When I shut it down it was at 89%. When I turned it back on, 84%. Not sure where that 5% went.
    02-14-2014 07:58 AM
  5. assasinezio4's Avatar
    After reading your post I ran a test with my 1020 last night.

    It lost 5% over 8 hours while being completely off, a.k.a. shut down (click-and-hold on/off button, swipe down). When I shut it down it was at 89%. When I turned it back on, 84%. Not sure where that 5% went.

    same problem it was %100 when i went to bed and then it was %94 when i woke up 7 hours later.no background apps and device was airplane mode.it is really weird.!!!
    02-15-2014 04:22 AM
  6. Titanicology's Avatar
    Maybe there's a problem with the OS. Hope 8.1 fixes this
    02-15-2014 10:21 AM
  7. waltzik's Avatar
    ok i dont really know what the problem is or what causes these battery drains we have all being getting but i recently did a soft reset of pressing power +vol down until i hear a vibration and phone restart and since them my battery has being performing good on standby mode and the only place i feel the fast drain is with my phone in Use i get over 10% per hr or more on battery app depending on whic app is open. right now i have 68% left and last charge was 20hrs ago and still have a 1day 12 hr estimated time left. just moderate use checking my whatzapp and few downloads . so try the soft reset and see how it goes
    02-15-2014 12:01 PM
  8. Erick Rmz's Avatar
    Hi, I have a lumia 920 and I have had the same problem. Twice, my battery died during night and my alarm with it... You can imagine consecuence of that. :/ I took my phone to technical service and they only made a major reset. The problem persists. Note that is sporadic, appears after days ir weeks without apparent reason.
    Soft reset helps, for some time. As some users not only of 920 are experiencing same issue, is clear for me that is a OS problem, but neither MS nor Nokia know how fix it. I hope any software update can fix the problem in a future, meanwhile I learned to live with it... :/

    Sent from my Nokia Lumia using Tapatalk
    02-15-2014 06:22 PM
  9. Titanicology's Avatar
    I knew it ugh! Sometimes when I leave my phone charged overnight it gets so hot in the morning and the battery is draining even though it's plugged in. And it also got hot like that before even if it's not plugged in. It's so random
    02-15-2014 08:44 PM
  10. waltzik's Avatar
    someother thing i did i forgot to mention. read someone where about gmail sync issues causing battery drain so if you have gmail you should try deleting them from your phone and forward your gmail emails to your microsoft account. Since i deleted my gmail & did the soft reset i have being getting a steady battery performance and loving it
    kurtd likes this.
    02-17-2014 12:32 PM
  11. Live2Deliver's Avatar
    I can't send it to Nokia Care because my unit is out of warranty.
    How is your phone out of warranty when Lumia 1020 was announced only 6 months ago?
    02-18-2014 12:20 PM
  12. Titanicology's Avatar
    I bought my phone online and the warranty is from Malaysia. I'm from the Philippines. I doubt I can claim the warranty here.
    02-19-2014 09:24 PM
  13. kurtd's Avatar
    someother thing i did i forgot to mention. read someone where about gmail sync issues causing battery drain so if you have gmail you should try deleting them from your phone and forward your gmail emails to your microsoft account. Since i deleted my gmail & did the soft reset i have being getting a steady battery performance and loving it
    Looks like Gmail was causing my 1020 to die quickly. It was so bad at times, the charger couldn't keep up. I had some folders other than inbox syncing. I stopped syncing those and the problem went away. I did have to try several times to get those additional folders to stop syncing. Active sync was tons better.
    02-19-2014 09:28 PM
  14. Erick Rmz's Avatar
    someother thing i did i forgot to mention. read someone where about gmail sync issues causing battery drain so if you have gmail you should try deleting them from your phone and forward your gmail emails to your microsoft account. Since i deleted my gmail & did the soft reset i have being getting a steady battery performance and loving it



    Well, in my case I haven't gmail configured in my phone. Anyway quick batt drain occurs eventually. I have yahoo mail syncronizing, just every 2 hours. If quick drain occurs again I'll check stopping my yahoo mail sync... I'll post my observations.



    Sent from my Nokia Lumia using Tapatalk
    02-20-2014 12:44 PM

Similar Threads

  1. Is Icon unlocked? Will it work with T-Mobile LTE?
    By gvp 1995 in forum Nokia Lumia Icon
    Replies: 33
    Last Post: 09-19-2015, 11:38 PM
  2. Replies: 6
    Last Post: 02-17-2014, 09:20 PM
  3. I have had it!
    By raul_junior in forum Windows Phone 8
    Replies: 5
    Last Post: 02-13-2014, 05:28 PM
  4. It's 'Official' Apple outsells PC?
    By o0Nighthawk0o in forum Phone Wars
    Replies: 11
    Last Post: 02-13-2014, 04:55 PM
  5. Flappy Bird refuses to call it game over as new clone launches on Windows 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-12-2014, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD