1. David Strome's Avatar
    hi all.

    I've had my Lumia 1020 since it came out. Love it. Unfortunately I'm having an issue with the camera and am considering whether I should get it swapped out. The majority of the time, the camera has performed flawlessly. Awesome photos and videos. But twice, the camera has started corrupting photos and the physical shutter freezes shut. Here're some examples of the pictures when this happens: http://sdrv.ms/1jHXg68

    What will usually happen is that everything will be going fine and then, usually when shooting bright scenes or objects, the pictures will start corrupting. The preview is perfectly fine - I can see the scene without issue. Only the resulting photo is corrupted. After the pic, the preview is still fine. If I then put the phone to sleep and then wake it up again and try take a photo, the shutter won't open. Nothing I do - resetting the camera, turning the phone off, nothing, will unfreeze the shutter...until a random time later, it'll open again.

    This will continue in a cycle, getting less frequent over a couple days until the camera is functioning fine again. Over a period of about a week, I might get one or two more corrupted photos but the majority will be fine again.

    I have a suspicion this may be heat related. Just before this started happening, I was using my phone's GPS in Hawaii. The phone got pretty hot. When I started taking photos after getting out of the car, the issue started occurring. Odd thing is, though, it continued to keep corrupting photos long after temp returned to normal. And randomly took good and corrupted photos days later.

    Has anyone seen issues like this before?

    thanks!

    David.
    02-16-2014 12:01 AM
  2. DBDev's Avatar
    I think I should take it back
    02-16-2014 06:25 AM
  3. ohgood's Avatar
    hi all.

    I've had my Lumia 1020 since it came out. Love it. Unfortunately I'm having an issue with the camera and am considering whether I should get it swapped out. The majority of the time, the camera has performed flawlessly. Awesome photos and videos. But twice, the camera has started corrupting photos and the physical shutter freezes shut. Here're some examples of the pictures when this happens: http://sdrv.ms/1jHXg68

    What will usually happen is that everything will be going fine and then, usually when shooting bright scenes or objects, the pictures will start corrupting. The preview is perfectly fine - I can see the scene without issue. Only the resulting photo is corrupted. After the pic, the preview is still fine. If I then put the phone to sleep and then wake it up again and try take a photo, the shutter won't open. Nothing I do - resetting the camera, turning the phone off, nothing, will unfreeze the shutter...until a random time later, it'll open again.

    This will continue in a cycle, getting less frequent over a couple days until the camera is functioning fine again. Over a period of about a week, I might get one or two more corrupted photos but the majority will be fine again.

    I have a suspicion this may be heat related. Just before this started happening, I was using my phone's GPS in Hawaii. The phone got pretty hot. When I started taking photos after getting out of the car, the issue started occurring. Odd thing is, though, it continued to keep corrupting photos long after temp returned to normal. And randomly took good and corrupted photos days later.

    Has anyone seen issues like this before?

    thanks!

    David.
    get a new sdcard
    02-16-2014 06:56 AM
  4. dougplanet's Avatar
    If it's still randomly doing it well after it's cooled down, I'd look at getting a warranty repair/replace. I haven't encountered that kind of glitching myself.
    02-16-2014 10:33 AM
  5. Demonchld's Avatar
    Take it back to the Microsoft store in Ala Moana center they will swap it out for u very good service there.

    I live in Hawaii too never had any issues with my 1020. I run a repair shop in Waikiki,Ala Moana, and peralridge your more then welcome to stop by our Waikiki location where I work at and ll be more then happy to help u name of my shop is called Tech Armor I would post the number here but afraid for spam. just Google us
    Mahalo

    Tech Armor
    159 Kaiulani BLVD
    Honolulu,Hawaii,96815
    http://www.mytecharmor.com
    02-16-2014 10:48 PM
  6. David Strome's Avatar
    I live in Hawaii too never had any issues with my 1020. I run a repair shop in Waikiki,Ala Moana, and peralridge your more then welcome to stop by our Waikiki location where I work at and ll be more then happy to help u name of my shop is called Tech Armor I would post the number here but afraid for spam. just Google us
    Mahalo
    hey there - thanks for the offer! I'm actually from Seattle - we were in Maui for vacation. I'll drop by the Microsoft Store near here and see if they will give me a replacement.

    Thanks to everyone for your replies!

    David.
    02-17-2014 02:06 AM
  7. Laura Knotek's Avatar
    hey there - thanks for the offer! I'm actually from Seattle - we were in Maui for vacation. I'll drop by the Microsoft Store near here and see if they will give me a replacement.

    Thanks to everyone for your replies!

    David.
    Good luck David. I hope you get it sorted.
    02-17-2014 02:07 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-21-2014, 06:29 PM
  2. Replies: 3
    Last Post: 02-16-2014, 09:11 AM
  3. Replies: 6
    Last Post: 02-16-2014, 03:02 AM
  4. Pros and Cons of getting GDR3?
    By abdullah1414 in forum Nokia Lumia 822
    Replies: 4
    Last Post: 02-15-2014, 10:41 PM
  5. Replies: 1
    Last Post: 02-15-2014, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD