1. Ordeith's Avatar
    I have an ATT Lumia 1020 that has started recording only "white noise" when recording videos. The picture records just fine but there is no audio. Happened after the phone was updated to Lumia Black. Has anyone else experienced this problem? Does anyone know of a fix?
    02-23-2014 08:26 PM
  2. jhoff80's Avatar
    Same issue here, but the only fix is to send it in for repair. (Personally, I'm trying to wait until after 8.1 so I can get a better backup first though).
    Ordeith likes this.
    02-23-2014 08:41 PM
  3. Ordeith's Avatar
    Same issue here, but the only fix is to send it in for repair. (Personally, I'm trying to wait until after 8.1 so I can get a better backup first though).
    Seems odd there is no software solution when it seems it was a software caused problem (black update in this case). Thanks for the response.
    02-23-2014 08:43 PM
  4. laurie432's Avatar
    Having the same problem with my phone. I did the Black update over the weekend, now all new video has no sound. Recorded my daughter's piano recital and no sound..... Kinda makes the video useless... When/If there is a fix let me know.
    02-24-2014 04:31 PM

Similar Threads

  1. Glance screen moving around after update?
    By trophaeum in forum Nokia Lumia 920
    Replies: 15
    Last Post: 04-23-2014, 05:31 PM
  2. VALA: Alpha picks up 50,000 downloads in first two weeks, new update coming soon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-08-2014, 01:04 PM
  3. Interesting disussion with Iphone 5 user...ICON admiration
    By RichHowerton in forum Nokia Lumia Icon
    Replies: 12
    Last Post: 02-25-2014, 11:43 AM
  4. Difficulty with small tiles?
    By manicottiK in forum Nokia Lumia Icon
    Replies: 10
    Last Post: 02-24-2014, 07:51 AM
  5. Windows 8.1 update 1
    By QilleRz in forum Windows 8
    Replies: 3
    Last Post: 02-23-2014, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD