1. Charles Wang's Avatar
    Has anyone had any issues with the recorded video not being saved? Seems like a bug / glitch somewhere that's preventing the video from being saved. The recording phase looks fine, but afterwards, the video cannot be found anywhere.

    This is done using the Nokia Camera (4.5.1.7) with the latest firmware ( 3051.40000.1345.1006) and dev OS version (8.0.1521.155). A restart seems to fix the problem for a period of time, but it's not really a good work around / solution, as you would only find out after the fact that the video wasn't saved?

    P.S, how do I change the thread title?
    Last edited by Charles Wang; 03-20-2014 at 08:18 AM. Reason: add more info
    03-20-2014 08:15 AM
  2. AV2RY's Avatar
    This happened to me ONE time, about month or two ago(Lumia928). As in your case video was not saved. But your issue seem like more serious, did you do hard reset (pwr+volume up)? It could fix it, don't forget backup your files to PC and apps, txt msg (settings>backup)
    03-20-2014 08:37 AM
  3. Charles Wang's Avatar
    Okay, so I had a chance to look at the phone from File Explorer on Windows, and lo-and-behold, the videos are there! So, there's definitely a bug somewhere. The video files are rather large, at around 250mb for the larger ones. Maybe WP8 cannot cope with the large file sizes.
    Last edited by Charles Wang; 03-20-2014 at 08:43 PM. Reason: updating size of files
    03-20-2014 06:58 PM

Similar Threads

  1. Weave News Reader Not Loading?
    By Arlen Nichols in forum Applications
    Replies: 21
    Last Post: 06-23-2015, 01:08 AM
  2. MS Account Sync not working, Help!
    By Bomberfrog in forum Windows Phone 8.1
    Replies: 5
    Last Post: 03-20-2014, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD