1. CommandZer01's Avatar
    So I just got my lumia 1020 on thursday, and one thing I have noticed on my lumia 1020 is that my bing music app under the search does not work. Anytime I use it, all I get is the We can't connect to search right now, check your cellular data or Wifi connection. Please try again later.

    I tried a soft reset, hard reset, took it to the AT&T store cause the windows phone rep said its hardware but when I got to the AT&T store they showed me on their 1020's in store and also their demo ones they use that the music app did the same thing. Has anyone else had this problem?
    03-30-2014 08:10 AM
  2. rockstarzzz's Avatar
    Is it also the case with WiFi on? It could be if their demo is on AT&T and your phone is too, it is their network? Because on my phone it works seamlessly.
    03-30-2014 10:14 AM
  3. CommandZer01's Avatar
    it doesn't work on my home network, nor does it work over my data connection. Also my friends have the same issue with their 1020. the music app doesn't work.

    So I just don't know, cause the AT&T rep tried it on their wi fi, over the data too and it just doesn't work. I am going to the microsoft store to have them look at it just incase AT&T is crazy.
    Paul Pattison likes this.
    03-30-2014 10:30 AM
  4. RTGent's Avatar
    You and your friends probably got that store's bad shipment or some bad att stock. You all should return them, suspecting your search is just a symptom of a broader radio or other wireless problem. If you have access to a Microsoft store, get your phones there or go to another att store. My significant only's 1020 is music-searching flawlessly. Good luck getting past this, which you will for sure, and welcome to the board.
    03-30-2014 12:08 PM
  5. CommandZer01's Avatar
    I actually did go to the microsoft store today, and we checked out their 1020 and it was posing the same issue. I wonder if it was the most recent update.
    03-30-2014 08:28 PM
  6. rockstarzzz's Avatar
    Did they suggest any solution to it? Anything for the inconvenience caused?
    04-02-2014 06:14 AM
  7. CommandZer01's Avatar
    nope, they did however notice that the lumia icon on verizon was doing the same thing, so it can't be a AT&T network issue, its gotta be something on possibly microsofts end, thats my only guess.
    04-03-2014 10:13 AM

Similar Threads

  1. Email Works On Mail App but not on outlook 2013
    By Raphael Tokmakjian in forum Microsoft Surface for Windows RT
    Replies: 3
    Last Post: 05-22-2014, 02:58 PM
  2. htc radar. htc apps
    By Rijald Drace in forum HTC Radar
    Replies: 10
    Last Post: 04-01-2014, 02:15 AM
  3. App Requests for Quora and Quizup!
    By abhishyam2007 in forum Applications
    Replies: 1
    Last Post: 03-30-2014, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD