1. allymonty's Avatar
    Hi,

    I've seen a few threads about this issue on various sites but no one really seems to have an answer for it. I just bought a brand new renault clio with the medianav system on board. Whenever i am streaming music over bluetooth to the car it has serious skipping issues. Like it will be practically unrecognisable as music, however if i pause and then play again it will work but there is always occasional skipping throughout the song. The thing is music plays fine over my bluetooth speaker at home so i don't think its actually the phone. Anyone got any ideas if something could be interfering in the car or anything like that?

    Thanks

    Ally
    04-21-2014 05:09 AM
  2. allymonty's Avatar
    As a side to this, a quick question.

    I have the CR-201 cradle for my car. I want to launch a specific spotify playlist when i tap the NFC connector but the accesories settings on the phone only allows me to specify an app. Any way to specify a URL?
    04-21-2014 10:35 AM
  3. berty6294's Avatar
    I will get that sometimes when resuming a song over Bluetooth (only my car Bluetooth (2010 Mazda 3)) that I was previously playing through speakers. Usually just restarting the song will fix it. That or turning Bluetooth off then back on.
    04-21-2014 10:41 AM
  4. mstabes's Avatar
    Hi,

    Realise this is a very old thread, but the issue remains (for me at least). Did you ever discover a solution? My Lumia 1520 has exactly the same issues as you describe and I've been trying to solve it for a year without success.

    Martin
    07-20-2015 06:57 AM

Similar Threads

  1. Lumia 620 Problems after Windows 8.1 Update
    By shadowsheep in forum Windows Phone 8.1 Preview for Developers
    Replies: 32
    Last Post: 09-03-2014, 11:04 PM
  2. Can't access Bluetooth received files
    By Zuber Tigale in forum Windows Phone 8.1 Preview for Developers
    Replies: 10
    Last Post: 05-05-2014, 11:28 PM
  3. APN problem
    By Pavlov Effect in forum Samsung ATIV S
    Replies: 11
    Last Post: 04-27-2014, 05:16 PM
  4. Where are system pictures/photos located?
    By eReS in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-25-2014, 09:39 AM
  5. Straight Talk Problem
    By rpm1984 in forum Carrier Discussion Lounge
    Replies: 14
    Last Post: 04-21-2014, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD