1. Allan Kaliel's Avatar
    My new 1020 doesn't seem to connect to my PC. My 920 connects just fine, I plug it in, I hear the USB connection sound and the app pops up. But my 1020 on the same cable, nothing. The Device Manager doesn't even pick up that anything is there, though the phone does show that it's being charged. I know it's not the cable, and b/c my 920 works it's probably not the PC. I'm worried b/c I installed 8.1 on both my phones and technically that voids the warranty. So if this is a bad device, I may be screwed.
    04-28-2014 09:42 AM
  2. hope4wp's Avatar
    did you reboot your phone :)
    04-28-2014 09:46 AM
  3. Allan Kaliel's Avatar
    Ummm, it was rebooted recently...
    04-28-2014 09:56 AM
  4. hope4wp's Avatar
    After connecting to the pc?
    04-28-2014 09:59 AM
  5. Allan Kaliel's Avatar
    Negative. I was late for work, had to run.
    04-28-2014 10:08 AM
  6. ElyasMacheras's Avatar
    This seems to be a problem with 1020 with no actual solution other than reboot and hope it works. I will be following this thread to see how you go about solving it.
    At least you are not getting Unknown Device/UnIdentified Device errors :) That could be a good sign.
    I hope you have better than luck than me!
    04-28-2014 10:09 AM
  7. hope4wp's Avatar
    Just reboot your phone and your pc both..;! Hopefully it'll work :) none of my devices have this problem thought sometimes my laptop 💻 goes crazy then i reboot my phone and my laptop both and it's all ok
    04-28-2014 10:18 AM
  8. Allan Kaliel's Avatar
    So just reboot the phone and plug it back into the PC? That often works? Luckily this isn't something I expect I'll need often. Only reason I needed to do it this time was cause my 1020 for some reason started taking pictures last night, and didn't stop until it was completely out of memory. I have thousands of black pictures. And the pictures app only lets you select around 50 pics at a time. I was hoping to delete them all at once.
    04-28-2014 10:36 AM
  9. hope4wp's Avatar
    It doesn't happen often :/ with me at least....yes that works :)
    04-28-2014 10:45 AM
  10. hope4wp's Avatar
    This seems to be a problem with 1020 with no actual solution other than reboot and hope it works. I will be following this thread to see how you go about solving it.
    At least you are not getting Unknown Device/UnIdentified Device errors :) That could be a good sign.
    I hope you have better than luck than me!
    You just need to connect and then uninstall all your l1020 drivers...
    04-28-2014 10:47 AM

Similar Threads

  1. Nokia name to continue on Lumia Windows phones for 'some time'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 05-26-2014, 09:00 PM
  2. 1020 standby time?
    By lrschum in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 05-04-2014, 11:12 PM
  3. From 820 to 720
    By hidayat225 in forum Nokia Lumia 720
    Replies: 9
    Last Post: 04-30-2014, 08:45 PM
  4. Music hub for region not having XBox music?
    By yellowspark007 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-28-2014, 01:47 PM
  5. 1020 took pictures all night long
    By Allan Kaliel in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 04-28-2014, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD