1. canonuevo's Avatar
    There is a lot of background noise recorded although there isn't any. Here is some test video of what I'm talking about. Is there a fix for this or should I just go return it and get a different unit?

    I'm upgraded to windows phone 8.1 and it is a brand new out of the box device.

    https://onedrive.live.com/redir?resi...t=video%2c.mp4

    Thanks.
    05-23-2014 07:42 PM
  2. Himanshu Chowdhary's Avatar
    are you using nokia camera or the default camera app from Microsoft ?
    Try using nokia camera and tinker these settings -> open nokia camera ->tap on 3 dots->settings->swipe to video section->adjust audio bass filter.
    Guytronic likes this.
    05-23-2014 08:23 PM
  3. canonuevo's Avatar
    I true using both camera apps and its the same thing. I'll get back to you on the settings. Thanks for your reply.

    are you using nokia camera or the default camera app from Microsoft ?
    Try using nokia camera and tinker these settings -> open nokia camera ->tap on 3 dots->settings->swipe to video section->adjust audio bass filter.
    Himanshu Chowdhary likes this.
    05-23-2014 09:22 PM
  4. Zerveone's Avatar
    That "fan" like noise is coming from OIS module, stabilizing the camera. It should be there but i'm not sure to what extent.
    05-24-2014 03:45 AM
  5. bijak_riyandi's Avatar
    the sound comes from the OIS when it's working

    I think your phone is still on an acceptable level considering that you're recording in a low-noise environment
    if you're recording in a more noisy places, the OIS' sounds will be negligible

    you should be afraid if it sounds like this: http://forums.windowscentral.com/nok...s-screech.html
    05-26-2014 07:40 AM

Similar Threads

  1. Why not bring this feature into Windows Phone?
    By downup in forum Windows Phone 8.1
    Replies: 7
    Last Post: 06-02-2014, 01:57 AM
  2. Guys vote for this idea
    By husam2277 in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 05-28-2014, 09:56 AM
  3. Surface Pro 3 is perfect but not what I need
    By maddogmoffit in forum Microsoft Surface Pro 3
    Replies: 7
    Last Post: 05-25-2014, 08:45 AM
  4. Sim card is missing or invalid after 2 days use
    By Mahbubul Hasan in forum Nokia Lumia 920
    Replies: 10
    Last Post: 05-24-2014, 02:21 PM
  5. Tell Cortana to play some Nokia MixRadio with this amazing app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-23-2014, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD