1. Crasstoe's Avatar
    So I plug a USB extension cable into the Nokia camera grip, and then into the 1020, and get no power or apparent connection. Any ideas why that might be?

    I use the same cable with a charger and it charges the phone...
    07-04-2014 05:07 AM
  2. jay6600's Avatar
    I think i understand what your doing ,id ask is the micro usb patch lead fully connecet
    EG:Data lines connected , i have some microso usb leads that are charge only with no data connection.

    Perhaps the actual micro usb on the grip needs to talk to the phone surely it must be data enabled for the shutter button.

    I know the micro usb socket on the grip is charge only.

    Being nosey i'll ask what are you doing ?

    Perhaps Making a remote wired shutter?
    07-04-2014 07:46 AM
  3. Crasstoe's Avatar
    I have a second camera grip that the clips broke off, which I have turned into a handheld shutter remote... However I simply need the cable to connect the two.

    I never thought to test the extension and see if it connects the phone to a PC (to check data connection). If that is the problem, how can I check a cable extension will support data before purchase?

    How do you come to the conclusion the grips socket is charge only?
    07-04-2014 08:23 AM
  4. jay6600's Avatar
    Hi , id be sending the store in question a email to confirm its support data transfer aswell, lots do say charge cable so most probably they won't ,

    on a quick look at ebay i did notice one that did say transfering stuff and was 1.5m coiled type.patch.jpg

    Ebay number: 261487636825

    5Ft 1.5M Spiral Coiled Micro USB B 5 Pin 5P Female jack to male Cable cord | eBay

    id still be inclined to query the sellers to confirm they suitable for data though.

    Re the grip being charge only ,pretty sure it states such in the grip stats.

    And seen some posts where people mentioned no success transfer media from phone when its in the grip.
    07-04-2014 10:14 AM
  5. Crasstoe's Avatar
    So I took a punt on a cable, and no good - gone with a more permanent solution which can be found here; http://forums.windowscentral.com/nok...beastgrip.html
    07-13-2014 07:23 AM
  6. Ed Boland's Avatar
    I'm pretty sure (positive actually) that I've transferred photos through the camera grip's micro USB. Maybe it has to do with the state of the grip (other words; is the grip off or on?) Long press the button on the grip until the indicator lights flash...
    07-13-2014 07:34 AM
  7. Crasstoe's Avatar
    Believe me I have tried EVERYTHING.

    I was talking an extension from the grip to the phone, not from the PC to grip on phone.
    07-13-2014 07:36 AM
  8. Ed Boland's Avatar
    .

    I was talking an extension from the grip to the phone, not from the PC to grip on phone.
    Oh.....

    So if I understand correctly, you want to try and use the grip's shutter button to control the 1020 over an extension cable between the 1020 and the grip itself? Interesting! I haven't thought of that and would like to try it myself.. Just need a micro USB male to micro USB female extension right?
    Last edited by Ed Boland; 07-13-2014 at 09:11 AM.
    07-13-2014 07:58 AM
  9. Crasstoe's Avatar
    You would think so but I've tried with 3 different cables and none work. You have the 2 connected and nothing happens, yet if you plug a charger into the grip it will charge the phone over the extension cable... My guess is the grip uses the pins in a different order for data compared to anything else and won't send a signal unless there is a confirmed lumia connection...
    07-13-2014 10:06 AM
  10. michaelkriss's Avatar
    That is really odd. It seems like a great idea though especially if you could pick up a busted one. I know you have tried but I'm going to have to try my self. I have a few odd cables I use with my Dell Venue Pro 8 so I can charge and use data at the same time. I'll play around with a few of those and see what happens.
    07-13-2014 01:33 PM

Similar Threads

  1. HSN.com Has Nokia 635 for $119 and Flex Pay!
    By Lex4300 in forum Nokia Lumia 635
    Replies: 10
    Last Post: 07-28-2014, 12:14 AM
  2. Prolem installing Six Guns and Asphalt 8 in Nokia Lumia 520
    By aryanshukla2198 in forum Ask a Question
    Replies: 9
    Last Post: 07-17-2014, 01:11 AM
  3. Problem installing Six Guns and Asphalt 8 in Nokia Lumia 520.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2014, 02:02 AM
  4. Replies: 1
    Last Post: 07-04-2014, 12:45 AM
LINK TO POST COPIED TO CLIPBOARD