12-07-2017 03:22 AM
48 12
tools
  1. Branislav Grenus's Avatar
    Hello folks, I'm quite desperate now.

    Yesterday, I went running with my Lumia 1020 listening to music and using the Runtastic app.
    Out of the blue, the music stopped - I looked at the phone - it was turned off. I tried powering on, but to no avail. I should also mention that upon leaving, the battery was fully charged and this happened after some 20 minutes.
    When I came home, I immediately put the phone on the wall charger and expected it to power on after a while. I checked it after 3 hours and nothing, the phone was still stone-dead and what was even more worrying, completely cold - no heat-up from charging.
    I tried a soft reset - no reaction. I tried to hard reset the phone via the hardware keys combo - nada.
    I tried connecting it to my PC - the computer didn't even recognize ANY device was connected to it. Just to be sure, I tried Nokia Software Recovery Tool, but sure enough, it was not able to detect the phone.
    The phone seems to be dead meat now, but when I put it on my desk wireless charging stand, the stand's indicator lights up, although the phone does nothing and stays that way.

    Any ideas about how can I try and revive this one? Please note, that I already went through the usual motions and my main problem is that I cannot power the phone on into ANY state and although the battery should still be full, I'm not able to charge it and then turn on.
    And one more thing - when I connect the phone to the wall charger (but not with the wireless charging stand), the Windows key lights up and stays that way for about 30 seconds, then goes out. The same happens when I press the power button while on charger.

    Please, help!
    08-08-2014 04:56 AM
  2. David P2's Avatar
    Hello folks, I'm quite desperate now.

    Yesterday, I went running with my Lumia 1020 listening to music and using the Runtastic app.
    Out of the blue, the music stopped - I looked at the phone - it was turned off. I tried powering on, but to no avail. I should also mention that upon leaving, the battery was fully charged and this happened after some 20 minutes.
    When I came home, I immediately put the phone on the wall charger and expected it to power on after a while. I checked it after 3 hours and nothing, the phone was still stone-dead and what was even more worrying, completely cold - no heat-up from charging.
    I tried a soft reset - no reaction. I tried to hard reset the phone via the hardware keys combo - nada.
    I tried connecting it to my PC - the computer didn't even recognize ANY device was connected to it. Just to be sure, I tried Nokia Software Recovery Tool, but sure enough, it was not able to detect the phone.
    The phone seems to be dead meat now, but when I put it on my desk wireless charging stand, the stand's indicator lights up, although the phone does nothing and stays that way.

    Any ideas about how can I try and revive this one? Please note, that I already went through the usual motions and my main problem is that I cannot power the phone on into ANY state and although the battery should still be full, I'm not able to charge it and then turn on.
    And one more thing - when I connect the phone to the wall charger (but not with the wireless charging stand), the Windows key lights up and stays that way for about 30 seconds, then goes out. The same happens when I press the power button while on charger.

    Please, help!
    Did you try the "my phone can't/won't start" button in NSRT?
    08-08-2014 04:57 AM
  3. Branislav Grenus's Avatar
    Did you try the "my phone can't/won't start" button in NSRT?
    Of course I did - I disconnected the phone as prompted and then reconnected it while the tool was waiting for connection. After a few minutes, the tool displays a prompt to try and hold down the volume down and power button, so it can detect the phone. But that doesn't do anything in my case - the phone doesn't even flinch, so NSRT won't detect it.
    08-08-2014 05:03 AM
  4. David P2's Avatar
    Of course I did - I disconnected the phone as prompted and then reconnected it while the tool was waiting for connection. After a few minutes, the tool displays a prompt to try and hold down the volume down and power button, so it can detect the phone. But that doesn't do anything in my case - the phone doesn't even flinch, so NSRT won't detect it.
    Hmm. If you have access to a different cable that might be worth trying (if you haven't already of course).
    08-08-2014 05:09 AM
  5. Branislav Grenus's Avatar
    Hmm. If you have access to a different cable that might be worth trying (if you haven't already of course).
    I tried 3 different ones, including the original cable that came with the phone. Same story.
    08-08-2014 05:13 AM
  6. Branislav Grenus's Avatar
    Noone? Please. just about anything will do!
    Last edited by Branislav Grenus; 08-09-2014 at 02:57 AM.
    08-08-2014 05:22 AM
  7. Brendan Krotz's Avatar
    hey Branislav Grenus

    ive had the exact same problem with my 1020 in similar conditions to you - phone totally dead after full charge, used it numerous times, put it in my pocket then nothing... tried multiple cables, wall charge / pc charge, pc wont recognise the device... this seems odd as we've both got 1020's and both have failed at almost the same time

    im running 8.1, recently installed the new patch, but seemed to be running ok over the past few days... what are you running?

    i have sent a message to nokia australia but i hope someone can resolve this cause it seems not an isolated incident if we both have the same problem
    08-12-2014 08:15 AM
  8. Branislav Grenus's Avatar
    Hi Brendan,

    I was running the 8.1 DP and recently installed the Update 1 for WP 8.1 - obviosly without Cyan.

    I got the phone via Amazon.de last September, until now, it had been working quite well, apart from some random reboots.
    I was using the phone while running for the past three weeks (Runtastic and music) and the only issued I've had was the touch screen got unresponsive several times, because I wore the phone hooked in my shorts display down. This actually happened in the same situation, but I doubt it is related.
    I've been too busy ever since to do anything about it apart from posting this thread and still am, so any help would be gretly appreciated.

    Give me a shout when you learn anything new!

    Thanks for replying.
    08-12-2014 08:39 AM
  9. Branislav Grenus's Avatar
    Hi Brendan,

    I was running the 8.1 DP and recently installed the Update 1 for WP 8.1 - obviosly without Cyan.

    I got the phone via Amazon.de last September, until now, it had been working quite well, apart from some random reboots.
    I was using the phone while running for the past three weeks (Runtastic and music) and the only issued I've had was the touch screen got unresponsive several times, because I wore the phone hooked in my shorts display down. This actually happened in the same situation, but I doubt it is related.
    I've been too busy ever since to do anything about it apart from posting this thread and still am, so any help would be gretly appreciated.

    Give me a shout when you learn anything new!

    Thanks for replying.
    08-12-2014 08:40 AM
  10. Brendan Krotz's Avatar
    so it seems we are running the same OS and have got the same problem...

    i havent seen any solutions online anywhere yet, waiting for nokia australia to get back to me - will post any findings here

    cheers
    08-12-2014 09:23 PM
  11. Tonya R's Avatar
    I am having the same issues....was using Skype to talk to my husband in Sweden and the phone died.....plugged it up to charge and the windows light stays on for a few minutes then goes off....tried the recovery tool after a few hours and it doesn't detect the phone. Bought the phone in Sweden in December but using in the states while I am here taking care of my mother who is ill...I DEPEND on this phone for communication with both my husband and my son who is in the navy on deployment right now......if you have any other suggestions please share them and please let me know if you hear back from your source.

    Thanks!
    08-15-2014 09:14 PM
  12. Brendan Krotz's Avatar
    hi tonya (and branislav)

    i tried to post this link earlier but i havent made enough posts to have link permission, so here's the pasted info i was sent from nokia australia for troubleshooting the 1020 - let me know if either of u have any luck::

    Try these fixes if, for example, your phone randomly reboots, freezes or does not switch on, if an app crashes, if you have sound problems, or if the screen is blank:

    1. Restart your phone.

    Press and hold the Power and Volume Down keys simultaneously for 10-15 seconds. Release and the phone will restart. After this operation, you may need to set the date and time on the phone.
    If the problem persists, reset and restore your phone as instructed below.

    2. Reset and restore your phone.

    Important:

    This erases all personal content on your phone and restores the factory settings.
    Before continue with the reset, make sure your phone’s battery level is above 50%. To check the remaining battery life, go to Settings > battery saver. If you are not able to check it, or the level is too low, charge your phone for at least 20 minutes.
    Option 1: If your phone powers on and allows you access to your phone settings: Select Settings > About > Reset your phone.

    Option 2: If your phone will not power on, follow the steps below:

    Switch off your phone, and disconnect the charger.
    Press and hold the volume down key, and connect the charger. If an exclamation mark (!) is shown on the screen, release the volume down key.
    Then press the volume and power keys in the following order: volume up, volume down, power, and volume down.
    Wait for your phone to reset, during the reset you will see gears rotating on the screen for up to 5 minutes, after which the screen goes blank for ~30 seconds and then your phone will restart.
    Go through the initial phone setup. Make sure that you have the date and time set correctly on your phone (Settings > date+time).
    Disconnect the charger.
    Leighton Braddock likes this.
    08-15-2014 09:29 PM
  13. Brendan Krotz's Avatar
    the response i had with the above techniques is when i hold down power and volume down, the phone while it's connected via usb will light up the windows logo for a short period, then stop & disconnect from the computer... at least im getting a response from the phone now but nothing further than that unfortunately...
    08-15-2014 09:30 PM
  14. revanthpallagani's Avatar
    the response i had with the above techniques is when i hold down power and volume down, the phone while it's connected via usb will light up the windows logo for a short period, then stop & disconnect from the computer... at least im getting a response from the phone now but nothing further than that unfortunately...
    Brendan, there is a known issue with WP where it goes into an infinite booting loop, just like you described. My girlfriend's 8X had the same problem and she had to return it. We tried lots of suggestions but nothing helped, luckily she was eligible for a replacement. As far as I know this issue has been addressed. I suggest you to visit the service centre and get it sorted.

    Branislav and Tonya, I suggest you too the same if nothing on the web helps you. People at service centres might have seen issues like this, the issue can be resolved much faster.
    08-15-2014 11:50 PM
  15. Brendan Krotz's Avatar
    Brendan, there is a known issue with WP where it goes into an infinite booting loop, just like you described. My girlfriend's 8X had the same problem and she had to return it. We tried lots of suggestions but nothing helped, luckily she was eligible for a replacement. As far as I know this issue has been addressed. I suggest you to visit the service centre and get it sorted.
    ok thanks for that revanthpallagani, will definitely give that a go as it seems there's no info online for a solution to this problem... will report back once i speak to someone
    revanthpallagani likes this.
    08-16-2014 04:49 AM
  16. Zollie's Avatar
    Happened to me, the dame way I read the error report Then I scrolled through all solutions, and started to charge the Lumina 1020 in different position accidently upside down. Must be connection problem, the phone started to charge, than started up. First thing on UI the low battery Icon, than later started up, and show the 4% battery low warning.
    This Windows 8.1 phone was dead, blinking the windows sign and did not start, however accidently I charged up upside down, now I detected the Nokia contact to charger plug is faulty.
    Min09 likes this.
    09-06-2014 12:30 PM
  17. rea2013's Avatar
    I just tried it now, unfortunately it didn't work. However, it does now consistently light up the home button for ~30 secs when I plug it in when before it would only happen occasionally and when I used a computer rather than a wall socket. Thanks for the suggestion.
    09-06-2014 01:43 PM
  18. jay6600's Avatar
    Earlier this morning i had woken to find my 1020 phone totally dead and unresponsive :-( i just thought battery was drained overnight,but upon connecting charger nothing ,no flashing windows led ,wireless charger detected it but again no flashing windows led :-( fortunately just the standard hold power and volume down 15 secs fixed it for me...
    .
    Had me worried after already reading this thread and id already put my simcard in a backup Motorola pebble ;-)
    .
    I did drop my phone and crack screen corner last week but has worked perfectly since so doubt that caused damage,im just think its software related.
    09-08-2014 05:52 AM
  19. Raaghav Shankar's Avatar
    Im suffering from the same issue at the moment, was charging the phone, unplugged it, used it for a while and then screen goes off, i thought the screen just timed out. But when i got back to my phone, it wasnt turning on.. I tried all the resets except the hard reset... Cuz i have a few important docs that i havent synced or backed up anywhere. The windows logomlights up for about 30 secs when the charger is plugged in and when i do the soft reset instead of vibrating the logo blinks and then nothing..
    I use my phone for almost all my photographic work and now im desperate for a solution.. All help is welcome :(
    10-25-2014 02:58 AM
  20. Brendan Krotz's Avatar
    unfortunately it seems there is no solution out there as there's been no response on here or other sites...

    i contacted Nokia Australia and they suggested taking it to a repair centre... this maybe the only option...
    10-25-2014 05:33 AM
  21. rea2013's Avatar
    In the end I sent it to repair. Unfortunately they did flash it so all of my app data and files were lost. The only thing you can do now (as far as I could see) is either try NSRT or send it in for repair, sorry.
    10-26-2014 06:18 AM
  22. Pamela Fountain1's Avatar
    This restarted my phone thank you very much.
    01-02-2015 12:28 PM
  23. Rollingsalmon's Avatar
    I hit the camera app, and the phone died. Nothing worked. I tried a variation of your idea. I held the volume and on/off button at the same time and plugged in the cord. It worked.....BUT, I can't retrieve texts or use some apps. I bought the 1020 the day it came out for the camera. I think I see the iPhone 6s in my future....
    02-01-2015 10:29 AM
  24. Johan Babawy's Avatar
    please help........ my nokia lumia 1020 I was listening to the music and When I wanted to go to the home page the phone frozed sooo I waited for a minote but it didn't responde so I tried to hard reset then the phone turned off but when I tried to turn it on it didn't responde ......now the phone is just a died meat ..............note: my phone is running wp 10 T.P and the charge is around 80%
    Last edited by Johan Babawy; 04-17-2015 at 04:41 PM.
    04-17-2015 01:16 PM
  25. Mathieu Ackermann's Avatar
    Hello,

    Dead Lumia 1020 here as well... Storage access was always quite slow but became terrible in the last few days. I had a few unexpected reboots, some strange setting changes or missing chunks of data, and today I look at my picture library which shows up empty! I tried to restart the phone and just after the Nokia logo I got a "DOS-style" error saying that no bootable sequence was found. I suppose the storage is dead. Fortunately the phone is still under warranty. Will send it for repair. Sad that I will have to reconfigure everything... (saving to OneDrive was failing already since 8 months so I could never backup the settings).
    gpobernardo likes this.
    04-17-2015 03:21 PM
48 12

Similar Threads

  1. Live Folders in 8.1, true? And how much do we have to wait?
    By Amir Khusro Hamid in forum Nokia Lumia 920
    Replies: 10
    Last Post: 08-09-2014, 04:19 AM
  2. Live Folders? In the upcoming 8.1 update, true?
    By Amir Khusro Hamid in forum Ask a Question
    Replies: 3
    Last Post: 08-09-2014, 01:35 AM
  3. Alternative Programs to Windows Phone App on Windows 7/8
    By Symthic in forum Windows Phone 8.1
    Replies: 4
    Last Post: 08-08-2014, 03:48 PM
  4. Cortana not showing the correct distance to a Place
    By Vijay Kumar Kappa in forum Cortana
    Replies: 2
    Last Post: 08-08-2014, 12:26 PM
  5. Skype on Symbian
    By David P2 in forum Skype
    Replies: 0
    Last Post: 08-08-2014, 04:41 AM
LINK TO POST COPIED TO CLIPBOARD