The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. lumia0323's Avatar
    Following self tests fails after upgrading to CYAN (see below). LUMIA 1020 camera dead after upgrading. DOES ANYONE HAVE A SOLUTION?
    HARD RESET or REFLASH CYAN DOES NOT wok.

    - Camera interface test for second camera
    - Secondary camera Non volatile memory self test
    08-12-2014 01:27 PM
  2. xandros9's Avatar
    Perhaps you should contact Nokia/Microsoft to see what their reps have to say since it looks like a hardware issue that sprouted at an inopportune time.

    I hope this doesn't turn you off to future updates.
    jojoe42 likes this.
    08-12-2014 05:36 PM
  3. lumia0323's Avatar
    Hi! I spoke to Daniel at NOKIA Live Chat. He is not very helpful. He told me that he has created a ticket for this issue and forwarded it to a engineer. The engineer have looked at the issue for 3 days but still no solution. Daniel is very rude and told me to **** OFF basically. I have identified the problem but NOKIA/MICROSOFT done care about us users. Everyone need to create a ticket at Microsoft/Nokia support so this problem gets resolved. Its a software issue, so dont trust anything else. DAMIT NOKIA. I HATE YOU! BAD SUPPORT, BAD SOFTWARE... ****TY PRODUCT...
    08-13-2014 11:38 AM
  4. Kryzzly's Avatar
    I also spoke to a Nokia Canada rep. They said they have not heard of this issue.
    08-13-2014 01:06 PM
  5. xandros9's Avatar
    Hi! I spoke to Daniel at NOKIA Live Chat. He is not very helpful. He told me that he has created a ticket for this issue and forwarded it to a engineer. The engineer have looked at the issue for 3 days but still no solution. Daniel is very rude and told me to **** OFF basically. I have identified the problem but NOKIA/MICROSOFT done care about us users. Everyone need to create a ticket at Microsoft/Nokia support so this problem gets resolved. Its a software issue, so dont trust anything else. DAMIT NOKIA. I HATE YOU! BAD SUPPORT, BAD SOFTWARE... ****TY PRODUCT...
    And this ladies and gentlemen, is what happens with (unfortunately typical) "quality" tech support goes bad. Hell, even if there's one bad rep, voila, then entire company is painted to be evil in the eyes of the consumer. This is why it needs to improve, whether Comcast or HP...
    I suspect his hands could be tied, since there's different people working in support, you may want to try again.
    (I'm curious, do you have a transcript?)

    And this is a caveat to show to all the people who are crying about slower updates, because this is what could potentially happen when stuff is rushed. But I would think its a fluke, but I suspect I've seen at least one or two other posts in your situation, if I remember correctly, (I probably don't)
    08-13-2014 01:15 PM
  6. lumia0323's Avatar
    Tried to flash a rom from germany. Worked, but same issue with WP 8.1. Camera won't start, however I were able to flash WP 8.0 back again, and camera works like a charm! WP 8.1 camera is still not working however
    xandros9 likes this.
    08-13-2014 01:36 PM
  7. codynunes's Avatar
    Tried to flash a rom from germany. Worked, but same issue with WP 8.1. Camera won't start, however I were able to flash WP 8.0 back again, and camera works like a charm! WP 8.1 camera is still not working however
    Dang I was really hoping that Cyan would fix your problem. I tell them that you don't want to consult with the engineer, and that your phone is obviously not working, and would like a replacement. Also talk on the phone with them. Chat gives them a lot more wiggle room to dodge the situation.
    08-16-2014 06:00 AM
  8. Grodelj's Avatar
    Tried to flash a rom from germany. Worked, but same issue with WP 8.1. Camera won't start, however I were able to flash WP 8.0 back again, and camera works like a charm! WP 8.1 camera is still not working however
    On windows 8.0, try your front cam. I bet it doesn't work.
    08-17-2014 05:30 AM
  9. Sushniak's Avatar
    I have exactly the same issue with my Lumia 920.
    On windows 8.0, try your front cam. I bet it doesn't work.
    Yes, you are correct - front cam doesn't work at all. But I don't need it - I just need to use my main camera, but it is impossible to launch it on WP 8.1 Cyan (official).

    Does anybody know how to deal with it?
    08-20-2014 04:38 AM
  10. Grodelj's Avatar
    I have exactly the same issue with my Lumia 920.

    Yes, you are correct - front cam doesn't work at all. But I don't need it - I just need to use my main camera, but it is impossible to launch it on WP 8.1 Cyan (official).

    Does anybody know how to deal with it?
    I suppose that because of faulty front cam, main cam app wont start in 8.1, so I suppose that changing the front cam, or sw patch for 8.1 would solve this issue. I Will take my 920 to Nokia care point these days (warranty) and will let you all knpw what happened.
    08-21-2014 01:51 PM
  11. carlodedonno's Avatar
    I have exactly the same problem. in April I installed the Preview for Developers, everything worked fine without any problem, until yesterday.
    I updated to the latest firmware and my camera isn't working at all, using various app, pushing the camera button, I get only a second of loading screen and the Start menu appears again. Ofc camera was working fine beforehand.

    I spent the whole night trying to fix this. I somehow managed to downgrade to WP 8.0 and Lumia Black, camera was working fine, even though I forgot to check the front camera. Then I updated again, hoping for better luck, but no, always the same problem. I think it might be something related to Lumia Cyan, I used to have the Preview for Developers and never had problems with the camera.

    What's more, when I try to download any app that uses the camera, I get an error message (in the attachments).

    I seriously don't know what to do, I could downgrade, but now I will miss too much the new features introduced by WP 8.1, on the other hand tha camera was one of the main reasons why I bought the Lumia 920. It's ridicolous that I have to go on without it.

    UPDATE

    I downgraded again, and yes, I have got the same problem with the front camera. This is bugging me. I doubt that those jackasses at MS will spend some time trying to fix a bug that, after all, has affected just a few users.

    I have managed to update to WP 8.1 - Preview for Developers without installing Lumia Cyan, but the problem persists.
    Attached Thumbnails wp_ss_20140822_0001.png   wp_ss_20140822_0002.png   wp_ss_20140822_0003.png   wp_ss_20140822_0004.png  
    08-22-2014 09:02 AM

Similar Threads

  1. Lumia 920 wont filter contacts with Cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 9
    Last Post: 08-25-2014, 10:19 AM
  2. Is 1520 the most popular Lumia?
    By Jakoh in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 08-12-2014, 06:50 PM
  3. calendar has disappeared from nokia lumia 520
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2014, 06:48 PM
  4. Lumia 925 Here drive bluetooth connection following latest update
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2014, 02:22 PM
  5. Which Canadian Carriers work with Nokia Lumia 920
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-12-2014, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD