1. CommandZer01's Avatar
    I don't know if anyone else has had this issue. but anytime I wake up my phone it has a few second lag and has to resume on wake up. Anyone else have this problem? same with switching apps it takes between 2-4 seconds to resume anything.
    08-16-2014 05:14 PM
  2. SwimSwim's Avatar
    I thought Nokia added a (very annoying) fade in animation with Cyan? Granted, I thought it was only on devices classed as "new hardware," but nonetheless.

    Personally can't compare, because I'm in the Dev Preview with my 1020, and I'm waiting so I don't lose game saves.
    08-16-2014 07:31 PM
  3. hagjohn's Avatar
    I do not have that issue on my 1020. I used Nokia recovery tool to go back and loaded Cyan, so it's basically a clean install.
    08-16-2014 07:37 PM
  4. SwimSwim's Avatar
    I do not have that issue on my 1020. I used Nokia recovery tool to go back and loaded Cyan, so it's basically a clean install.
    Perhaps a software issue, then? Maybe a clean install is in order for the OP.
    08-16-2014 07:40 PM
  5. jeetu4444's Avatar
    Not me I down graded to windows 8 then to windows 8.1 and cyan
    08-16-2014 08:30 PM
  6. SwimSwim's Avatar
    Not me I down graded to windows 8 then to windows 8.1 and cyan

    Then a hard reset might help. Worth a shot, so long as you don't mind potentially losing some game saves.
    08-16-2014 10:14 PM
  7. CommandZer01's Avatar
    Perhaps a software issue, then? Maybe a clean install is in order for the OP.
    yeah I am going to try a clean install and I don't really play games on my phone. I know weird right?
    08-16-2014 11:59 PM
  8. Dreamspell's Avatar
    Used the Live Lock Screen app before?
    08-17-2014 12:12 AM
  9. JamesPTao's Avatar
    How many apps are running in the background? If there are many it might cause this.
    08-17-2014 12:24 AM
  10. nosocks1's Avatar
    I have the same problem with my 925 running cyan. There is no delay when using Live Lock Screen though. Number of apps open doesn't seem to matter.
    08-17-2014 06:25 AM
  11. CommandZer01's Avatar
    Used the Live Lock Screen app before?
    I don't use that app cause I have heard too many problems happen cause of it, I did the nokia recovery tool, and I thought i bricked my phone for a while cause it recovered just fine but then when I was installing cyan it just went dead. And had to do it again a second time. So far it seems to be working. Before I was running maybe like 7 apps in the background. It didn't matter how many I had running cause it would always lag.
    08-17-2014 09:39 AM
  12. hagjohn's Avatar
    Try turning off all background apps and see if that fixes your issue.
    08-17-2014 09:45 AM
  13. rdifiori's Avatar
    It was an issue with the update. Had the same issue on my 1520 and 520. The only fix was to downgrade to 8.0 and reapply 8.1 and Cyan.
    08-17-2014 09:59 AM
  14. kxcd's Avatar
    I don't know if anyone else has had this issue. but anytime I wake up my phone it has a few second lag and has to resume on wake up. Anyone else have this problem? same with switching apps it takes between 2-4 seconds to resume anything.
    My 1020 does this as well. I just downgraded from DP on Friday to 8.0 and installed all of the updates to get to Cyan and 8.1. Now when I tap the screen to wake it up, it says "Resuming" for several seconds before allowing you to swipe the screen up.. I decided to re-install the Live Lock Screen app because I do not see this lag while running the Live Lock screen. There is the ever present pause/refresh after opening the Live Lock screen however...
    08-19-2014 10:17 AM
  15. Rhody#WP's Avatar
    I noticed this issue a lot lately. I changed email to download every hour instead of based on my usage. I turned off background tasks for all apps I could. I uninstalled Live Lock Beta. I removed the photo tile background. None of this fixed the "resuming..." issue.

    It's not so bad that I will do a hard reset, but it is annoying.
    09-26-2014 09:49 AM
  16. plantman60's Avatar
    Had the same problem; the solution is strange but easy.
    1. Go to Settings, then click on Kids Corner and turn it on.
    2. Touch the power button to turn off the screen, and then go back to settings, Kid Corner, and turn the Kids Corner off.
    As I said, this worked for me (read it on xda I think). No more lag! :)
    09-26-2014 10:03 PM
  17. rward84's Avatar
    This worked for me, good fix bud.
    09-27-2014 11:56 AM

Similar Threads

  1. Lumia 925 Selfie Stick + Bluetooth
    By Karim Naguib in forum Nokia Lumia 925
    Replies: 16
    Last Post: 12-26-2015, 05:59 PM
  2. How to swap black back cover for different colour?
    By OliverK in forum Nokia Lumia 930
    Replies: 3
    Last Post: 08-18-2014, 02:39 AM
  3. Issue Post 8.1 update on Lumia 720
    By csrohit in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2014, 09:21 PM
  4. Nokia lumia 620 camera cannot launch?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 06:26 PM
  5. Display won't power up when receiving SMS
    By gm08 in forum Nokia Lumia 920
    Replies: 0
    Last Post: 08-16-2014, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD