1. Jilesh Vaghela's Avatar
    I have nokia lumia 1020 and I was on D.P 8.1 Update 1 . I wanted to install Cyan so I downloaded Nokia Recovery tool and connected phone for downloading firmware. it downloaded the firmware and i clicked on install it went on 1% and showed error while my phone was showing a red screen and a progress bar. The installation fail twice and the phone did not start again. Now its only being detected as qhsusb_dload device. Could any one help how do I solve this problem. I also have download nokia care suit and in that it shows device in download mode.
    Please help urgently
    08-18-2014 08:23 AM
  2. jeetu4444's Avatar
    Try restarting your comp and try soft or hard reset
    08-18-2014 08:31 AM
  3. Jilesh Vaghela's Avatar
    Try restarting your comp and try soft or hard reset
    tried Soft and hard reset but no vibration. the phone actually does not repsond to any key.
    08-18-2014 08:41 AM
  4. Bruno Blanes's Avatar
    If you can't use the Nokia Recovery Tool to reinstall the system, you might want to contact Nokia Care for there's nothing else you can do...
    08-18-2014 08:43 AM
  5. dKp1977's Avatar
    tried Soft and hard reset but no vibration. the phone actually does not repsond to any key.
    Which isn't much of a surprise, as there's currently no software on the device that would know what the heck you're trying to do with those key presses. oO
    What I would try is to remove the USB drivers from your computer, reboot it and reinstall them. Then launch the Recovery Tool again, connect the 1020 and see if the tool recognizes it now. If that doesn't work, I'm afraid your device is bricked in an unrecoverable way. At least for end users. Nokia Care points may still be able to help you out.
    You could try and contact @NokiaHelps on Twitter. They're really nice and helpful. Maybe they have an idea what could be going wrong.
    08-18-2014 08:46 AM
  6. ssapre's Avatar
    Instead of Nokia Recovery Tool, download and try to flash ROM through Nokia Care Suite. That way you can try to force it even if phone is not recognizable. Not sure though if it will work, but you can give it a try with current state of your phone.
    08-18-2014 08:55 AM
  7. dKp1977's Avatar
    Instead of Nokia Recovery Tool, download and try to flash ROM through Nokia Care Suite. That way you can try to force it even if phone is not recognizable. Not sure though if it will work, but you can give it a try with current state of your phone.
    As far as I know both, Nokia Recovery Tool as well as the Care Suite make use of the very same USB drivers. If they fail to recognize the device, it doesn't actually matter which software you try to access it with.
    08-18-2014 08:59 AM
  8. Vicky Krishnatrai's Avatar
    Got get panic just chill and visit Nokia care and be sure don't tell them that you were doing something with your device. Just tell them that you tried to reset your device and Lumia 1020 stopped working.
    08-18-2014 09:01 AM
  9. Jilesh Vaghela's Avatar
    ok thank you guys for all the solution you provided, i am trying all the solution one by one and the problem is I cant go to Nokia care as i bought this from uk and now i am in india. :(
    08-18-2014 09:09 AM
  10. dKp1977's Avatar
    ok thank you guys for all the solution you provided, i am trying all the solution one by one and the problem is I cant go to Nokia care as i bought this from uk and now i am in india. :(
    That shouldn't bother them much. I bought a 920 in Germany and send it to a buddy in the UK. Nokia Care helped him too, regardless of where he purchased his device.
    08-18-2014 09:11 AM

Similar Threads

  1. How to downgrade lumia 520 from cyan to black
    By WPCentral Question in forum Ask a Question
    Replies: 9
    Last Post: 04-27-2015, 01:02 AM
  2. Lumia 520 battery problem after updating to CYAN?.
    By ashreeram in forum Ask a Question
    Replies: 13
    Last Post: 09-18-2014, 05:15 PM
  3. Lumia 520 - Audio issues after updating to cyan
    By Madhav Mohan in forum Ask a Question
    Replies: 9
    Last Post: 08-22-2014, 02:52 PM
  4. YouTube website now needs an app to play videos
    By gerzhwin in forum Windows Phone 8.1
    Replies: 13
    Last Post: 08-20-2014, 03:09 AM
  5. kids corner in Lumia 520 (wp8.1) ask for password
    By Unregistered in forum Ask a Question
    Replies: 4
    Last Post: 08-18-2014, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD