12-11-2014 04:01 PM
35 12
tools
  1. Snazrael's Avatar
    Ever since the latest Glance update which I believe happened while my phone had battery saver on, the battery saver indicator is stuck on my glance screen, whether battery saver is on or not, however it does change to show charging when it's plugged in. I've tried every combination of things I could think of to try and reset it short of a factory reset. Also the weather from MSN Weather won't show on my glance screen when it's supposed to. But I can still turn on detailed notifications and quick notifications which work normally on my glance screen.

    So anyway, I got to thinking. I wonder if there may be a bigger issue going on with the display driver with 8.1 and the 1020. Ever since getting on the 8.1 dev preview my phone as had random instances where the display wouldn't turn on, requiring a hard reset holding power and vol down. And I've heard of quite a few other people with 1020's having this same issue. The occurrences of have become way fewer since clean installing 8.1, but it still happens rarely, from 2-3 times a day to once a week or so.

    Has anyone experienced either or both of these issues?

    Sent from my Surface 2 using Tapatalk
    10-11-2014 12:46 PM
  2. zeuxiss's Avatar
    I face both the same issues too. The battery indicator stuck. I've try every combination too but the problem still persists. The weather won't show on the glance screen too. I'm using 1520 with 8.1 update 1 PfD. I don't think that I want to hard reset my phone.
    Last edited by zeuxiss; 10-12-2014 at 01:17 PM.
    10-12-2014 01:05 PM
  3. partol's Avatar
    Just the same problem on my 925. On my wife's 1320 everything works fine. Will have to try hard reset soon I'm affraid.
    10-13-2014 08:28 AM
  4. FAHMI BASSEM's Avatar
    Works fine for me, 720 PFD
    10-13-2014 08:44 AM
  5. zeuxiss's Avatar
    My wife 1320 also facing the same problem as I am. All I remember is, I set my lock screen background using msn weather app and switch on the glance screen background app when the battery in battery saver mode. Seems that either I have to wait for another update (i think ms acknowledges about this issue) or I have to hard reset both my wife n my phone.
    10-13-2014 11:47 AM
  6. partol's Avatar
    So hard reset's helped. I think that next bigger update of the OS should also help but I'm not sure.
    10-16-2014 05:26 AM
  7. zeuxiss's Avatar
    Are u sure that hard reset will solve these problems??have u try it??
    10-16-2014 06:10 AM
  8. partol's Avatar
    Are u sure that hard reset will solve these problems??have u try it??
    Yes and yes.
    zeuxiss likes this.
    10-17-2014 08:18 AM
  9. zeuxiss's Avatar
    Seems,there is a quick solution rather than waiting for the next update. Thanks.
    10-17-2014 08:31 AM
  10. partol's Avatar
    Funny thing is that now there is no battery with shield icon on the glance screen when battery is weak. I can say that It is better than ealier, but I 'd like to know that my battery is week when it is weak. I have no idea how to fix it. Maybe reinstaling the system would help? Hmmm, abyone wants to try? Heh.
    11-04-2014 11:25 AM
  11. zeuxiss's Avatar
    I'll wait for somebody else to try hard reset..
    11-07-2014 01:46 AM
  12. Rakesh Rocky2's Avatar
    Try removing glance by changing the year then re install again using sys app pusher
    11-07-2014 02:00 AM
  13. zeuxiss's Avatar
    How to remove the glance after changing the year?
    Last edited by zeuxiss; 11-11-2014 at 05:39 AM.
    11-11-2014 05:09 AM
  14. spinzeroWL's Avatar
    Just put your system date to the year 2128....scroll down to glance, open it...and you'll be met with 'problem with app - uninstall'.
    Uninstall, set your date back to the present day, then reinstall using sys app pusher.
    zeuxiss likes this.
    11-11-2014 06:42 AM
  15. zeuxiss's Avatar
    Thanks..I will give a try..before this,i just change the year to 2016..
    11-11-2014 08:27 AM
  16. zeuxiss's Avatar
    I already done all..first,i change the year to 2128..after that i open settings->glance screen..then I uninstall the glance screen..using sysapp pusher,I reinstall glance screen..DONE!!

    But, the glance issue still there..i did not fix the isu even though i remove and after that,reinstall glance screen..

    This don't fix those glance screen issues..
    11-11-2014 09:59 AM
  17. furkanavshar's Avatar
    Hi guys, this issue related to Device Hub. Yes, weird but true!

    So, -the only one- solution is:

    1) Reset your phone (required)
    2) When resetting is completed, complete your installation steps
    3) When the phone is ready to use, quickly go to Settings > Date+Time
    4) Set the year like 2150 or more
    5) Go to Settings, tap the Device Hub
    6) Uninstall it
    7) Set the date as auto again

    Problem will be solved.

    Never open Device Hub even once! Uninstall it and don't install again.

    p.s. If you open Device Hub even once, battery saver crashes and your issue comes over again. Then you must reset your phone to solve it.
    If you open Device Hub once, uninstalling it will not solve this issue. You will have to reset your phones...
    stokes1510 likes this.
    11-11-2014 09:50 PM
  18. zeuxiss's Avatar
    So,o have to hard reset my phone??hmm,seems that I rather live without the glance screen than have to reset my phone..
    Anyway, thanks @furkanavsha
    11-12-2014 12:49 AM
  19. furkanavshar's Avatar
    You're welcome zeuxiss,

    But your problem is not limited to Glance Screen battery sign; this issue also causes battery saver brightness and navigation key lights not to work.
    You can realize that your navigation key lights will be turned off and battery saver brightness always be turned on; even your phone is not on battery saver mode(when you do Settings > Display > Battery saver brightness > ON).
    Try and see.

    About the MSN apps: You must install MSN apps to device memory; not to SD card.
    If you install them to SD card, they don't update live tiles, also you can not see the weather on glance.
    Move them to phone memory(or uninstall from SD card and install on the phone memory), allow the background task for MSN Weather app, then open it and refresh.
    zeuxiss likes this.
    11-12-2014 12:58 AM
  20. bodomarko's Avatar
    Hi,

    Could you share more details about the steps below:

    5) Go to Settings, tap the Device Hub
    6) Uninstall it

    Using a Lumia 1520 and I can't find this in my Settings.

    Thanks.
    11-12-2014 07:11 AM
  21. zeuxiss's Avatar
    @furkanavshar. Yes i realized that the capasitive key light do not work too but not the MSN tiles as I install it to the phone memory. Did Microsoft notice of this issue?
    11-12-2014 07:38 AM
  22. zeuxiss's Avatar
    @bodomarko. After you set your phone date to, let say 21590, go to Setting and tap Device Hub. There will be a pop up to ask you whether to uninstall Device Hub. Just hit the Uninstall button. It is a simple step, don't worry. Maybe the way I explain seems complex as my native language is not english.
    11-12-2014 09:33 AM
  23. bodomarko's Avatar
    Got it now, all fine with the bottom keys. Was confused with the date setting, once I've set it the "Device Hub" appeared.

    Thanks a bunch for this to both you and furkanavshar! :-)
    zeuxiss and furkanavshar like this.
    11-12-2014 09:59 AM
  24. Wam1q's Avatar
    Funny thing is that now there is no battery with shield icon on the glance screen when battery is weak. I can say that It is better than ealier, but I 'd like to know that my battery is week when it is weak. I have no idea how to fix it. Maybe reinstaling the system would help? Hmmm, abyone wants to try? Heh.
    Same here with my 1020... :(
    I guess the state of battery saver is frozen. (I had battery saver off initially and now the brightness will not dim, keys will not turn off and there is no shield on glance. Those who had battery saver on will stay like that--keys will not turn on, brightness will stay dim, there will always be the shield in glance)
    11-12-2014 09:59 AM
  25. Wam1q's Avatar
    Hi guys, this issue related to Device Hub. Yes, weird but true!

    So, -the only one- solution is:

    1) Reset your phone (required)
    2) When resetting is completed, complete your installation steps
    3) When the phone is ready to use, quickly go to Settings > Date+Time
    4) Set the year like 2150 or more
    5) Go to Settings, tap the Device Hub
    6) Uninstall it
    7) Set the date as auto again

    Problem will be solved.

    Never open Device Hub even once! Uninstall it and don't install again.

    p.s. If you open Device Hub even once, battery saver crashes and your issue comes over again. Then you must reset your phone to solve it.
    If you open Device Hub once, uninstalling it will not solve this issue. You will have to reset your phones...
    The reset means hard reset?
    stokes1510 likes this.
    11-12-2014 10:00 AM
35 12

Similar Threads

  1. Anyone else a fan of Double Fine
    By Tim Heskith in forum Phone & Tablet Gaming
    Replies: 6
    Last Post: 01-10-2015, 05:21 AM
  2. Replies: 17
    Last Post: 11-28-2014, 02:37 PM
  3. Internet Sharing (IS) issue -sometimes
    By AV2RY in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2014, 07:57 PM
  4. Replies: 1
    Last Post: 10-10-2014, 05:18 PM
  5. Multiple issues, best way to get phone repaired?
    By Jj Woods in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 10-10-2014, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD