1. zebatov's Avatar
    Within the first couple weeks of owning my Lumia 1020, the speakerphone just stopped working.

    I don't like the Facebook app. I much prefer just using the website on Explorer. However, lately, whenever I try to load a page, the whole thing shifts over to the left, so I can't access that side of the page, and it's just blank/white on the right. I can make it come back by tapping inside the box you type posts in, but I shouldn't have to. Also, sometimes when I hit back, the page closes entirely and I have to reopen a new one. I can't upload pictures ALL of the time to posts, only sometimes. The camera icon in there, but it's usually grayed out, I can't tap it.

    Does anyone have any solutions to these problems? Are the ones related to Facebook a coding issue on the site itself? Am I going to have to send in my phone to fix the speaker? It has clearly been dropped NOW, but the speaker stopped functioning the first month, like I said.

    Thanks for any and all help.
    12-20-2014 12:59 AM
  2. jojoe42's Avatar
    Within the first couple weeks of owning my Lumia 1020, the speakerphone just stopped working.

    I don't like the Facebook app. I much prefer just using the website on Explorer. However, lately, whenever I try to load a page, the whole thing shifts over to the left, so I can't access that side of the page, and it's just blank/white on the right. I can make it come back by tapping inside the box you type posts in, but I shouldn't have to. Also, sometimes when I hit back, the page closes entirely and I have to reopen a new one. I can't upload pictures ALL of the time to posts, only sometimes. The camera icon in there, but it's usually grayed out, I can't tap it.

    Does anyone have any solutions to these problems? Are the ones related to Facebook a coding issue on the site itself? Am I going to have to send in my phone to fix the speaker? It has clearly been dropped NOW, but the speaker stopped functioning the first month, like I said.

    Thanks for any and all help.
    Have you updated to the latest version? Trying checking for updates in settings > phone update. Otherwise, to fix the Facebook issue, try going to settings > accessibility/ease of access and enabling zoom on all web content. Make sure that you've set IE to show the mobile version of Facebook and not the desktop version too, by hitting the ellipsis (three dots) and going to settings. In regards to the speaker, was your model a refurb? Try holding the lock + volume down buttons until you see the Nokia logo appear (nothing gets wiped by the way). An update should generally fix these issues, if there are any.
    12-22-2014 12:03 PM

Similar Threads

  1. Denim not available for my 525 even in India..
    By Akssingh in forum Nokia Lumia 525
    Replies: 11
    Last Post: 12-26-2014, 12:21 AM
  2. Since I updated phone to 8.1, why does my battery die very fast?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2014, 07:33 PM
  3. Replies: 0
    Last Post: 12-19-2014, 06:50 PM
  4. Words with Friends makes the jump to Windows
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2014, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD