1. yuvalnyk's Avatar
    Hello, I have problem on my 1020 that I don't get almost any notification on 3g but on WiFi everything works fine.
    How can I fix it?

    Posted via the Windows Phone Central App for Android
    12-25-2014 08:19 AM
  2. Harrie-S's Avatar
    Do you use Data Sence? Please check the setting. Or the apps which give no notification. You may have a setting there "WiFi" only.
    12-25-2014 08:24 AM
  3. yuvalnyk's Avatar
    Do you use Data Sence? Please check the setting. Or the apps which give no notification. You may have a setting there "WiFi" only.
    Thanks I think its good now

    Posted via the Windows Phone Central App for Android
    12-25-2014 08:32 AM
  4. Harrie-S's Avatar
    Good to hear. But what did you do or did it work by it self?
    12-25-2014 09:49 AM
  5. yuvalnyk's Avatar
    Good to hear. But what did you do or did it work by it self?
    You were right, it was something in the Data sense settings but not exactly what you said.
    Anyway, it works good now, thanks.
    12-25-2014 01:58 PM

Similar Threads

  1. Lumia 1520 not on some country sites from Noka
    By PK070 in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 12-26-2014, 10:52 AM
  2. On my fourth handset and a minor issue
    By Westarmy in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 12-25-2014, 11:57 AM
  3. Glance on 735?
    By Senordingdong2K in forum Nokia Lumia 730 & 735
    Replies: 5
    Last Post: 12-25-2014, 11:34 AM
  4. Installing Windows on partition
    By TomSassen in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 12-25-2014, 08:24 AM
  5. my lumia 520 is switching off and on
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2014, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD