1. BtakB's Avatar
    I installed TouchDevelop on my Lumia 1020, running Lumia Cyan and Windows 8.1. It has never run properly.

    The "just a moment" loading screen appears and the green progress bar moves from left to right. However, it stops just fractionally before it gets to the far right and just sits at that point. It does not respond to any presses, and if I press the "..." menu button on the bottom right, I can see the "reload", "about touchdevelop" and "settings" menu items, but they do not do anything if I press them.

    There are no other messages and all I can do is close the app using a long press on the phone's back button, and then swiping the app away.

    I have tried uninstalling, and reinstalling TouchDevelop several times, as well as rebooting the phone. Recently my phone was updated to Windows 8.1 Update (and Lumia Denim). Again I have reinstalled TouchDevelop but I get the exact same behaviour.

    There are no error messages and I have little else to go on. Has anybody else seen this happen, and more importantly does anybody know how I can make TouchDevelop load? I just wanted to try it out, but so far no joy. :-(

    For what its worth, my Lumia 1020 is the 64GB variant from O2 in the UK, but is unlocked and running with a Virgin Mobile sim. It has at least 6GB of free memory space.

    Any help or suggestions greatly appreciated!
    03-12-2015 11:22 AM
  2. gpobernardo's Avatar
    I installed TouchDevelop on my Lumia 1020, running Lumia Cyan and Windows 8.1. It has never run properly.

    The "just a moment" loading screen appears and the green progress bar moves from left to right. However, it stops just fractionally before it gets to the far right and just sits at that point. It does not respond to any presses, and if I press the "..." menu button on the bottom right, I can see the "reload", "about touchdevelop" and "settings" menu items, but they do not do anything if I press them.

    There are no other messages and all I can do is close the app using a long press on the phone's back button, and then swiping the app away.

    I have tried uninstalling, and reinstalling TouchDevelop several times, as well as rebooting the phone. Recently my phone was updated to Windows 8.1 Update (and Lumia Denim). Again I have reinstalled TouchDevelop but I get the exact same behaviour.

    There are no error messages and I have little else to go on. Has anybody else seen this happen, and more importantly does anybody know how I can make TouchDevelop load? I just wanted to try it out, but so far no joy. :-(

    For what its worth, my Lumia 1020 is the 64GB variant from O2 in the UK, but is unlocked and running with a Virgin Mobile sim. It has at least 6GB of free memory space.

    Any help or suggestions greatly appreciated!
    I think I was able to play around with this app with my L1020, but that was several months ago when my phone was still running Black. I wasn't able to do much with it so I just uninstalled it and never re-installed it again. My L1020 was* a 32GB Country Variant, and it had around 18GB free space when I installed the app.

    Not sure what's going on on your side... but I don't have my L1020 now do I couldn't test the app again just yet.

    And welcome to the forums!

    *- L1020 is still in the service center for repairs.
    03-12-2015 12:49 PM
  3. BtakB's Avatar
    Thanks for the reply.

    I'm sure it must be something conflicting on my phone as I cannot find anybody mentioning this problem in spite of plenty of searching. I won't lose too much sleep over it as I suspect like you I'll end up briefly trying it and uninstalling it again anyway, but I would have liked to see how it worked. thanks again.
    03-13-2015 09:56 AM
  4. gpobernardo's Avatar
    Thanks for the reply.

    I'm sure it must be something conflicting on my phone as I cannot find anybody mentioning this problem in spite of plenty of searching. I won't lose too much sleep over it as I suspect like you I'll end up briefly trying it and uninstalling it again anyway, but I would have liked to see how it worked. thanks again.
    No problem. I might update you when I receive my repaired/replaced L1020. I've always wanted to develop a weather app based on my specifications (after trying and installing a LOT of weather apps), and I may just give it another shot soon. Not sure what TouchDevelop is fully capable of.
    03-13-2015 12:06 PM

Similar Threads

  1. Lumia 930, Lumia 925 and Lumia 630 go on sale in the Philippines
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 5
    Last Post: 03-12-2015, 09:11 PM
  2. Denim moment capture - no sound ?
    By KllR007 in forum Nokia Lumia 930
    Replies: 1
    Last Post: 03-12-2015, 01:45 PM
  3. Watch TWiT's Windows Weekly 404 'Sleepless in Ft. Collins' with a special fill-in guest
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-12-2015, 11:20 AM
  4. Now you can add the Bing image of the day to your Microsoft Band with an app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-12-2015, 10:11 AM
  5. Microsoft updates its Lumia Moments app with bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-12-2015, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD