1. Erkki Ylitalo's Avatar
    I have Lumia 1020 and after upgrading Windows Phone 8.1 -> 10 Bluetooth do not paring with MercedesBenz car audio system as before? Phone find MB-Phone, but do not comunicate with it, just trying paraing long long time without succes!
    05-02-2015 09:52 AM
  2. Hardianto Wibowodiningrat's Avatar
    Did you try to connect via device hub?
    05-02-2015 11:06 PM
  3. oviedofreak82's Avatar
    Try deleting the MB-Phone that's already configured to your phone and reinstalling it.
    Erkki Ylitalo likes this.
    05-02-2015 11:37 PM
  4. Erkki Ylitalo's Avatar
    Problem solved !
    05-03-2015 09:29 AM
  5. Matti Muukkonen's Avatar
    Similar problem with Lumia 920 and Audi. Cannot even remove the device from the list at BT setup.
    05-10-2015 11:12 AM

Similar Threads

  1. Replies: 14
    Last Post: 05-19-2015, 06:13 PM
  2. I had installed Windows 10 on my 630 but when I lock it it doesn't start, why?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 2
    Last Post: 05-14-2015, 07:29 AM
  3. Why doesn't my store (beta) work?
    By kklemn in forum Ask a Question
    Replies: 2
    Last Post: 05-05-2015, 07:29 PM
  4. 5 intriguing apps for Windows 8.1: May 2, 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2015, 08:30 AM
  5. New online tool lets you check the Reset Protection status of your phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2015, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD