1. BBQ BQ's Avatar
    It's been freezing/crashing/blacking out/rebooting quite often recently so I decided to do a factory reset. When I started to do the reset, the battery was at about 30% so I put it on charger. On the first try it froze at the step saying "install some more apps, wait a moment or two". I had to reboot it by pressing/holding volume down and power button. But it got stuck again with the same message. After a few tries, the battery was almost depleted. So I took the sim card out and left it on charger for several hours while it displayed a Simcard not found error message. When I see the battery was fully charged I proceeded with the reset process. To my surprise, immediately after I pressed "cancel" to the simcard error message, it showed a message "installation was succesful" or something similiar.

    Then I did system update to the latest windows phone OS and lumia Denim, also installed about 20 apps without incidents for about 2 hours. (The phone was on charger the entire time.)However when I was using UC broswer, the phone suddenly went black then restarted after a few seconds. This happened occasionally before so I didn't care much then started to use another app, however a few minutes later the phone went black again.

    This time the phone stayed dead. Holding down power button, power and volumn down buttons together, both on and off charger has no response. The only thing lit up is the windows logo at the bottem center, when on charger. It lits up about 30 seconds then blink, lit up for 30 seconds then blink, an endless cycle.

    Another issue is that the micro usb on the phone is good for charging but not good for data transfering to computer, unless pressed and hold to the side (probably a connecting issue)

    Thanks!
    10-01-2015 11:50 AM
  2. gordonfink's Avatar
    The blinking light points toward a battery issue, but that may not be it with all of your freezes and restarts.

    The only thing I could think of to try would be leave it on the charger, maybe overnight, and see what happens, but you may already have done that.

    Any other testing I could think of would require another 1020 (like swapping the board into a different LCD, swap batteries, etc to see if it works), so that's not likely for you either.

    If you connect a cable to your computer - the computer won't see it? A last resort would be to try to back up, then reinstall software with MSRT. You could try a few different charger cables. I have some old ones, and some will connect to the computer, but no charge, and the other way around (like yours).

    Wish I could help you more.
    xandros9 likes this.
    10-01-2015 09:51 PM
  3. BBQ BQ's Avatar
    Thanks for the reply!

    Yeah I tried to connect to charger already. Didn't work. Can't do much now since the data cable doesn't work either. Damn I really liked the phone's camera!
    10-03-2015 10:26 PM
  4. renuzaki's Avatar
    mini usb port you'll have to get fixed although this reboot and other problem i'd try windows device recovery tool as i had some trouble in past too.
    10-04-2015 02:11 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-08-2016, 02:32 PM
  2. Suddenly, nothing opens on Windows 10 Preview V.10536
    By Dr.Nitun in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 10-04-2015, 10:18 AM
  3. Battery % jumps while charging in Lumia 1520 running denim.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2015, 12:31 PM
  4. Split View: Mac OS X El Capitan vs. Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2015, 11:42 AM
  5. Wunderlist for Windows 10 ditches the beta tag
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-01-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD