1. Mangizmo's Avatar
    Updated to 10 developer, didnt like it, tried to roll back to 8.1, 1020 now wont boot, black screen, USB not recognised although it does make the connection noise in W7, seems like I cant do anything unless I can get USB connected, have bought a 535 out of desperation but any ideas on how to recover the 1020?

    V
    10-17-2015 09:15 AM
  2. DennisvdG's Avatar
    Updated to 10 developer, didnt like it, tried to roll back to 8.1, 1020 now wont boot, black screen, USB not recognised although it does make the connection noise in W7, seems like I cant do anything unless I can get USB connected, have bought a 535 out of desperation but any ideas on how to recover the 1020?

    V
    Have you tried a soft reset?
    10-17-2015 09:19 AM
  3. Tumultus's Avatar
    Updated to 10 developer, didnt like it, tried to roll back to 8.1, 1020 now wont boot, black screen, USB not recognised although it does make the connection noise in W7, seems like I cant do anything unless I can get USB connected, have bought a 535 out of desperation but any ideas on how to recover the 1020?

    V
    Simply use the Windows Phone Recovery Tool. That should do the trick.
    10-17-2015 09:23 AM
  4. scotsmantom's Avatar
    Sorry ti hear this. I an stuck on the last but one WM10 because the phone is not recognised by USB. So cant use recovery tool to go back to 8.1. I have tried Everything. Will have to take it to approved repairer in Swansea under warranty for faulty port on the 1020
    10-17-2015 11:23 AM
  5. arjan wolthuis's Avatar
    mee too, lumia 520, tried ressetting because not recognised by PC
    10-17-2015 11:38 AM
  6. Mangizmo's Avatar
    Thats the problem I have but worse because the phone no longer has a functional operating system and it is not recognised by my PC, I think theres no hope :-(
    10-17-2015 12:23 PM
  7. nedarata's Avatar
    search in xda "Finally... unbrick your Lumia device QHSUSB_DLOAD without JTAG"
    this is how i fixed my 520
    fix is 5 months old so i don't know if it still works :(
    my phone before fix showed in device manager as QHSUSB_DLOAD and pc made connecting/disconnecting sounds.
    good luck
    10-17-2015 03:00 PM
  8. arjan wolthuis's Avatar
    I solved it. By removing the battery while it was on the spinning gears next only Nokia logo shows and it was now recognized by my PC and reflashing the rom made my phone work again
    10-19-2015 06:28 AM
  9. scotsmantom's Avatar
    No removable battery in my 1020! Ended up taking it under warranty to repair shop.fingers crossed
    10-19-2015 11:33 AM
  10. scotsmantom's Avatar
    Took it to my nearest Nokia/Microsoft repairer an hours drive away and they fixed ut within 24 hours. It has a new yellow body on it and presumably a new USB port yippee! Back on 8.1 now and consdering when to go for the latest 10 version.
    10-20-2015 11:59 PM

Similar Threads

  1. Lumia 640 + Windows 10
    By utomo in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 08-19-2016, 04:21 AM
  2. Lumia camera can be downloaded from store
    By grazy1982 in forum Windows 10 Mobile
    Replies: 6
    Last Post: 10-26-2015, 09:03 AM
  3. Are there any NON nokia qi charging cases for the 1020?
    By Steve Adams in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 10-18-2015, 08:07 AM
  4. Microsoft Lumia 640 XL Wifi Connection problems...
    By zubair malik3 in forum Microsoft Lumia 640 XL
    Replies: 1
    Last Post: 10-17-2015, 11:57 AM
  5. Lumia 520 boot loop!!!!
    By Maurizio Troso in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-17-2015, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD