1. ROBBIE HALL's Avatar
    so still using my 1020....got a new laptop and upgraded to w10....
    now my PC wont connect to my phone....no drivers are installing....BUT...
    my device charges....windows devices recovery tool (WDRT) doesn't recognise my 1020 either....even though I click no connection....
    tried adding legacy software....choosing Nokia and also MS drivers (MTP and Nokia Connectivity).....no luck....
    is this a "standard" issue?
    also installed winusb drivers....
    any help would be appreciated.....
    *NOTE: cant find where Bluetooth transfers the files either.......another issue....
    Device: Nokia Lumia 1020,
    Dell Inspiron 5000 series win10 single language (???) i7 processor
    11-05-2015 11:02 AM
  2. Chintan Gohel's Avatar
    Try a different USB port or cable.
    11-06-2015 02:04 AM
  3. ROBBIE HALL's Avatar
    tried that....seems the port is weak...tried the cables with my wifes phone and it connected to my pc. tried my phone with the same cables on another pc...same result
    so it seems the port is weak.....
    11-06-2015 04:19 AM
  4. CapoFantasma97's Avatar
    I have the same issue. Tested on 2 different Lumia 1020.
    My advice? Install a LAN transfer files app. I use Easy Transfer, really lightweight, you just have to install on the phone, and connect both devices to the same network (even using your phone if you don't have a home connection).
    The cool facts are:
    extremely easy, and no more cables (even if with 1020 is "forced" xD)
    no waste of data if you have a limited plan, since it uses LAN to communicate between devices
    really fast transfer

    I know it isn't a solution but a workaround, but better than nothing.
    ROBBIE HALL likes this.
    11-06-2015 04:48 AM
  5. ROBBIE HALL's Avatar
    I have the same issue. Tested on 2 different Lumia 1020.
    I know it isn't a solution but a workaround, but better than nothing.
    yeah better than nothing but I was looking to go back to 8.1, install a few apps and then (re)upgrade....

    so ANOTHER 1020 issue??? this is an occurrence??? smdh
    thanks for the advice...ill give it a go and let you know how I get on....
    Edit: works great! thanks!....still need the port fixed though....did you ever get yours done?
    11-06-2015 05:27 AM
  6. jefbeard911's Avatar
    Happened to me on my 920. Nothing worked except a reflash. Bit the bullet and did the reflash. Worked great now. Reflash it.
    11-13-2015 02:53 AM
  7. ROBBIE HALL's Avatar
    cant connect to pc for recovery tool. howd you "reflash" then?
    11-13-2015 10:30 PM
  8. JANGEL13's Avatar
    This happened to mine. At first the cable would be a little touchy and would connect and disconnect constantly. Then after a while it just stopped connecting. It wasn't the cable or computer because I tried multiple computers and cables. My wife's 925 worked fine with the same equipment. Did a quick Bing search and found that a lot of people were also having issues with their 1020's. I got mine replaced thru the warranty program but now my replacement 1020 is starting to have the same issue. It appears as though that portion of the 1020 just had poor build quality. I'm waiting for the 950 series to come out so I can make an insurance claim and see if I can just get a new phone...because I doubt they have more 1020's in stock. I've been thru about 5 1020's for various reasons so I don't feel bad about trying to get a new phone out of them
    11-13-2015 10:48 PM
  9. nailzer's Avatar
    Try using original cable ...
    11-28-2015 09:56 PM
  10. CapoFantasma97's Avatar
    Try using original cable ...

    I used 3 different original cables in perfect state. It IS NOT a cable problem, maybe it isn't even a physical problem at all.
    11-30-2015 01:12 AM
  11. JANGEL13's Avatar
    I used 3 different original cables in perfect state. It IS NOT a cable problem, maybe it isn't even a physical problem at all.
    It's the phone itself. I've had two of them now that's done it.
    12-02-2015 07:51 PM
  12. JANGEL13's Avatar
    This has been going on for a long time.
    http://forums.windowscentral.com/nok...er-backup.html
    12-04-2015 12:04 PM
  13. JANGEL13's Avatar
    I just filed an online insurance claim with Asurion but they offered me a LG G4. I don't want an android. It would be nice to get another 1020 but it looks like they don't carry them anymore
    12-07-2015 09:53 PM

Similar Threads

  1. Likely Fix for Sleep Fan and Battery Drain Issue
    By Isaiah Barney in forum Microsoft Surface Book
    Replies: 14
    Last Post: 04-10-2016, 02:28 AM
  2. some remaining issues for me.
    By onysi in forum Microsoft Surface Pro 4
    Replies: 3
    Last Post: 11-05-2015, 11:32 AM
  3. Replies: 1
    Last Post: 11-05-2015, 07:43 AM
  4. Bamboo CS300 Stylus Calibration Issue
    By sheppy1 in forum Microsoft Surface Pro 2
    Replies: 0
    Last Post: 11-05-2015, 06:53 AM
  5. Audio Issues?
    By GatsbyGlen in forum Microsoft Surface Pro 4
    Replies: 0
    Last Post: 11-05-2015, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD