06-16-2017 02:13 PM
210 ... 6789
tools
  1. John Christopoulos's Avatar
    I got back to 8.1 but today I am coming back to 10. I will use the default app and will come back to you.
    works on my 1020
    03-11-2017 07:46 AM
  2. John Christopoulos's Avatar
    no lumia camera for me though
    03-11-2017 07:48 AM
  3. sigfrid696's Avatar
    I'm also experimenting skype problem, the microphone is not recognized, so during call the other doesn't hear me. I'm on AU stable, lumia 1020. I don't know when the problem started because I don't use skype very often.
    Is there a fix ? Is this happening because of the cell model hack ? Because a friend with 650 doesn't have the problem.
    Thank You
    03-15-2017 03:00 AM
  4. John Christopoulos's Avatar
    I'm also experimenting skype problem, the microphone is not recognized, so during call the other doesn't hear me. I'm on AU stable, lumia 1020. I don't know when the problem started because I don't use skype very often.
    Is there a fix ? Is this happening because of the cell model hack ? Because a friend with 650 doesn't have the problem.
    Thank You
    I don`t use Skype or related apps.
    I fixed the Lumia Camera app problem though.
    03-18-2017 01:23 PM
  5. vicData1970's Avatar
    Hi! I cannot update my L1020 from 14951.1000 to 15051. It shows the update but get stuck at 0% download.

    I tried switching to slow or fast, change dates, soft reset, hard reset, etc... nothing. Any ideas?
    03-20-2017 06:15 PM
  6. belodion's Avatar
    I've desired W10 on my own 1020, but it's a precious phone on account of its camera, so I've decided that it may be best to leave it on 8.1 where all is good and working.
    04-02-2017 01:58 PM
  7. milkyway's Avatar
    I've desired W10 on my own 1020, but it's a precious phone on account of its camera, so I've decided that it may be best to leave it on 8.1 where all is good and working.
    You can use Lumia Camera on W10 so your camera experience is exactly the same as on 8.1 (except for the longer startup time of LC)
    belodion likes this.
    04-03-2017 01:28 AM
  8. Seemooo's Avatar
    It works very well for me except for glance and no updates,
    belodion likes this.
    04-03-2017 03:55 AM
  9. belodion's Avatar
    I had in mind the difficulty of getting 10 onto the phone in the first place, and the general performance thereafter, rather than just the effects on camera performance.
    04-03-2017 04:51 AM
  10. Siema_CoTam's Avatar
    I updated my L1020 to W10M CreatorsUpdate. I have not Lumia Camera app now.
    Anyone know how to install this app?
    05-04-2017 03:28 PM
  11. Santiago Av's Avatar
    I updated my L1020 to W10M CreatorsUpdate. I have not Lumia Camera app now.
    Anyone know how to install this app?
    Not yet, how is the Creator Update, is better performance, battery, others, have bugs ?

    And other topic, in Anniversary Update i cant share internet, i mean appear work but cant connect and never surf the web through the other devices, just from the phone, have somebody this problem too ?
    05-04-2017 11:09 PM
  12. Ektalog's Avatar
    My L1020 -- masquerading as a 950 -- just updated to build 15210.00 (from an earlier W10 build) yesterday. Since I am dumbly optimistic by nature, I did let it do so.

    I am still testing things out. The good news is that the Skype mic is now working. The bad...

    ...as expected, Lumia Camera went AWOL. I then reverted the registry to the normal L1020 identity, which in the past led to the eventual recovery of Lumia Camera. This has yet to happen.

    Perhaps it will come back with a trick someone knows for Lumia Camera and I don't?

    Also, I am looking for a way to make this (formerly AT&T) phone allow "hotspot mode". (This has never worked with any Win version.)
    Last edited by Ektalog; 05-06-2017 at 09:44 PM. Reason: spelling
    SammUL likes this.
    05-06-2017 09:38 PM
  13. RumoredNow's Avatar
    Also, I am looking for a way to make this (formerly AT&T) phone allow "hotspot mode". (This has never worked with any Win version.)
    Try the registry hack from this thread: http://forums.windowscentral.com/cri...ce-thread.html
    Ektalog likes this.
    05-07-2017 09:48 AM
  14. Ektalog's Avatar
    Try the registry hack from this thread: http://forums.windowscentral.com/cri...ce-thread.html
    Many thanks! While I had already tried it, plus a few other ideas which have all failed, it was worth reading it. To be sure, Interop Tools has helped to at least monitor some behaviors to follow up on. I think I'll add my related experiences on that thread, in case someone else can benefit from and/or build on my findings.

    At this point I am trying to get my install of Inteop Tools to work fully with my PC. This may make it easier to read, track & change the registry and files.
    RumoredNow likes this.
    05-09-2017 07:23 AM
  15. Siema_CoTam's Avatar
    3 bugs in CU:
    - cannot turn off Bluetooth;
    - Maps dont work;
    - no Lumia Camera.
    05-09-2017 12:48 PM
  16. Ektalog's Avatar
    3 bugs in CU:
    - cannot turn off Bluetooth;
    - Maps dont work;
    - no Lumia Camera.
    Well, my previous post notwithstanding, I decided to try a hard reset before proceeding with my "strategy". I had avoided doing it for some dumb reason...as usual.

    So, I did the deed at noon. I skipped lunch at work to do this and had little time for testing. While I can't tell if either Bluetooth or Maps are working, I DID recover Nokia Camera. The phone picked it up by itself during the initialization.

    I should note a few things.
    -- I am already on the latest CU: 15210, obtained on the Fast ring
    -- I upgraded to this CU version with a 950 "impersonation".
    -- Then I reverted the ID to the 1020
    -- and paused Insider.


    Give it a try if your haven't but remember to copy/save your settings elsewhere...all data is erased.
    Have fun and good luck!
    Last edited by Ektalog; 05-09-2017 at 03:24 PM. Reason: typo
    RumoredNow likes this.
    05-09-2017 01:32 PM
  17. John Christopoulos's Avatar
    My L1020 -- masquerading as a 950 -- just updated to build 15210.00 (from an earlier W10 build) yesterday. Since I am dumbly optimistic by nature, I did let it do so.

    I am still testing things out. The good news is that the Skype mic is now working. The bad...

    ...as expected, Lumia Camera went AWOL. I then reverted the registry to the normal L1020 identity, which in the past led to the eventual recovery of Lumia Camera. This has yet to happen.

    Perhaps it will come back with a trick someone knows for Lumia Camera and I don't?

    Also, I am looking for a way to make this (formerly AT&T) phone allow "hotspot mode". (This has never worked with any Win version.)
    I had this issue too. Then I had to edit registry and change a field that shows the phone`s name as 909. Change it to Lumia 1020. Save and go to Store!
    Ektalog likes this.
    05-10-2017 02:00 PM
  18. Ektalog's Avatar
    I had this issue too. Then I had to edit registry and change a field that shows the phone`s name as 909. Change it to Lumia 1020. Save and go to Store!
    Thanks John! I actually got the "Nokia" Camera when I finally decided to do the hard reset. This made me happy enough.

    Since I've always wondered if "Lumia" and "Nokia" cameras are really really the same thing, I am planning to take a few pixes as "Nokia" for later comparison. Then, doing what you suggest, I may be able to repeat the same shots under "Lumia".

    That said, as far as I remember, their interface and features set is the same.

    Interestingly, so far, the "focusing chasing" that I experienced with Lumia Camera under the previous W10 rev. seems to be gone. It focuses like a champ. Don't know if it is:
    -- a short-lived thing
    -- Nokia Camera
    -- or the current Win10 version. (I do hope it is this new W10 version but would not advice to try it yet...I have not fully tested it)
    05-11-2017 09:05 AM
  19. John Christopoulos's Avatar
    Thanks John! I actually got the "Nokia" Camera when I finally decided to do the hard reset. This made me happy enough.

    Since I've always wondered if "Lumia" and "Nokia" cameras are really really the same thing, I am planning to take a few pixes as "Nokia" for later comparison. Then, doing what you suggest, I may be able to repeat the same shots under "Lumia".

    That said, as far as I remember, their interface and features set is the same.

    Interestingly, so far, the "focusing chasing" that I experienced with Lumia Camera under the previous W10 rev. seems to be gone. It focuses like a champ. Don't know if it is:
    -- a short-lived thing
    -- Nokia Camera
    -- or the current Win10 version. (I do hope it is this new W10 version but would not advice to try it yet...I have not fully tested it)
    It is strange as Nokia camera app is very old. Started with Nokia Pro Cam then was renamed to Nokia Camera and then Lumia camera. Nokia camera may lack RAW support it your phone can capture the files. It needs Lumia Denim software. Changing the name out the phone in registry, will let you get the latest software with the latest codecs and the most quality out of your camera.
    05-12-2017 03:25 PM
  20. Siema_CoTam's Avatar
    After update to Build*15063.297 the problem with mobile hotspot was back. When screen is blocked the mobile hotspot is disconecting the WiFi connection. F*** it.
    05-14-2017 02:07 PM
  21. Santiago Av's Avatar
    Damn, i just need mobile hotspot for a daily use :S just need that
    05-15-2017 09:21 AM
  22. Siema_CoTam's Avatar
    Update to Feature Update do not solve this problems. Im going back to RS1.
    05-16-2017 02:27 PM
  23. tdbmoss's Avatar
    After update to Build*15063.297 the problem with mobile hotspot was back. When screen is blocked the mobile hotspot is disconecting the WiFi connection. F*** it.
    I have always had this issue on 10586.xxx too - the fix for me is to make sure none of the WiFi networks saved on the phone have "connect automatically" ticked, then the hotspot seems to work fine.

    By the way you can update to Redstone 1 or Redstone 2 offline by downloading the files from the Windows Update Catalogue and transferring them to the phone using iutool.exe if you want to upgrade without any hacking or changing the model identifier of your phone, that should avoid the issues with Lumia Camera It's covered in the how-to: http://forums.windowscentral.com/win...xxx-build.html I've been testing this on a spare 625 recently, but haven't found any real advantages over the latest 10586.xxx build yet and it kills Here Drive+/Here Maps whereas they can be made to work on 10586.xxx.
    05-19-2017 08:36 AM
  24. Ektalog's Avatar
    I have always had this issue on 10586.xxx too - the fix for me is to make sure none of the WiFi networks saved on the phone have "connect automatically" ticked, then the hotspot seems to work fine....

    Many thanks, TDBMOSS. I spent hours trying to enable the hotspot function yesterday. Once I did, the next hobby-frustration was not being able to retain the hotspot if the screen lock returned. Under wall power, this was no issue because I tweaked for a "Never" choice on the lock screen options...a desperate something that I only figured out at 3am this morning.

    Up by 9am, I logged in here for other purposes. The, Tah Dahh!!! The accidental discovery of your suggestion was a blessing. I ticked off the "automatic" for each Wi-Fi connection and it worked like charm!!!*


    *For others: Only those Wi-fi connections that have been used in the past and have passwords need to be ticked off. You don't need to disable any of the others in the long list of "available" that may show, even if they show "connect automatically" as on. AND, this relates to keeping the hotspot service "alive" even when the lock screen turns the screen off. Tested on L1020 with build 15210 (not all my key issues yet resolved), registry access via Interop Tools RC3.
    05-20-2017 12:36 PM
  25. Ektalog's Avatar
    I had this issue too. Then I had to edit registry and change a field that shows the phone`s name as 909. Change it to Lumia 1020. Save and go to Store!
    John, following up on my previous post on this issue, it appears that I am doing something wrong or that Build 15210 does not help. I first changed the registry setting from 909 to Lumia 1020. Then went to the store, requested Lumia Camera (which I already "own" from previous Win builds) and...nothing happens. Well, that's not right. It does say "Working", whereas before it warned that it was not available. However, the "Working" label stays on forever, no effect.

    I then went back to the registry and also changed the manufacturer from Nokia to Microsoft. No difference.

    Oh, Nokia camera has finally begun to suffer from the old focusing issues. Nothing alarming yet, I can deal with it. So, switching to Lumia Camera will not fix this but that is fine. I have a bigger, and probably final problem to chase after...

    ...Bluetooth ain't working after all. It was not unexpected, given some other folks' experience. More fun to be had; after all, it was dumb me who chose to install build 15210.

    Thanks for the input!
    05-20-2017 12:54 PM
210 ... 6789

Similar Threads

  1. Am I the only one?
    By barbaram in forum Windows 10
    Replies: 3
    Last Post: 06-21-2016, 07:25 AM
  2. Why have all my emails on my Hotmail account been deleted?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 06-20-2016, 04:35 AM
  3. Replies: 2
    Last Post: 06-20-2016, 03:48 AM
  4. Why aren't my apps loading on my Lumia 1020?
    By Windows Central Question in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 06-20-2016, 01:59 AM
  5. Replies: 0
    Last Post: 06-19-2016, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD