01-07-2016 10:37 PM
51 123
tools
  1. csw43's Avatar
    Are you guys facing scrolling glitches when using certain apps like WPCentral, Facebook etc ? The scrolling is not smooth, it keeps shaking.
    I have the scrolling glitch on both my Lumia's 1520 and 1320 on the WP Central app
    05-08-2014 05:44 AM
  2. Chrispjcj's Avatar
    Oh this is interesting. I'm going to buy a Lumia 1320 next month. I hope i won't encounter this issue here in Philippines. Btw where did you buy it in ph?

    Posted using Samsung Galaxy Note 10.1 (2012) via Windows Phone Central App
    Got mine from Globe. Plan 1299 no cash out.
    SyntacticSyntax likes this.
    05-08-2014 05:47 AM
  3. SyntacticSyntax's Avatar
    Okay. I'll try to find a reliable store in Manila. Here in our province Nokia store is dead. I can only find 520 here. Lol

    Posted using Samsung Galaxy Note 10.1 (2012) via Windows Phone Central App
    05-08-2014 06:32 AM
  4. Chrispjcj's Avatar
    Okay. I'll try to find a reliable store in Manila. Here in our province Nokia store is dead. I can only find 520 here. Lol

    Posted using Samsung Galaxy Note 10.1 (2012) via Windows Phone Central App
    No problem. Let's go back to our issue topic, I have updated my phone OS into 8.1 DP. So far I haven't encountered the issue on display.
    05-08-2014 07:18 AM
  5. raefonti887's Avatar
    No problem. Let's go back to our issue topic, I have updated my phone OS into 8.1 DP. So far I haven't encountered the issue on display.
    is the issue present on the 8.1 update? if it isn't, I'll probably download 8.1 preview for developers.
    I already got a new unit(the IMEI changed), updated the OTA, but still, the issue persisted. I really think it's a software problem now.
    this issue happens every time I send a message, then lock the screen. When I wake the phone, it goes crazy. Something has got to do with software.

    EDIT: Update:
    I updated to WP 8.1 DP, and the issue disappeared. Everything is quite stable for now.
    Last edited by raefonti887; 05-10-2014 at 10:12 AM.
    05-10-2014 12:28 AM
  6. raefonti887's Avatar
    Sorry for double posting.

    but my issue went on again! I'm on 8.1 DP and screen went crazy when I received a message without the flip cover). It happened to me once today, two days after installing 8.1 DP.
    05-11-2014 10:14 PM
  7. drewtiangco's Avatar
    Hi Lumia 1320 users, I'm also from the philippines and I also had this issue 2days ago twice. I also got my unit from Globe. I believe its a bug with the auto brightness, glance and battery saver screen mode. I turned off auto brightness and battery saver screen mode. I also deleted temple run 2, this game has the same screen interface with the screen glitch and maybe this affects the settings of the phone but I'm not sure. Up to this day, the problem did not happen again. I hope a firmware update will fix this. Paging microsoft and nokia!
    05-19-2014 02:19 AM
  8. raefonti887's Avatar
    Hi Lumia 1320 users, I'm also from the philippines and I also had this issue 2days ago twice. I also got my unit from Globe. I believe its a bug with the auto brightness, glance and battery saver screen mode. I turned off auto brightness and battery saver screen mode. I also deleted temple run 2, this game has the same screen interface with the screen glitch and maybe this affects the settings of the phone but I'm not sure. Up to this day, the problem did not happen again. I hope a firmware update will fix this. Paging microsoft and nokia!
    It's not working for me. Disabled auto brightness, battery saver brightness, turned off glance, set default brightness to low, still the issue came up. It usually comes either when receiving a message or after sending a message, locking the phone, and waking it.
    sigh. I'm sending a video to Nokia Care PH right now because I captured what's happening to the phone on video to let them know something is really wrong.
    05-20-2014 10:42 AM
  9. raefonti887's Avatar
    Does anyone still experience this? Here's another photo of what the crash looks like

    2ic8s50.jpg
    06-02-2014 10:19 PM
  10. FJane's Avatar
    Hi there I'm a Nokia L1320 user also from Globe..i updated to WP 8.1 everything seems to be smooth until a week that my camera got a horizontal and vertical lines,while capturing and captured photo..
    Is somebody having the same issue?
    By the way,to where NCC has the fastest action for repair or checking?
    Thank you..hope somebody will answer..
    08-22-2014 09:44 AM
  11. Darth litku's Avatar
    Good day, im experiencing this problem... Within a day after I bought the unit I already experienced this problem... Is almost 3 days now and I experienced it thrice already, Im running cyan now... What happen to your unit... Im also from the Philippines... Thanks
    09-17-2014 12:52 AM
  12. rajatsharma's Avatar
    Hi there... My Lumia 1320 is about 3-4 months old, and I've experienced this weird color banding glitch a few times as well. As posted by other Lumia 1320 owners, the bug appears when waking the screen up, and goes away on restarting the phone.
    My phone is also on Windows Phone 8.1 with Lumia Cyan. Wonder what is causing it... And when will a fix be released.
    10-16-2014 11:29 AM
  13. Darth litku's Avatar
    Hi there... My Lumia 1320 is about 3-4 months old, and I've experienced this weird color banding glitch a few times as well. As posted by other Lumia 1320 owners, the bug appears when waking the screen up, and goes away on restarting the phone.
    My phone is also on Windows Phone 8.1 with Lumia Cyan. Wonder what is causing it... And when will a fix be released.
    Since I bought this unit i just experieced the glitch 3 times with in tge first week and after that nothing... I Hope I will never experienced it anymore...
    10-17-2014 03:33 AM
  14. Anurag Pattnaik's Avatar
    guys I face the same problem but am sure its a software problem, any one knws y its happening ?? well I have turned of my glance screen,. bit relief but the problem still exist...
    10-25-2014 02:55 PM
  15. hisham691's Avatar
    I have a Lumia 1320 DP WP 8.1 but still on Lumia black .. It's so weird I've never faced this problem .. Maybe it has something to do with the cyan update :/
    10-25-2014 03:19 PM
  16. SyntacticSyntax's Avatar
    Strange. Never got any problem in my Nokia Lumia 1320 display. I got the Philippine version too.
    10-25-2014 09:16 PM
  17. jeriko_herrera's Avatar
    I Have experience the same screen display defect, I've placed the unit in NCC Alimall Cubao in September 27, they told me that repair time would be 2-4 days if the defect can be repaired through software reset, its been a month now and my lumia 1320 still not ok and they told me they need to replace the touch panel, which they imported from Korea and upto now the parts still not in the country and im still counting the days and my phone is not yet repaired upto now
    10-27-2014 11:38 AM
  18. SyntacticSyntax's Avatar
    You guys have bought the Lumia 1320 from Globe? I bought it from Abenson so I have yet to encounter that issue. The only issue i have is like from 1520. Scrolling accidentally registering as tap.
    10-27-2014 08:44 PM
  19. Darth litku's Avatar
    You guys have bought the Lumia 1320 from Globe? I bought it from Abenson so I have yet to encounter that issue. The only issue i have is like from 1520. Scrolling accidentally registering as tap.
    I bought mine at avant... I experienced it almost 4 times...
    10-28-2014 03:20 AM
  20. Darth litku's Avatar
    I noticed that people who experienced this glitch/problem are from the Philippines...
    10-28-2014 03:21 AM
  21. Myra Blackbeauty's Avatar
    i have the same problem here. im also from the philippnes. its almost 3 months since i got the phone. i wonder if microsoft already made a fix. its already December and i know microsoft still has a care on nokia customers specially on this phone. i wont lose hope. please fix my phone. NOKIA 1320.
    12-17-2014 10:34 PM
  22. kendrick facundo's Avatar
    Sir about jan a pinost mo na problem sa lumia 1320 naresolve ba yan ?
    02-23-2015 12:45 PM
  23. kendrick facundo's Avatar
    Si about dito sa pinost mo na problem sa lumia 1320 naresolve mo ba to please **** sagot salamat
    02-23-2015 12:46 PM
  24. Mohammed Feizal Samat's Avatar
    Hi, i bought 2 units of the 1320 and since early Jan 2015 it's been acting strange in regards to the hypnotic color banding on screen and also the touch screen being not responsive. Are you guys still facing this problem? I've done resets on ones of the phone but it seems whenever it installs the OTA update, the screen goes bonkers. I'm from Kuala Lumpur btw.
    02-23-2015 07:02 PM
  25. mike112977's Avatar
    Hi im in the club now lol. I bought this at abensons about 6days ago it appeared on the 4th day sigh. Gone to windows forum ncc. No one even in microsoft knows the solution to this problem.
    05-15-2015 07:00 PM
51 123

Similar Threads

  1. Looks Like My Phone Was Hacked. Lumia 520
    By Bighead81 in forum Nokia Lumia 520
    Replies: 36
    Last Post: 03-22-2014, 12:49 PM
  2. Replies: 11
    Last Post: 03-21-2014, 08:49 AM
  3. The 1520 charging cable
    By oditius in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 03-20-2014, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD